Problema interferenza/rumore audio dalle casse PC

ciao ragazzi,
non sapevo dove chiedere, quindi scrivo qui.
Da un po' di giorni ho un problema con l'audio emesso dalle casse del mio pc. Mi spiego meglio: ho delle JBL 305 connesse ad un fulla schiit 2 (DAC) che, dopo poco l'accensione del pc, quindi subito dopo il controllo del BIOS, iniziano ad emettere un suono tipo interferenza continuo (per internderci, assomiglia ad un "ratatatata" acuto di una mitragliatrice).
Fino a qualche settimana fa non avevo nessun problema di questo tipo, si è presentato improvvisamente, dopo un po' di tempo che non accendevo le casse.
Inizialmente, pensavo fosse legato alle casse o all'amplificatore, ma connettendo l'impianto ad un altro apparecchio (il cellulare) funziona tutto normalmente.
Ho provato inoltre a collegare le casse al pc senza il DAC, stesso rumore.
Ho provato ad aggiornare i driver, stesso rumore.
Ho collegato un altro tipo casse al pc, stesso rumore.
Ho provato a collegarle a qualsiasi porta usb e jack, senza nessun'altra componente collegata al pc, stesso rumore.
Ho provato a spostare di stanza/piano il pc per vedere se non era qualche tipo di interferenza locale, stesso rumore.
Questo rumore cambia e si intensifica quando avvio un gioco, quindi ho pensato potesse essere la scheda video; ho provato a disinstallare i driver video, a toglierla e cambiarla
con un'altra più anzianotta, stesso rumore.
Però, collegando delle cuffie, sia direttamente al pc, oppure direttamente al fulla, funzionano normalmente senza "rumori" in qualsiasi situazione.
Quindi da quello che ho intuito fin qui è che questa interferenza/rumore possa derivare da un problema hardware/software del pc, ma non ho idea di cosa possa essere.
Sono nelle vostre mani ragazzi, ne sto diventando matto.
 

catalincata2101

Utente Attivo
320
15
Hardware Utente
CPU
Intel I5 2500K + Corsair A70 + Lamptron FC6
Scheda Madre
Gigabyte GA-Z68X-UD3H-B3
Hard Disk
SSD Samsung EVO 840 250GB + Samsung F3 1TB
RAM
12GB Corsair Vengeance LP 2x2GB + 2x4GB
Scheda Video
Sapphire 6950
Scheda Audio
Creative SoundBlaster ZX
Monitor
Philips 220CW9 22 + LG W1943SB
Alimentatore
Thermaltake Toughpower XT 575W
Case
CM 690 II
Periferiche
JBL LSR 305 + Indiana Line TH S150 / HiFiMAN HE-400i
Sistema Operativo
Windows 10 ENTERPRISE
Anch'io avevo un problema simile, sempre con le jbl in questione, dopo 200 prove tra cambio prese di corrente, cambio ciabatte, addirittura attacandole su prese diverse, ho risolto con un banale filtro rumore aukey preso su amazon a 10 €, prova se non funziona glielo rispedisci.
 

Entra

oppure Accedi utilizzando