Problema installazzione gtx 1070

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Salve,
Dopo una lunga attesa penso che posso finalmente smettere di utilizzare la mia scheda video integrata perche mi è arrivata una gtx 1070 usata.
Spengo il pc , l alimentatore, attacco la scheda alla madre, attacco l alimentatore alla video, accendo l alimentatore e nonostante la scheda video si accende e inizia a far girare le ventole, mi ritrovo un bello schermo nero.
A questo punto riconnetto il cavo dvi alla video integrata ( senza staccare la 1070 da madre e alimentazione) e guardando su device manager il mio computer non si è accorto del nuovo arrivo.
Cerco soluzioni online e vedo che puo essere che devo installare prima i driver video, cosi li scarico ma mi dice "Nvidia installer cannot continue" allora vedo quale puo essere un problema e mi vedo che il bios della mia madre potrebbe necessitare di un aggiornamento ma non trovo il modo di aggiornarlo.
Risultato: non so piu dove sbattere la testa!
Il mio sistema è:
i5 3570k a 4,2
gskill 2x4gb a 1600 mhz
asrock z77 extreme 4
asus gtx 1070 8gb
enermax naxn 750w
ssd nuovo di zecca su cui ho installato il sistema operativo nemmeno una settimana fa.
Ringrazio anticipatamente chiunque mi aiuti

Capture.PNG
 

meiyo

Utente Èlite
3,532
1,410
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Già che mi dici usata... E ti da questo problema in fase di installazione.. Uhmm.... Sento odor di bruciacchiato.
Ti aveva fatto vedere qualche screen di funzionamento recente?
Il sistema doveva averla "vista" anche se bon riconosciuta per mancanza di driver

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Già che mi dici usata... E ti da questo problema in fase di installazione.. Uhmm.... Sento odor di bruciacchiato.
Ti aveva fatto vedere qualche screen di funzionamento recente?
Il sistema doveva averla "vista" anche se bon riconosciuta per mancanza di driver

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
No,
la scheda è presa su ebay utilizzando paypal quindi su quel lato li sono coperto.
Si accende una lucina vicino al connettore dell alimentatore ma le ventole non girano.
Ora è attaccata al pc ma non al monitor eppure
Capture.PNG
 

meiyo

Utente Èlite
3,532
1,410
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Che alimentatore hai e che scheda video sei andato con questa a sostituire?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
L ho scritto sopra: enermax naxn 750w
Per quanto riguarda la scheda, nessuna.
Ho installato win10 home 64 bit su un ssd nuovo.
Se fosse rilevante prima ancora del nuovo ssd avevo una sapphire hd 7970.
 

meiyo

Utente Èlite
3,532
1,410
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Hai ancora la 7000? Se si, prova a metterla su di nuovo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Purtroppo no l ho venduta qualche mese fa.
In compenso le ventole ora rivanno.
 

meiyo

Utente Èlite
3,532
1,410
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Nessuna uscita della gpu da segnale?

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Il monitor dice: dvi no signal
 

demon03

Utente Èlite
4,721
1,912
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
prova a dare una bella pulita allo slot x16 e ai pin della gpu. magari non fa bene contatto
inoltre proverei anche le altre uscite video magari con una tv se il tuo monitor ha solo il dvi
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Ho dato una pulita agli ingressi pci e e alla video ma nessun risultato.
Ho provato a disabilitare l integrata nulla e il bios è la versione 2.9.
Non riesco a capire se il problema è della scheda o del mio sistema che per qualche motivo nn la vede
 

meiyo

Utente Èlite
3,532
1,410
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
A me sa di scheda andata... Purtroppo

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

UnnamedGio

Nuovo Utente
110
8
CPU
i5 3570k
Scheda Madre
asrock z77 extreme 4
Hard Disk
WD caviar blu
RAM
gskill 2x4 gb
Scheda Video
Sapphire HD7970
Scheda Audio
Asus Xense
Alimentatore
Enermax naxn 750w
Case
Haf 932 advanced
Sistema Operativo
W10
Non so come ma ora la scheda funziona.
Le ventole sono ferme ma da quanto ho capito si attivano a 60°C
Grazie comunque dei consigli
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento