Problema installazione Windows con hdd raid

Carlo201983

Utente Attivo
202
11
Secondo me si complica inutilmente la situazione sottraendo risorse di sistema per una soluzione che alla fine non so se gli convenga. Senza contare poi che l'SSD non avrebbe il supporto AHCI.
E cosa comporta che l'ssd non abbia l'ahci? Si fanno le catene in Raid con gli ssd

Inviato dal mio VKY-L09 utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
24,438
7,715
Vabbe vedi se ti trovi bene e se riesci a trovare una soluzione soddisfacente poi alla fine questo importa.
 
  • Like
Reactions: Carlo201983

Carlo201983

Utente Attivo
202
11
Ragazzi ma che raidexpert dovrei installare? Dentro trovo più cartelle Raidxeper2 Bolton, raidexpert br, raidxpert2nvme e ryzenppm.. Quale andrebbe installato?
Edit.. Allora piccolo aggiornamento ho installato Windows sull'ssd in modalità raid. Successivamente ho collegato gli Hdd meccanici inizializzato e creato l'array.. Come per magia windows funziona correttamente. Quindi a sto punto raidexpert2 non lo installo più. A che mi serve?

Inviato dal mio VKY-L09 utilizzando Tapatalk
 
Ultima modifica:

r3dl4nce

Utente Èlite
7,754
3,469
Io ti consiglierei di evitare il raid delle schede madri, vai di raid windows / storage spaces, altrimenti se cambi scheda madre, metti per guasto, quasi certamente perdi il raid.
Tanto ormai il raid 0 non ha più senso per il fattore velocità sui dischi meccanici, ci sono gli ssd ancora meglio se nvme per quello.
 

Carlo201983

Utente Attivo
202
11
Io ti consiglierei di evitare il raid delle schede madri, vai di raid windows / storage spaces, altrimenti se cambi scheda madre, metti per guasto, quasi certamente perdi il raid.
Tanto ormai il raid 0 non ha più senso per il fattore velocità sui dischi meccanici, ci sono gli ssd ancora meglio se nvme per quello.
Ho un Hdd esterno per il backup.. È cmq ripeto ancora una volta che per i software di editing video è obbligatorio o meglio consigliato di lavorare con hdd in Raid.

Inviato dal mio VKY-L09 utilizzando Tapatalk
 

Carlo201983

Utente Attivo
202
11
Ragazzi sto provando ad alzare la frequenza della ram ma oltre 2666Mhz non riesco ad andare.. Come mai? Eppure le ram sono da 3000mhz e sono pure nella lista compatibilità.

Inviato dal mio VKY-L09 utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
24,438
7,715
Ho un Hdd esterno per il backup.. È cmq ripeto ancora una volta che per i software di editing video è obbligatorio o meglio consigliato di lavorare con hdd in Raid.

Inviato dal mio VKY-L09 utilizzando Tapatalk
Ricominciando il loop si parla di raid hardware...:P Per le memorie attiva il profilo XMP
 

Kelion

Quid est veritas?
Utente Èlite
24,438
7,715
Scarica CPU-Z e verifica l'effettiva velocità della RAM e che impostazioni Jedec supportano.
 

Carlo201983

Utente Attivo
202
11
Ecco.. Faccio uno screenshot
f8ada076b7bb080f9063632633c932aa.jpg


Inviato dal mio VKY-L09 utilizzando Tapatalk
 

Kelion

Quid est veritas?
Utente Èlite
24,438
7,715
Nell'ultima colonna XMPvedi i parametri da settare manualmente anche non attivando il DOCP. Da notare la tensione che è da settare a 1,350 V
 

Carlo201983

Utente Attivo
202
11
Nell'ultima colonna XMPvedi i parametri da settare manualmente anche non attivando il DOCP. Da notare la tensione che è da settare a 1,350 V
Io come imposto 3000mhz non si avvia.. Può essere il problema che non ho inserito il settaggio della tensione? Ma io docp non setta tutto in auto?

Edit.
Curiosità ma non vi sembra che per un alimentatore cooler master da 600w la 12 v sia sotto a 11.837


Inviato dal mio VKY-L09 utilizzando Tapatalk
3c4ade3f5e43132bbea18e1036def769.jpg

Post automatically merged:

Cmq niente da fare anche impostando la tensione a 1.35 il pc non si avvia.

EDIT..
Ho contattato il servizio assistenza Asus dovrei ricevere una telefonata vediamo cosa mi dicono in merito al problema delle ram
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili