PROBLEMA Problema installazione windows 10

Buongiorno a tutti, ieri ho assemblato il mio primo pc ma da problemi nell' installazione di Windows: dopo aver fatto una chiavetta USB con "l'installer" per Windows 10 e averla inserita nell' pc inizia il caricamento con una schermata nera, il logo di Windows e la classica rotella di caricamento che però fa solo 1/2 giri e si blocca senza andare più avanti inoltre quando la rotellina si blocca le ventole del pc iniziano a girare più veloce. Non so se il problema sia hardware oppure del settaggio del bios.
Vi lascio la lista dei componenti se vi dovessero servire:

Intel Core i7 9700K
MSI MPG Z390 GAMING PRO CARBON
Kingston 2666MHz 16GB (2 X 8 GB)
Asus RTX2060
Intel SSD 6 1024 GB
Cooler Master MasterLiquid 240
Corsair TX 750M

Grazie in anticipo
Tommaso Castello
 

r3dl4nce

Utente Èlite
3,666
1,327
Hardware Utente
Provato a far girare un memtest? A far partire una live di Linux?
Potrebbero essere dei componenti difettosi
Il dissipatore del processore è messo bene? Con la pasta termica? Collegato al cpu_fan nella motherboard?
 
  • Mi piace
Reactions: Tommaso Castello
Provato a far girare un memtest? A far partire una live di Linux?
Potrebbero essere dei componenti difettosi
Il dissipatore del processore è messo bene? Con la pasta termica? Collegato al cpu_fan nella motherboard?
Innanzi tutto ciao, non so come far un memtest senza windows sopra e non ho provato a far partire una live di Linux. Per il dissipatore non so, la pasta termica l'ho messa e ho collegato tutto al posto giusto, il bios dice che il processore è sui 30/36 gradi è troppo ? Come faccio a capire se il dissipatore è messo in modo corretto ?
Grazie ancora
Tommaso Castello
 

Entra

oppure Accedi utilizzando