Problema installazione SSD

z3ntariam

Nuovo Utente
37
5
Buongiorno a tutti, qualche tempo fa ho comprato un SSD crucial mx 500 da montare su un notebook HP.
Ho deciso di fare un’installazione pulita di Windows 10 piuttosto che clonare il vecchio sistema operativo.
Non è andato tutto a buon fine in quanto non avevo la possibilità di selezionare la memoria SSD come boot primario nel Bios. Mi sono informato e il problema potrebbe essere stato installare Windows 10 senza rimuovere prima l’HDD. Ho formattato la memoria SSD.
Ora mi da una schermata blu in avvio chiedendomi di effettuare il ripristino (provato però senza effetto, la procedura si interrompe) e mi fa proseguire selezionando il sistema operativo (anche se tra le due scelte possibili solo una è funzionante).

In questa situazione credo di dover procedere con la buona vecchia formattazione del'HDD e ripartire con l’installazione pulita del sistema operativo.
Alcuni dubbi:
  • Ho una licenza OEM nel caso facessi tabula rasa devo fare qualcosa in particolare o mi riconosce la macchina da solo?
  • Procederei con installare Windows 10 direttamente sulla memoria SSD. Devo togliere l’HDD oppure avendolo vuoto in questo caso non dovrebbe dare problemi?
  • Nel caso fosse menoso escludere l’HDD e considerato che li utilizzerei in parallelo procedo con Windows 10 su HDD e SSD smontato e poi clono su SSD?
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,026
8,673
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Buongiorno a tutti, qualche tempo fa ho comprato un SSD crucial mx 500 da montare su un notebook HP.
Ho deciso di fare un’installazione pulita di Windows 10 piuttosto che clonare il vecchio sistema operativo.
Non è andato tutto a buon fine in quanto non avevo la possibilità di selezionare la memoria SSD come boot primario nel Bios. Mi sono informato e il problema potrebbe essere stato installare Windows 10 senza rimuovere prima l’HDD. Ho formattato la memoria SSD.
Ora mi da una schermata blu in avvio chiedendomi di effettuare il ripristino (provato però senza effetto, la procedura si interrompe) e mi fa proseguire selezionando il sistema operativo (anche se tra le due scelte possibili solo una è funzionante).

In questa situazione credo di dover procedere con la buona vecchia formattazione del'HDD e ripartire con l’installazione pulita del sistema operativo.
Alcuni dubbi:
  • Ho una licenza OEM nel caso facessi tabula rasa devo fare qualcosa in particolare o mi riconosce la macchina da solo?
  • Procederei con installare Windows 10 direttamente sulla memoria SSD. Devo togliere l’HDD oppure avendolo vuoto in questo caso non dovrebbe dare problemi?
  • Nel caso fosse menoso escludere l’HDD e considerato che li utilizzerei in parallelo procedo con Windows 10 su HDD e SSD smontato e poi clono su SSD?
Scollega fisicamente l'hard disk meccanico togli l'alimentazione, in modo che il bios veda da se solo l'ssd e installi su di esso
 
  • Mi piace
Reactions: BWD87

z3ntariam

Nuovo Utente
37
5
Potrebbe non essere così semplice, non sono sicuro sia possibile togliere l'alimentazione aprendo solamente il pannello posteriore del notebook.
 

antonioalia7

Nuovo Utente
71
27
Buongiorno a tutti, qualche tempo fa ho comprato un SSD crucial mx 500 da montare su un notebook HP.
Ho deciso di fare un’installazione pulita di Windows 10 piuttosto che clonare il vecchio sistema operativo.
Non è andato tutto a buon fine in quanto non avevo la possibilità di selezionare la memoria SSD come boot primario nel Bios. Mi sono informato e il problema potrebbe essere stato installare Windows 10 senza rimuovere prima l’HDD. Ho formattato la memoria SSD.
Ora mi da una schermata blu in avvio chiedendomi di effettuare il ripristino (provato però senza effetto, la procedura si interrompe) e mi fa proseguire selezionando il sistema operativo (anche se tra le due scelte possibili solo una è funzionante).

In questa situazione credo di dover procedere con la buona vecchia formattazione del'HDD e ripartire con l’installazione pulita del sistema operativo.
Alcuni dubbi:
  • Ho una licenza OEM nel caso facessi tabula rasa devo fare qualcosa in particolare o mi riconosce la macchina da solo?
  • Procederei con installare Windows 10 direttamente sulla memoria SSD. Devo togliere l’HDD oppure avendolo vuoto in questo caso non dovrebbe dare problemi?
  • Nel caso fosse menoso escludere l’HDD e considerato che li utilizzerei in parallelo procedo con Windows 10 su HDD e SSD smontato e poi clono su SSD?
Credo che la soluzione migliore sia formattate l'HDD e installare Windows direttamente sulla SSD, perciò non dovrebbe esserci il bisogno di togliere l'HDD. Per il terzo punto se vuoi essere più sicuro ti basterebbe smontare l'HDD e installare Windows con solo SSD montato(anche se puoi lasciare tutti e due gli hard disk montati e formattati, per esperienza personale vengono rilevati tutti e due) così eviteresti la procedura di clonazione. Per il primo punto invece non sono sicuro ma credo dovrebbe riconoscere da solo la macchina.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,026
8,673
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Credo che la soluzione migliore sia formattate l'HDD e installare Windows direttamente sulla SSD, perciò non dovrebbe esserci il bisogno di togliere l'HDD. Per il terzo punto se vuoi essere più sicuro ti basterebbe smontare l'HDD e installare Windows con solo SSD montato(anche se puoi lasciare tutti e due gli hard disk montati e formattati, per esperienza personale vengono rilevati tutti e due) così eviteresti la procedura di clonazione. Per il primo punto invece non sono sicuro ma credo dovrebbe riconoscere da solo la macchina.
Ma nella schermata di installazione hai la possibilità di selezionare in quale partizione andare ad installare il sistema operativo
 
  • Mi piace
Reactions: BWD87

Indovino

Utente Èlite
2,437
2,118
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
io eliminerei il disco meccanico cioè tutte le partizioni eliminate e dopo istallare su SSD ma la procedura corretta è quella indicata da Blume togliere fisicamente o staccare la corrente a HDD poi istallare su SSD e dopo rimetterci quello meccanico
 
  • Mi piace
Reactions: BWD87

z3ntariam

Nuovo Utente
37
5
@antonioalia7 tra le periferiche mi rilevava la memoria SSD però poi non me la faceva scegliere come boot primario. Da quel che ho sentito in giro il problema è nato dall'aver provato ad installare il sistema operativo sulla SSD lasciando collegato e attivo anche l'HDD.
Ora partendo da due volumi puliti mi darà gli stessi problemi? L'ideale sarebbe rimuovere l'HDD (o togliere l'alimentazione) . Come ultima spiaggia andrei di clonazione.

@Blume. si, per quanto riguarda la procedura mi sembra di aver seguito quella suggerita sul forum. Fatto la chiavetta apposita con il programma di Windows, riavviato mettendo come boot primario chiavetta usb e selezionato SSD come volume. Non ho dato i comandi di formattazione prima della procedura perchè appena tolto la memoria dalla confezione.

@Indovino E su questo siamo d'accordo :D
Però sono su un notebook, non ho un'altra macchina dalla quale installare il sistema operativo e potrebbe essere complicato andare a togliere corrente al'HDD. Quindi il piano B? :D
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,208
19,361
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Disattiva da bios anche il secure boot e fast boot
 
  • Mi piace
Reactions: antonioalia7

Indovino

Utente Èlite
2,437
2,118
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
@antonioalia7 tra le periferiche mi rilevava la memoria SSD però poi non me la faceva scegliere come boot primario. Da quel che ho sentito in giro il problema è nato dall'aver provato ad installare il sistema operativo sulla SSD lasciando collegato e attivo anche l'HDD.
Ora partendo da due volumi puliti mi darà gli stessi problemi? L'ideale sarebbe rimuovere l'HDD (o togliere l'alimentazione) . Come ultima spiaggia andrei di clonazione.

@Blume. si, per quanto riguarda la procedura mi sembra di aver seguito quella suggerita sul forum. Fatto la chiavetta apposita con il programma di Windows, riavviato mettendo come boot primario chiavetta usb e selezionato SSD come volume. Non ho dato i comandi di formattazione prima della procedura perchè appena tolto la memoria dalla confezione.

@Indovino E su questo siamo d'accordo :D
Però sono su un notebook, non ho un'altra macchina dalla quale installare il sistema operativo e potrebbe essere complicato andare a togliere corrente al'HDD. Quindi il piano B? :D
piano B se hai montato SSD e HDD metti la pennetta di windows ti assicuri di andare su HDD e elimini tutto il disco poi passi a SSD e istalli windows su quello
 

antonioalia7

Nuovo Utente
71
27
@antonioalia7 tra le periferiche mi rilevava la memoria SSD però poi non me la faceva scegliere come boot primario. Da quel che ho sentito in giro il problema è nato dall'aver provato ad installare il sistema operativo sulla SSD lasciando collegato e attivo anche l'HDD.
Ora partendo da due volumi puliti mi darà gli stessi problemi? L'ideale sarebbe rimuovere l'HDD (o togliere l'alimentazione) . Come ultima spiaggia andrei di clonazione.

@Blume. si, per quanto riguarda la procedura mi sembra di aver seguito quella suggerita sul forum. Fatto la chiavetta apposita con il programma di Windows, riavviato mettendo come boot primario chiavetta usb e selezionato SSD come volume. Non ho dato i comandi di formattazione prima della procedura perchè appena tolto la memoria dalla confezione.

@Indovino E su questo siamo d'accordo :D
Però sono su un notebook, non ho un'altra macchina dalla quale installare il sistema operativo e potrebbe essere complicato andare a togliere corrente al'HDD. Quindi il piano B? :D
Partendo da due volumi puliti non dovrebbe dare nessun problema. Comunque secondo me dovresti provare ad abbinare la soluzione di BWD87 con la soluzione di Indovino. Setta quelle impostazioni come ha detto @BWD87 e poi prova a pulire l'hdd facendo partire l'installazione di Windows ed eliminando eventuali partizioni nell'HDD. Non dovresti avere problemi poi con l'SSD. Comunque si, l'ideale sarebbe rimuovere l'HDD meccanico.
 
  • Mi piace
Reactions: BWD87

z3ntariam

Nuovo Utente
37
5
@BWD87 @Indovino grazie per le dritte
@antonioalia7 mi hai anticipato, stavo fondere le due cose per chiedere conferma della procedura.

La licenza dovrebbe andare da sola. Sull'HDD ho di fabbrica una partizione di recovery. Ha senso farne una un volta reinstallato tutto? Perchè ho provato ad usarla per ripristinare l'OS ma si è rivelata inutile.

Altri consigli dritte su partizione o eventuali? (L'ultimo OS che ho installato disinstallato una miriade di volte era il mitico XP!)
 

antonioalia7

Nuovo Utente
71
27
@BWD87 @Indovino grazie per le dritte
@antonioalia7 mi hai anticipato, stavo fondere le due cose per chiedere conferma della procedura.

La licenza dovrebbe andare da sola. Sull'HDD ho di fabbrica una partizione di recovery. Ha senso farne una un volta reinstallato tutto? Perchè ho provato ad usarla per ripristinare l'OS ma si è rivelata inutile.

Altri consigli dritte su partizione o eventuali? (L'ultimo OS che ho installato disinstallato una miriade di volte era il mitico XP!)
Quando elimini tutte le partizioni, una volta che formatti l'SSD, quando clicchi su nuovo in basso a destra per creare la partizione dal programma d'installazione di windows, ti crea le partizioni sue in automatico, compresa quella di recovery.
 
  • Mi piace
Reactions: BWD87

Entra

oppure Accedi utilizzando

Hot del momento