problema installazione secondo hd

sbobberto

Nuovo Utente
39
0
salve a tutti ho cercato nel forum ma non trovo risposta al problema che è il seguente:

mi è stato dato un hd da 500gb e lo vorrei installare nel pc, mi sono informato e ho capito che bastasse collegare l'hd all'alimentatore, un connettore sata2 nella mobo ed il gioco è fatto.

purtroppo dapprima non rilevava l'hd, così entrato in gestione computer>gest. disco> ho eseguito li la formattazione chiamandolo (H:)
ora l'hd ha 3 partizioni: una da 100mb raw(partizione primaria), una seconda da 465gb(formattazione) e l'ultima da 1mb(non allocata).
in questo modo l'hd è riconosciuto dal pc ma sotto la scritta "Disco locale (H:)" non vi è la barra dei gb occupati e quelli disponibili.

avreste qualche consiglio?
grazie in anticipo!
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Hai fatto un macello con quel disco. Adesso non sono a casa quando poi ho il mio pc vediamo di fare qualcosa . Ci metto mezz'ora a scrivere da qui
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
aggiornamento: ora l'hd non è completamente rilevato dal pc...aiiuuuto!

Santa pazienza... :cav:

Collegare un secondo disco oggi come oggi è la cosa più semplice che ci sia.

Sempre che il disco funzioni ovvio.

1- Il disco è nuovo?? Lo hai visto funzionare con i tuoi occhi prima??

2 -il disco è riconosciuto nel bios??

iniziamo così poi vediamo ok?

;)
 

sbobberto

Nuovo Utente
39
0
1) il disco non dovrebbe aver problemi, lo aveva installato mio cognato con w7

2) prima di entrare nel bios, nella schermata nera c'è scritto:
auto-detecting sata 3 hard disk
auto detecting sata 2 hard disk

nel bios i due hd li trovo sotto la voce "Advanced> IDE Configuration?
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
1) il disco non dovrebbe aver problemi, lo aveva installato mio cognato con w7

2) prima di entrare nel bios, nella schermata nera c'è scritto:
auto-detecting sata 3 hard disk
auto detecting sata 2 hard disk

nel bios i due hd li trovo sotto la voce "Advanced> IDE Configuration?

da quella parti, prova tutto.

nel primo pannello
 

sbobberto

Nuovo Utente
39
0
allora sono andato nel bios> advanced> IDE Configuration>
c'è:

IDE1 Master [not detected]
IDE1 Slave [not detected]
SATAII_1 [note detected]
SATAII_2 [hard disk] (ci sono entrato è quello da 500gb)
SATAII_3 [hard disk] (quello già installato da 250gb)
SATAII_4 [cdrom]

- - - Updated - - -

se non sono nel torto, ciò significa che il bios legge e trova l'hd!
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
allora sono andato nel bios> advanced> IDE Configuration>
c'è:

IDE1 Master [not detected]
IDE1 Slave [not detected]
SATAII_1 [note detected]
SATAII_2 [hard disk] (ci sono entrato è quello da 500gb)
SATAII_3 [hard disk] (quello già installato da 250gb)
SATAII_4 [cdrom]

- - - Updated - - -

se non sono nel torto, ciò significa che il bios legge e trova l'hd!

esatto. perchè allora dicevi che non è rilevato? in cosa? windows?
 

Hotless

Utente Attivo
877
121
Se ha una partizione da 100mb ha ancora la partizione del vecchio Windows.... Vai in gestione disco, elimina tutte le partizioni di quel disco, poi crea un nuovo volume è formattalo
 

sbobberto

Nuovo Utente
39
0
esatto. perchè allora dicevi che non è rilevato? in cosa? windows?

esattamente! quando accendo il pc e vado su Computer, c'è solo un icona che è del vecchio hd, mentre quello nuovo da 500gb non viene rilevato, come fare?

Se ha una partizione da 100mb ha ancora la partizione del vecchio Windows.... Vai in gestione disco, elimina tutte le partizioni di quel disco, poi crea un nuovo volume è formattalo

solo quando verrà rilevato nuovamente potrò formattare il tutto, possibile che sia la presenza di windows nell'hd nuovo da 500gb che da fastidio?!?!
 

Hotless

Utente Attivo
877
121
Se non lo rileva vai nella lista hardware, clicca sul l'hdd col destro, fai disinstalla e spegni e riaccendi
 

sbobberto

Nuovo Utente
39
0
dove si trova lista hardware? nella gestione computer?

- - - Updated - - -

Gestione computer> Gestione dispositivi> Unità disco?

(ora sono col portatile, più tardi proverò come dici! :D )
 

sbobberto

Nuovo Utente
39
0
niente da fare, anche in questo modo l'unico disco che mi viene rilevato dal sistema è il precedente da 250gb, quello nuovo no; tuttavia la corrente la prende i cavetti sono collegati bene...
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
niente da fare, anche in questo modo l'unico disco che mi viene rilevato dal sistema è il precedente da 250gb, quello nuovo no; tuttavia la corrente la prende i cavetti sono collegati bene...

per fare la prova del nove devi provare il disco in un altro pc se no non te la cavi più.

avevi già provato??

se il disco non funziona anche in un altro pc il disco non funziona. punto.

torna dal cognato con il disco e provatelo li.

- - - Updated - - -

Se ha una partizione da 100mb ha ancora la partizione del vecchio Windows.... Vai in gestione disco, elimina tutte le partizioni di quel disco, poi crea un nuovo volume è formattalo

è proprio quello che volevo fargli fare, eliminare tutto quel casino e partizionarlo e formattarlo ma se dice che non lo vede più... :grat:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%