Problema installazione Linux

Oliver2000

Nuovo Utente
1
0
Questo è un appello a tutti i maghi dei comuter, avrei bisogno di un piccolo aiuto;
- Perchè quando cerco di installare linux mi si accende la luce dell'hardisk?
e rimane fissa? dopo che inserisco il DVD/CD di una qualsiasi distribuzione di linux e premo invio x bootare il computer si pianta.
LE MIE CARATTERISTICHE DI SISTEMA SONO: (Aprire lo spoiler)
-SCHEDA MADRE:Asus con chipset Nvidia nforce 4
-SCHEDA VIDEO: Shappire Radeon X1660 pro ( 256 ram ddr2)
-SCHEDA DI RETE:Wireless Level 0ne
-SCHEDA AUDIO: uso quella integrata nella scheda madre AC'97
-PROCESSORE: AMD 64 SEMPRON a 1.86G/hz
OK questo è tutto vi prego di contattarmi se potete via msn a questo indirizzo:gallo2000@hotmail.it
Vi prego ho un disperato bisogno di aiuto!!!!!!!!!!!!!!
GRAZIE
 

airex

Utente Èlite
2,394
11
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
prova a passare il parametro noapic in fase di avvio ... cmq non ti viene segnalato nessun errore a video?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili