Problema installazione driver Nvidia

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
CIao a tutti.
Il mio problema è il seguente: non so come istallare il driver che ho scaricato dal sito ufficiale della Nvidia.
Qualcuno mi può aiutare?Come si fa?:boh:
 

airex

Utente Èlite
2,394
11
CPU
Intel Core2Duo E6750
Scheda Madre
Gigabyte GA-G33M-DS2R
HDD
1x80GB Sata2 + 1x320GB Sata2
RAM
2 x 2048MB DDR2 800MHz
GPU
NVidia 8800GT 1GB
Audio
Intel HDA
Monitor
LCD Samsung 19"
PSU
LC Power Green Power V2.0 - 550 Watt
OS
Linux Slackware64
siamo su linux , sarà ben dura trovare install.exe o setup.exe ;)

in che formato li hai scaricati? che distro usi?

se cerchi nel forum vedrai che per molte distro abbiamo già sviscerato bene come/dove/quando installare tali driver
 
T

Toby

Ospite
airex ha detto:
siamo su linux , sarà ben dura trovare install.exe o setup.exe ;)

in che formato li hai scaricati? che distro usi?

se cerchi nel forum vedrai che per molte distro abbiamo già sviscerato bene come/dove/quando installare tali driver

Non ho letto che eravamo sotto la sezione dei pinguini.......

:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Che lollone.............:asd: :asd:
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Posizionati nella cartella che contiene il file e dai un bel:
Codice:
sudo sh NVDIA-..........................................sh
ti basta premere TAB dopo le prime lettere NV per autocompletare tutto.

Comunque se non sei esperto ti consiglio la versione nei repository, che ti evita di reinstallarli ad ogni aggiornamento di xorg e del kernel.

La puoi installare andando nel gestore dei driver proprietari o digitando:
Codice:
sudo apt-get install nvidia-glx
 
T

Toby

Ospite
Mi sembra di capire che con Linux si "suda" sempre......
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Sì, ubuntu fa dimagrire :asd:

Per la cronaca sudo sta per "super user do" :)
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
AMD64 ha detto:
Posizionati nella cartella che contiene il file e dai un bel:
Codice:
sudo sh NVDIA-..........................................sh
ti basta premere TAB dopo le prime lettere NV per autocompletare tutto.

Comunque se non sei esperto ti consiglio la versione nei repository, che ti evita di reinstallarli ad ogni aggiornamento di xorg e del kernel.

La puoi installare andando nel gestore dei driver proprietari o digitando:
Codice:
sudo apt-get install nvidia-glx
ho inserito il codice che mi hai consigliato e ora i driver quindi dovrebbero essere installati.
Il mio problema ora è il seguente. Come faccio a impostare la risoluzione a 1360x768 come in WindowsXP?
Su impostazioni del sistema non mi da la possibilità di impostarla..c'è qualche altro modo?:help::help:
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Assicurati che stai usando il driver nvidia, devi aprire /etc/X11/xorg.conf e vedere se alla voce driver c'è scritto nv oppure nvidia. L'opzione giusta è la seconda.
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
AMD64 ha detto:
Assicurati che stai usando il driver nvidia, devi aprire /etc/X11/xorg.conf e vedere se alla voce driver c'è scritto nv oppure nvidia. L'opzione giusta è la seconda.
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "Generic Video Card"
Driver "vesa"
BusID "PCI:0:13:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Generic Video Card"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection
Questo è quanto c'è scritto nel mio file xorg.conf.:shock:
La voce driver non c'è neanche quindi suppongo di non essere riuscito ad installarli correttamente.
Mi potreste dare una mano a configurare tutto questo?:help::help:
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Non li stai usando.
Questa è la parte che ti interessa:
Codice:
Section "Device"
Identifier "Generic Video Card"
[B]Driver "vesa"[/B]
BusID "PCI:0:13:0"
EndSection
Devi mettere nvidia al posto di vesa e poi salvare.
 

CrazYoshi

Utente Attivo
233
6
CPU
Intel Corei5 2500 3.3GHz
Scheda Madre
Asus P8Z68-V
HDD
OCZ Agility 3 60GB + Samsung 500GB
RAM
4GB DDR3 Kingston 1333MHz
GPU
Asus GT560 1024GB
Monitor
Packard Bell Maestro 240W
PSU
Seasonic X - 560W
OS
Windows 7 x64
ok..grazie mille ;)
Ora infatti si vede meglio e tutte le finestre prendono l'intero schermo.
L'unica cosa ancora è questa: su K-->impostazioni di sistema-->monitor e display non mi da la risoluzione 1360x768 come quella che ho su windows (visto che ho uno schermo wide sarebbe quella giusta) ma la massima risoluzione è 1024x768.
Come posso fare?
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Allora hai bisogno di riconfigurare xorg.
Basta questo comando e andrai in modalità pseudografica:
Codice:
sudo dpkg-reconfigure xserver-xorg
Segui tutti i passaggi con attenzione, dove non sai che rispondere lascia come lo trovi e infine arrivi ad una schermata dove ti fa scegliere le risoluzioni disponibili, queste si possono selezionare/deselezionare con la barra spaziatrice, seleziona quella che ti interessa, lasciando le altre che trovi attive così come sono. Poi riavvia X, se non sai come si fa riavvia direttamente il sistema e poi prova a cambiare di nuovo risoluzione da "monitor e display" :D
 

Crack

Utente Èlite
2,052
7
CPU
Intel Pentium 4 630
Scheda Madre
ASUS P5P800-SE
HDD
Maxtor 250GB PATA
RAM
512MB DDR-400MHz PC3200 Infineon
GPU
SAPPHiRE ATi Radeon 9600PRO
Audio
Integrato SoundMax + Creative INSPiRE P580
Monitor
Monitor 171M
PSU
TECNOWARE 500W
OS
Kubuntu Linux 7.10 & Windows XP Professional Service Pack 2
scusa ma non ti veniva più facile se facevi:

sudo apt-get install restricted-manager

e poi sempre da konsole sudo restricted-manager e mettevi la spunta su driver accelerati NVIDIA?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili