PROBLEMA Problema installazione di windows

Stato
Discussione chiusa ad ulteriori risposte.

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
salve mi hanno regalato una scheda madre (msi g31m2 v1) e così ho comprato un processore compatibile (pentium d950). Una volta collegato tutto lo accendo e inserisco il disco di windows (ho provato sia con windows xp che con windows 7) e mi chiede di premere un tasto per proseguire da disco quindi io premo un tasto e l'installazione continua se metto il disco di windows xp l'installazione arriva a "system file" dopodichè la schermata diventa nera con un trattino bianco lampeggiante in alto a sinistra; invece se provo ad installare windows 7 fa tutto il caricamento ma poi quando deve iniziare la vera installazione esce una schermata blu con scritto:
STOP 0X 0000005C(OX 00000 JOB, 0000001X, OX 000000, OX 000000
ho fatto un ulteriore prova: ho messo un harddisk esterno usb dove avevo installato ubuntu da un altro pc questo è partito e non mi ha dato alcun problema, ripeto con ubuntu funziona perfettamente

grazie mille per le vostre eventuali risposte ;)
 
Ultima modifica:

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Potrebbe dipendere dall'hard disk che forse è rotto. Dovresti provare con un altro.
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
Provato con un altro nuovo il problema persiste..
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Unica soluzione è il lettore di dvd.
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Allora la ram.
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
Domani mattina provo e ti faccio sapere :)

- - - Updated - - -

Provato con altre RAM stesso problema
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Beh, oramai l'unica indiziata rimane la scheda madre...
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
Ma con ubuntu funziona perfettamente quindi avevo escluso questa opzione...
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
Si, ma hai detto di averlo solo fatto riconoscere, non di averlo installato ex novo. Prova a installarlo dall'inizio.
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
Nono ubuntu funziona perfettamente ci ho anche giocato
 

ribot

Utente Attivo
497
15
CPU
core i54440
Scheda Madre
asrock z87 pro4
HDD
corsair force3 ssd
RAM
2x4 gb kingstone ddr3 1600mhz
GPU
hd6850
Audio
audigy xifi music
Monitor
lg flatron w2241s
PSU
Cooler master GX650
Case
coolermaster elite
OS
seven 64ultimate
...ho fatto un ulteriore prova: ho messo un harddisk esterno usb dove avevo installato ubuntu da un altro pc questo è partito e non mi ha dato alcun problema, ripeto con ubuntu funziona perfettamente...Ecco, prova a installarlo ex novo ubuntu, se anche con lui fà la stessa cosa è evidente che debba essere per forza la scheda madre, avendo escluso tutto il resto.
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
E si l'ho avviato da disco esterno domani prova ad installarlo da disco e vedo se funziona
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se metti da bios la compatibilità sata su ide invece che ahci?
 

UltimateDD

Nuovo Utente
52
2
CPU
FX 6300
Scheda Madre
asrock 980de3/u3s3
RAM
Kingston 1600mhz cl9 4gb
GPU
palit gt 520
OS
windows 7
Era già settato su sata su ide comunque ora sto installando windows 98 xD vi faccio sapere

- - - Updated - - -

L installazione di Windows 98 si blocca dicendomi file di sistema corrotto
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 425 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%