Problema installazione da USB con Bios UEFI

xZTherion

Utente Attivo
182
6
CPU
FX 6300
Scheda Madre
ASrock 970 Extreme 3 R.20
HDD
Caviar Blue 1TB
RAM
Kingston Red 4GB 1600MHz
GPU
Sapphire HD 7790 1GB
Monitor
1366x768 (HD ready)
PSU
XFX 450W
Case
Corsari Carbide 400R
OS
Windows 8
Oggi ho assemblato il mio PC, con mobo Asrock 970 Extreme 3 R2.0 , vado nel bios , imposto come primo boot la USB e come secondo l'Hard Disk, salvo e riavvio , ma quando si riaccende linstallazione del SO non parte e viene scritto:: "Keboot and Select proper Boot Device or insert Boot Media in selected Boot device and press a key" , che devo fare ?

- - - Updated - - -
@mr.frizz

- - - Updated - - -

Ho risolto , mi è bastato cambiare usb dal quale installare Windows.

Scusate il topic :)
 

xZTherion

Utente Attivo
182
6
CPU
FX 6300
Scheda Madre
ASrock 970 Extreme 3 R.20
HDD
Caviar Blue 1TB
RAM
Kingston Red 4GB 1600MHz
GPU
Sapphire HD 7790 1GB
Monitor
1366x768 (HD ready)
PSU
XFX 450W
Case
Corsari Carbide 400R
OS
Windows 8
Scusate, una domanda, praticamente durante l'assemblaggio, la scheda madre non combaciava completamente con i distanziatori , quindi alcune viti sono state avvitate un po' storte, non è che col tempo la scheda madre si possa danneggiare ? Devo fare qualche foto ? Devo ri assemblare tutto? D:
 

Siliano

Nuovo Utente
112
11
la scheda madre non è compatibile con il case, la tua scheda madre è ATX controlla che il case sia delle stesse dimensioni. Solitamente la piastra che ospita i distanziatori ha più fori di quelli necessari, magari cambiando disposizione si avvitano correttamente.
 

Entra

oppure Accedi utilizzando

Discussioni Simili