PROBLEMA Problema immagini sfocate PG278QR

Davide998

Nuovo Utente
29
2
CPU
I7-7700
Dissipatore
Lepa aquachanger 240
Scheda Madre
Z170 Pro gaming
HDD
1tb ssd mx500 crucial / 1 tb hard disk WD
RAM
16 gb Corsair vengeance 3200mhz
GPU
Rtx 2080 evga
Monitor
Asus pg279q 2k 165hz
PSU
Evga 650 GQ
Case
Corsair spec-alpha
Net
100mb tim
OS
Windows 10
Ciao a tutti ieri mi è arrivato il pg278qr, lo subito impostato in 1440p ma lo schermo mi sembra sfocato anche mentre gioco, in piu i colori mi sembrano molto sbiaditi, so che è un pannello TN ma sul vecchio monitor un benq rl2455 si vedeva molto meglio. Avete qualche consiglio?
 

lilylight

Utente Attivo
845
269
CPU
i7 6700K
Dissipatore
Hyper 212 EVO
Scheda Madre
Maximus VIII Hero
HDD
760p 256gb, Evo 850 256gb, Evo 860 1tb, Evo 870 2tb, Barracuda 4tb 5400
RAM
HyperX FURY Black 2400MHz 4x4gb
GPU
gtx 960 4gb
Monitor
Asus PG248Q
PSU
Corsair rm750x
Case
be quiet pure base 500dx
Periferiche
Corsair K65 Rapidfire, Corsair Harpoon rgb wired
fai un All Reset dall'osd, e cambia displayport con hdmi (o viceversa), per vedere se è il cavo

nel pannello di controllo dei driver tutto ok?
 

Davide998

Nuovo Utente
29
2
CPU
I7-7700
Dissipatore
Lepa aquachanger 240
Scheda Madre
Z170 Pro gaming
HDD
1tb ssd mx500 crucial / 1 tb hard disk WD
RAM
16 gb Corsair vengeance 3200mhz
GPU
Rtx 2080 evga
Monitor
Asus pg279q 2k 165hz
PSU
Evga 650 GQ
Case
Corsair spec-alpha
Net
100mb tim
OS
Windows 10
fai un All Reset dall'osd, e cambia displayport con hdmi (o viceversa), per vedere se è il cavo

nel pannello di controllo dei driver tutto ok?
Ho provato a resettare l osd e cambiare da displayport a hdmi ma rimane uguale,
 
Ultima modifica:

lilylight

Utente Attivo
845
269
CPU
i7 6700K
Dissipatore
Hyper 212 EVO
Scheda Madre
Maximus VIII Hero
HDD
760p 256gb, Evo 850 256gb, Evo 860 1tb, Evo 870 2tb, Barracuda 4tb 5400
RAM
HyperX FURY Black 2400MHz 4x4gb
GPU
gtx 960 4gb
Monitor
Asus PG248Q
PSU
Corsair rm750x
Case
be quiet pure base 500dx
Periferiche
Corsair K65 Rapidfire, Corsair Harpoon rgb wired
dobbiamo provare una di queste cose:
staccare il cavo di alimentazione per alcuni secondi;
allontanare/disattivare fonti di onde radio vicine: wi fi, telefoni cordless, ecc.;
sistemare la nitidezza dei font, con la procedura guidata di windows, e disattivare/attivare il Cleartype;
disinstallare i driver della gpu con DDU e reinstallarli

edit: assicurati anche che il connettore AC della corrente sia ben inserito...se è come un po' tutti gli asus recenti, intendo la corrente che arriva all'AC esterno a forma di scatoletta nera (entrambi i cavi...il principale e quello sottile che esce dal retro)
 
Ultima modifica:

Davide998

Nuovo Utente
29
2
CPU
I7-7700
Dissipatore
Lepa aquachanger 240
Scheda Madre
Z170 Pro gaming
HDD
1tb ssd mx500 crucial / 1 tb hard disk WD
RAM
16 gb Corsair vengeance 3200mhz
GPU
Rtx 2080 evga
Monitor
Asus pg279q 2k 165hz
PSU
Evga 650 GQ
Case
Corsair spec-alpha
Net
100mb tim
OS
Windows 10
dobbiamo provare una di queste cose:
staccare il cavo di alimentazione per alcuni secondi;
allontanare/disattivare fonti di onde radio vicine: wi fi, telefoni cordless, ecc.;
sistemare la nitidezza dei font, con la procedura guidata di windows, e disattivare/attivare il Cleartype;
disinstallare i driver della gpu con DDU e reinstallarli

edit: assicurati anche che il connettore AC della corrente sia ben inserito...se è come un po' tutti gli asus recenti, intendo la corrente che arriva all'AC esterno a forma di scatoletta nera (entrambi i cavi...il principale e quello sottile che esce dal retro)

Ho modificato la dimensione di testo al 125% ora si vede meglio, ma lo schermo è sempre molto sbiadito nei colori, ho gia reinstallato i driver e controllato la presa.
qualche altro consiglio?
 

Massimo 2967

Utente Èlite
5,195
3,648
Scusa ma cosa intendi per 1440p?
Quel monitor ha una risoluzione nativa di 2560x1440,non vorrei che per errore tu abbia impostato la risoluzione di 1440x900, perché mi sembra il classico problema che si manifesta quando si usa una risoluzione diversa da quella nativa .
Sicuramente sto sbagliando io, ma conviene sempre controllare.
 
Ultima modifica:

Davide998

Nuovo Utente
29
2
CPU
I7-7700
Dissipatore
Lepa aquachanger 240
Scheda Madre
Z170 Pro gaming
HDD
1tb ssd mx500 crucial / 1 tb hard disk WD
RAM
16 gb Corsair vengeance 3200mhz
GPU
Rtx 2080 evga
Monitor
Asus pg279q 2k 165hz
PSU
Evga 650 GQ
Case
Corsair spec-alpha
Net
100mb tim
OS
Windows 10
Scusa ma cosa intendi per 1440p?
Quel monitor ha una risoluzione nativa di 2560x1440,non vorrei che per errore tu abbia impostato la risoluzione di 1440x900, perché mi sembra il classico problema che si manifesta quando si usa una risoluzione diversa da quella nativa .
Sicuramente sto sbagliando io, ma conviene sempre controllare.
No la risoluzione lo impostata bene, ma credo che sia lo schermo difettato, addirittura la parte superiore ho notato che è scollata come nell immagine
credo che lo rimandero indietro, ma è inaccettabile che con 600€ spesi ci siano cose del genere
 

Allegati

  • VNDhs7I.jpg
    VNDhs7I.jpg
    417.9 KB · Visualizzazioni: 69

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 480 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.3%