Problema! Il pc non dà più segni di vita! Aiuto!?!

Alias

Nuovo Utente
3
0
Sono un nuovo utente, quindi mi sembra giusto salutare tutti inizialemente :)

Vi spiego il mio problema.. :confused:
Ieri sera, mentre giocavo on-line a Day of Defeat, mi si impalla il pc.. ma un impallamento brutto non rispondeva a nessun segnale. Ne premendo "esc" ne premendo il tasto sulla tastiera di start di windows ne facendo "Ctrl+Alt+Canc" così l'unica soluzione è stata quella di riavviare il pc dal pulsante di Reset. :muro:

Purtroppo dopo tale azione, o già precedentemente, il pc è andato in Tilt..
Non si avvia più.. vi spiego cosa avviene.. accendo il pc i led si accendono, il lettore dvd e il masterizzatore funzionano l'hard disk sembra girare, le ventole funzionano, il processore non ha nessuna bruciatura sui piedini, le Ram funzionano, ma sul monitor dice che non c'è nessun segnale..
Cosa importante da dirvi è che non si sente più il "beep" del boot.
Ho già letto altri messaggi su problemi simili ma tutti avevano appena assemblato il pc. A me è successo mentre ci lavoravo :ueue:

L'unica cosa che penso possa essere la causa è forse la Scheda Madre. Ma sinceramente non mi ritengo un esperto e chiedo a voi un consiglio prima di acquistarne una nuova.

Ah dimenticavo ho fatto anche il reset del Bios staccando la pila..

Le caratteristiche del pc sono:
AMD 2.6 - A7N8X Deluxe - Alimentare 350w - Radeon 9600 Pro

Spero ci sia un anima pia che mi dia un consiglio :(
 
T

Tix666

Ospite
Ciao, primo post, benvenuto....:)
A me è successo 2 volte lo stesso problema tuo e per ben 2 volte ho riscontrato lo stesso guasto : scheda madre :eek:

Ho proprio paura che ti abbia abbandonato....:(

:D:D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Tix666 ha detto:
Ciao, primo post, benvenuto....:)
A me è successo 2 volte lo stesso problema tuo e per ben 2 volte ho riscontrato lo stesso guasto : scheda madre :eek:

Ho proprio paura che ti abbia abbandonato....:(

:D:D

Anche se possibile non dimenticare che il problema potrebbe essere imputabile ad un guasto dellì alimentatore ....... :D
primo da sostituire per evitare di cambiare tutto il resto ..... :ueue: :ueue:
non ho mai riscontrato A7N8X che siano defunte in quel modo ........ :boh:
 

Alias

Nuovo Utente
3
0
Grazie ragazzi..

Per domani ho rimediato un alimentatore da 400w lo provo se nemmeno con quello va.. :mad: :mad: mi sa che mi tocca cambiare la mia amata scheduccia :ueue: :ueue: :ueue:

E pensare che l'Asus l'ho sempre ritenuta la migliore oh!! non m'è durata nemmeno un anno.. chissà se vale ancora la garanzia??!
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Alias ha detto:
Grazie ragazzi..

Per domani ho rimediato un alimentatore da 400w lo provo se nemmeno con quello va.. :mad: :mad: mi sa che mi tocca cambiare la mia amata scheduccia :ueue: :ueue: :ueue:

E pensare che l'Asus l'ho sempre ritenuta la migliore oh!! non m'è durata nemmeno un anno.. chissà se vale ancora la garanzia??!

Calma ...... domani si vedrà ....... c' è la ram ..... la scheda video e poi la mobo ..... :eek: :eek: :eek:
 

Alias

Nuovo Utente
3
0
Ragazzi ho finalmente risilto il problema era la mia amata scheda madre :ueue: :ueue: :ueue:

L'ho sostituita e tutto funziona..
Grazie per l'aiuto.. :) ;) :)
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Alias ha detto:
Ragazzi ho finalmente risilto il problema era la mia amata scheda madre :ueue: :ueue: :ueue:

L'ho sostituita e tutto funziona..
Grazie per l'aiuto.. :) ;) :)

Ci dispiace molto ......
comunque buon proseguimento con la nuova ..... :D :D :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili