PROBLEMA Problema HD IDE / SATA

Tonynox

Nuovo Utente
82
15
CPU
Intel® Core™ i5-4440 Processor (6M Cache, up to 3.30 GHz)
Scheda Madre
Asus B81M-E
HDD
WD cavier blue 500GB WDC WD5000AAKX
RAM
Corsair Vengeance CMZ4GX3M1A1600C9 x2 (totale 8GB)
GPU
Sapphire Radeon HD 7750 2 GB DDR3
Audio
Realtek HD Audio
Monitor
Dell 19' pollici
PSU
OCZ fatal1ty 550W (OCZ550FTY)
Case
Aerocool strike-x advance black
OS
Windows 7 professional - 64 bit
Salve a tutti, da giorni che cerco di sistemare una situazione alquanto strana su un pc di un amico, praticamente il problema è sorto sull'hard disk presente un vecchio samsung SP0802N da 80 GB con attacco IDE, il pc parte ma non il sistema operativo e siccome non gli interessa recuperare nulla ho deciso di formattare il tutto, il problema è proprio sorto li, la scheda madre lo riconosce, ma non mi fa formattare con nessun sistema operativo mi spunta un errore del tipo: impossibile formattare errore 0x80070057
Ho tolto l'hd messo nel mio pc, ho tentato di formattarlo e mi dice che la partizione è in RAW senza poterlo formattare, ho inserito gparted nel pc sperando di poterlo formattare così e mi si presenta la seguente schermata con un triangolino alquanto ambiguo che non avevo mai visto prima, vi posto gli screen sotto.

Non riuscendo a raggirare il problema ho inserito un mio vecchio HD sata da 160 GB attaccando il cavo di alimentazione e il cavo sata in una dele due porte sata presente sulla mainboard, altro problema... l'HD non viene riconosciuto, ho controllato nella bios le impostazioni, ho resettato di default e impostato manualmente le seguente impostazioni (immagine allegata 3) salvando tutto ho riavviato e nulla l'hd sata rimane anonimo come se non fosse collegato, ho collegato anche nella porta sata 2 presente pensando magari al malfunzionamento della prima, ma nulla.
Leggendo in rete dicono che dovrei installare i driver raid per far riconoscere la tecnologia sata a questa scheda madre Asus k8v-mx (è vecchissima...) tentando la sorte sul sito dell'Asus ovviamente no ho trovato un bel niente data la sua età nè tanto meno in rete, cercando altrove leggo invece una guida per impostare da SATA 2 a SATA 1, metto il jumper nei primi 2 ma nulla, tento la sorte e decido di impostare il jumper negli altri due stessa cosa, accorciando il discorso le ho tentate tutte per entrambe i casi, sicuramente qualcuno più esperto di me o che magari si è trovato ad affrotnare una situazione analoga può indirizzarmi e consigliarmi in qualche modo.
Ormai è diventata questione di principio, è impossibile che in nessun modo debba sistemare questo pc :ciaociao:
 

Allegati

  • 1.jpg
    1.jpg
    299.2 KB · Visualizzazioni: 63
  • 2.jpg
    2.jpg
    832.9 KB · Visualizzazioni: 73
  • 3.jpg
    3.jpg
    293.9 KB · Visualizzazioni: 57

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Immagino che non abbia più il floppy a corredo della mobo. Ho cercato anche io velocemente in rete i driver raid (contengono anche i sata) ma non ho trovato nulla.

Parlano di una voce sata da abilitare nel bios... Tu ce l'hai?

- - - Updated - - -
@serassone santo subito! http://www.tomshw.it/forum/hard-dis...oscere-hd-sata-asus-k8v-x-se.html#post2261241

La K8V-X SE è basata sul chipset VIA K8T800, accoppiato al southbridge VT8237R; questo sothbridge fornisce due porte di tipo sata 1 (150 MB/s) e so che ha difficoltà a gestire le attuali unità sata 2, come il disco Seagate da te utilizzato. Sarà quindi opportuno inserire un jumper nell'unità in modo da limitare l'interfaccia a 150 MB/s, come indicato dall'immagine seguente:



Limitando l'interfaccia a 150 MB/s dovresti risolvere il problema; se non bastasse questo, i driver sata li puoi scaricare direttamente dal sito VIA:

VIA Drivers Download - VIA Technologies, Inc.

Nel primo campo seleziona "Microsoft Windows", nel secondo "Windows XP", nel terzo "IDE, RAID & SATA" e nel quarto campo "VT8237 Integrated Serial ATA RAID controller", poi potrai scaricare il primo pacchetto, i driver 6.10A. Una volta scaricato il pacchetto, dovrai preparare un dischetto floppy con i driver; entra nella sottocartella "VRAIDDrv" e lancia l'utility "DriverDiskPrep.exe". Ovviamente dovrai utilizzare un pc di appoggio con lettore floppy.
Infine ti consiglio vivamente di preparare un cd di installazione di Windows direttamente aggiornato al Service Pack 3; preparare un cd di questo tipo è facile, basta scaricare dal sito Microsoft il pacchetto stand-alone del SP3 e cercare in rete una delle tante guide che illustrano come fare, oppure usare programmi come nLite. XP SP1 è infatti una versione ormai obsoleta del sistema (così come la versione SP2), e per configurare al meglio un'unità da 500 GB è consigliabile essere sicuri di possedere la versione più aggiornata di XP, vale a dire XP SP3.
 
  • Like
Reactions: Tonynox

Tonynox

Nuovo Utente
82
15
CPU
Intel® Core™ i5-4440 Processor (6M Cache, up to 3.30 GHz)
Scheda Madre
Asus B81M-E
HDD
WD cavier blue 500GB WDC WD5000AAKX
RAM
Corsair Vengeance CMZ4GX3M1A1600C9 x2 (totale 8GB)
GPU
Sapphire Radeon HD 7750 2 GB DDR3
Audio
Realtek HD Audio
Monitor
Dell 19' pollici
PSU
OCZ fatal1ty 550W (OCZ550FTY)
Case
Aerocool strike-x advance black
OS
Windows 7 professional - 64 bit
Grazie per il tuo aiuto, si nella terza immagine quella in blu scuro ho abilitato tutto, adesso tento il tutto e per tutto con il consigli oche mi hai citato del mod serassone, spero in qualche modo di fare un miracolo, unico problema l'unità floppy c'è, è collegata e funzionante, nel 2016 dove vado a trovare un floppy disk? :cry:
Ho scaricato esattamente il file indicato, leggendo ciò che ha scritto serassone in quella discussione in pratica dovrei prendere la copia di windows xp sp3 e usare un tool per inserire l driver nella copia per poi copiarla su cd e continuare il tutto, vorrei capire come aggirare l'ostacolo del floppy in qualche modo adesso tento la fortuna con una pendrive... anche se ho dei dubbi (serassone avrebbe già consigliato questo procedimento suppongo)
 
Ultima modifica:

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Mhm, i driver sata/raid io li ho sempre installati via floppy. Ricito il buon @serassone per darti ulteriori consigli su usb ma io credo proprio non si riesca ad usare.
@Vizard @dirklive
 

Vizard

Utente Èlite
3,982
1,298
CPU
AMD APU 7860K@stock / PC MULETTO
Dissipatore
Noctua NH-L12
Scheda Madre
Asus A58M-A/USB3
HDD
Corsair Neutron 120Gb + WD Caviar Green (2Tera) + WD Caviar Green (3Tera)
RAM
Corsair Vengeance Low Profile 16 GB (2x8GB)
PSU
Enermax Modu87+ 700W
Case
Itek Spacebox
OS
Win 10 Pro 64Bit
Prova ad integrare i driver sata direttamente nell'iso di windows xp... Maggiori info su DriverPack.net. Li trovi anche il programmino che integra gli stessi (questo) ed il pacchetto di driver che dovrebbe far riconoscere a windows xp x86 l'hard disk collegato al controller sata della VIA...
Una volta integrati i driver e ricreata l'iso di windows, basterà masterizzarla e installare...
 

Tonynox

Nuovo Utente
82
15
CPU
Intel® Core™ i5-4440 Processor (6M Cache, up to 3.30 GHz)
Scheda Madre
Asus B81M-E
HDD
WD cavier blue 500GB WDC WD5000AAKX
RAM
Corsair Vengeance CMZ4GX3M1A1600C9 x2 (totale 8GB)
GPU
Sapphire Radeon HD 7750 2 GB DDR3
Audio
Realtek HD Audio
Monitor
Dell 19' pollici
PSU
OCZ fatal1ty 550W (OCZ550FTY)
Case
Aerocool strike-x advance black
OS
Windows 7 professional - 64 bit
Ti ringrazio Vizard, ho seguito alla lettera la guida https://www.youtube.com/watch?v=qYISAIrU7a0 dove spiega tutto ciò che mi hai scritto, l'esito è aver buttato un cd inserendo solo il driver da te menzionato e poi un dvd perchè ho voluto prendere tutti i driver nella sezione Windows 2000-XP-2003 (x86) DriverPacks e ho creato una iso da 1 GB e passa, ovviamente ho testato il tutto con una copia di windows xp sp3 trovata sul sito della microsoft quindi una copia pulita.
Ti posto l'immagine che mi spunta dopo che tento l'installazione di terze parti premendo F6 (anche se non premo nulla carica una sfilza di driver e poi dice che non c'è alcun HD)
IMG_20160111_021343.jpg

N.B: ho notato che l'utente che ha aiutato il mod serassone l'hd nella bios glielo visualizzava, a me non lo vede proprio, probabile che debba aggiornare anche la bios?
Se è così è un bel casino dato che sto catorcio è un pezzo da museo ormai, la scheda madre in mio possesso è un Asus k8v-mx/s mentre l'altro utente ha la k8v-mx (ma penso che /s non abbia alcuna importanza forse è solo una rev)
EDIT: ho trovato qui i driver
https://driverscollection.com/?H=K8V-MX&By=ASUS&SS=Windows%20XP e anche il file BIOS 0211, tentando l'aggiornamento della bios premendo ALT+F2 entra nella EZ-Flash ma inserendo un cd su cui ho masterizzato il file rom da solo (l'ho lasciato con il nome originario e poi l'ho ricopiato cambiando nome in K8V-MX.ROM) in pratica non succede nulla vi posto la foto (ho anche tentato due volte lasciandolo dentro la cartella zip rinominandolo o meno nulla da fare) HELP ME PLEASE :cry:

IMG_20160111_133357.jpg

Potete chiudere il post, alla fine ho preso un HD IDE da 160 grazie ad un amico ed ho risolto definitivamente senza altri sbattimenti, ringrazio Anatra di Gomma e Vizard per la loro disponibilità.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 456 63.3%
  • XBOX Series X/S

    Voti: 264 36.7%