Problema hard disk SATA su Asus P5KC

RDT_DARK

Utente Attivo
14
0
CPU
Intel core 2 quad Q6600
Scheda Madre
Asus P5KC
HDD
Seagate Barracuda 640 GB
RAM
4 GB (1 GBx4) DDR2 Corsair xms2 800 mhz
GPU
Sapphire HD4870 1 GB
Audio
Realtek HD 8 Channel
Monitor
TV LCD LG 32"
PSU
550 W
Case
Tutto aperto...
OS
Windows Vista 64 bit
Ciao a tutti.
ho provato sulla mia Asus p5kc vari dischi SATA ma ottengo sempre lo stesso problema. dato che non posso configurarli in modalità AHCI sulla P5KC li lascio in modalità IDE. però al caricamento di windows non appena appare la barra di caricamento si blocca per un paio di minuti per poi ripartire con il normale caricamento. a cosa è dovuto questo problema? per adesso ho un Seagate baracuda da 640 gb e da sempre lo stesso problema.
 

cybertech

Utente Attivo
100
0
CPU
INTEL i7-975 EXTREME EDITION + OCZ GLADIATOR MAX
Scheda Madre
INTEL EXTREME SMACKOVER DX58SO CHIPSET X58 SOCKET LGA 1366
HDD
MAXTOR DIAMONDMAX 160GB+320GB+500GB
RAM
KINGSTON HYPERX 8GB DDR3 1600 MHZ
GPU
ATI SAPPHIRE RADEON HD 4870X2 2GB GDDR5
Audio
CREATIVE X-FI TITANIUM FATAL1TY CHAMPION SERIES + CASSE LOGITECH Z-5500
Monitor
HP-W2558HC
PSU
ENERMAX REVOLUTION85+ 1250W
Case
ENERMAX FULL TOWER UBER CHAKRA
OS
WINDOWS XP PROFESSIONAL 32BIT SP3
prova ad aggiornare il bios alla versione più recente
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
per caso la mobo ha attacchi sata1 e gli hard disk sono sata2?
 

RDT_DARK

Utente Attivo
14
0
CPU
Intel core 2 quad Q6600
Scheda Madre
Asus P5KC
HDD
Seagate Barracuda 640 GB
RAM
4 GB (1 GBx4) DDR2 Corsair xms2 800 mhz
GPU
Sapphire HD4870 1 GB
Audio
Realtek HD 8 Channel
Monitor
TV LCD LG 32"
PSU
550 W
Case
Tutto aperto...
OS
Windows Vista 64 bit

RDT_DARK

Utente Attivo
14
0
CPU
Intel core 2 quad Q6600
Scheda Madre
Asus P5KC
HDD
Seagate Barracuda 640 GB
RAM
4 GB (1 GBx4) DDR2 Corsair xms2 800 mhz
GPU
Sapphire HD4870 1 GB
Audio
Realtek HD 8 Channel
Monitor
TV LCD LG 32"
PSU
550 W
Case
Tutto aperto...
OS
Windows Vista 64 bit
l'hd è SATA II e gli attacchi della MB sono sono ICH9 serial ata
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
allora devi procurarti un jumper(se non c'è già) da mettere dietro l hard disk per farlo andare a sata1;)prova così dovresti risolvere:D
 

actarus.1m

Utente Attivo
2
0
Salve a tutti,è il mio primo post, e non ho trovato la sezione "saluti", quindi chiedo venia se c'è e non l'ho vista io...
Vengo al problema, mi aggiungo a questo post, per non crearne uno doppio, visto che ho gli stessi problemi dell'autore di questo, devo montare un hd maxtor sata2 in una mobo Asus A8V, che ha connettori per sata1, ho spostato il jumper per adattarlo, ma il disco mi viene visto nel boot, e con partition magic, ma non viene riconosciuto dal disco di installazione di XP. Pensate sia un problema di aggiornamento del bios? O posso tentare qualche altra cosa?
Un caro saluto
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili