problema hard disk non riconosciuto

ginitto90

Nuovo Utente
80
3
Salve, a seguito di una sostituzione dall' alimentatore in quanto si era bruciato, dopo aver montato quello nuovo all'avvio il pc non riconosce l'hard disk.

avendo un box per trasformarlo in hard disk esterno ho provveduto a montarlo e inserirlo in un altro pc come memoria esterna.

quando inserisco l' usb dopo qualche secondo si sente il classico suono di win che avverte il collegamento di una periferica, ma l'hard disk non viene visualizzato sul pc.

andando in dispositivi e stampanti compare un hardware con l' icone dell hard disk e nominato external.

avendo un altro hard disk ho provato a montarlo nel pc che aveva avuto il problema e non viene riconosciuto, lo stesso montanto nel box e collegato da hardware esterno non viene riconosciuto neanche.

ora vorrei capire se il pc dove ho sostituto l'alimentatore ha danneggiato i due hard disk o il problema è degli stessi.

HELP ME
 

michael chiklis

Utente Èlite
5,056
1,677
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Quando si cambia l'alimentatore modulare vanno sostituiti anche i cavetti.
Hai per caso continuato ad usare i vecchi cavi sul nuovo ali?
Se è così allora molto probabilmente hai bruciato entrambi gli hdd.

Il motivo è dovuto al fatto che le uscite degli ali non seguono necessariamente uno standard, per cui puoi ritrovarti sul filo rosso del cavo sata 12V anzichè 5V se usi un cavo che non appartiene all'ali acquistato.

Altre possibile cause del guasto possono essere una cattiva connessione (non hai attaccato bene il cavo e quindi l'alimentazione era instabile) che ha fatto ruotare i piatti in modo irregolare, oppure avevi adosso un pò di elettricità statica e sei andato a toccare la pcb degli hdd a mani nude trasferendo la scarica ai sensibilissimi componenti.
 
  • Mi piace
Reactions: Moffetta88

ginitto90

Nuovo Utente
80
3
Se devo essere sincero l'unico che non ho cambiato è stato l' hard disk.
Ne ho trovato un terzo tra i componenti vecchi, montando questo il pc è partito.
Quindi ho bruciato un hard disk che ho da 10 anni con tutta la mia vita li dentro.
Ho provato vari programmi ma non ho risolto nulla.
Avete consigli?
 

michael chiklis

Utente Èlite
5,056
1,677
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Sintomi?
Quando dai alimentazione al hdd in cui hai tutta la tua vita dentro, senti i piatti che ruotano o sta completamente in silenzio?
Qualche strano ticchettio?

Se hai montato un terzo hdd e questo funziona correttamente allora possiamo escludere i cavi di alimentazione non adatti, cioè sono adatti al tuo ali. A meno che non hai cambiato i cavetti prima di provare il terzo hdd.

P.S.
Se hai cambiato l'ali probabilmente quello che avevi prima ti dava problemi, sbaglio?
Se aveva qualche problema allora potrebbe essere stato lui ad aver danneggiato il primo hdd, cosa che però tendo ad escludere se l'hdd ha funzionato fino all'ultimo momento in cui c'era montato il vecchio ali.
 
  • Mi piace
Reactions: Moffetta88

ginitto90

Nuovo Utente
80
3
Il problema è che il vecchio alimentatore si è bruciato mentre il PC era acceso, è andato in corto facendo attivare anche il salvavita. Non vorrei che è stato in quel momento che ha danneggiato l hdd
 

michael chiklis

Utente Èlite
5,056
1,677
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Si, è altamente probabile che sia proprio per quel motivo.
Per questo ti chiedevo dei sintomi a cui ancora non mi hai risposto.
In base ai sintomi potremo capire se il danno al disco è a livello elettronico o meccanico.

Se l'hdd non emette assolutamente alcun suono quando è sotto alimentazione (non si sente nulla nemmeno appoggiandoci sopra l'orecchio) allora è certamente la pcb che si è bruciata. A volte quando si tenta di accendere un disco con pcb guasta il computer si spegne bruscamente perchè l'ali va in protezione, per cui ti consiglio di fare questa prova tenendo tutti gli hdd scollegati dall'ali.

Se invece senti dei beep o ronzii ripetitivi allora è molto probabile che ci sia un head stuck, questo sarebbe decisamente più grave e andrebbe risolto in camera bianca, ma in questo caso non sarebbe da escludere a priori anche un guasto sulla pcb.
 

Entra

oppure Accedi utilizzando

Hot del momento