problema hard disk esterno 2'5

Pag

Utente Attivo
102
1
CPU
i5 3570k @4.1ghz 1.048V
Scheda Madre
z77 extreme3
HDD
SSD m4 crucial Intel 128gb + WD Caviar Black 500gb
RAM
Corsair XMS3 DDR3 4GB PC1333 CL9
GPU
Crossfire sapphire hd6870 (970/1150)
Audio
Creative S.B X-Fi Xtreme Audio Bulk
Monitor
HANNspree hdmi 1920x1080 23'
PSU
Corsair HX 650W
Case
Cooler Master Haf 922
OS
Windows 8 Pro 64bit
Riciao a tutti!
Fino a ieri il mio hard disk esterno funzionava perfettamente, da oggi a qualsiasi periferica USB lo colleghi (sia 2.0 che 3.0) emette dei bip strani e non viene nemmeno rilevato.
Essendo da 2'5 non ha alimentazione addizionale ma usa quella del pc. Inizialmente ho pensato a un guasto, ma qui viene il bello!..la cosa succede SOLO sul mio pc, in tutti gli altri che ho in casa funziona perfettamente.
Lo possiedo da quasi 2 anni e fin'ora mai avuto un problema. Fra l'altro, quando ho provato a collegarlo direttamente sulla scheda madre (quindi dalle usb dietro) addirittura mi ha spento il pc e al riavvio mi ha dato errore di Cmos loading :skept:.
Ribadisco, solo sul mio computer non funziona di colpo !:look: Da cosa può dipendere? (tutte le usb funzionano perfettamente con altri dispositivi).
Attendo risposte grazie :asd:
 

MODnine

Utente Attivo
1,254
82
controlla la +5V se presente sulle usb anche a PC spento.
probabile che la mobo utilizza allora la VSB per il wake on :sisi:
oppure e' l'alimentatore.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%