Problema GTX N780 3GB OC

Xarabas

Nuovo Utente
16
0
CPU
I7- 4770k
Scheda Madre
Asus ROG Maximus Extreme VI
HDD
Samsung 840 Pro // WD Caviar Black
RAM
Corsair Vengeance PRO Red 1866 16gb
GPU
Msi 780 GTX OC 3GDDR5
Monitor
Asus VG24
PSU
Corsair RM750W
Case
Cooler Master HAF-X 942
OS
Windows 7 Ultimate 64bit
Salve a tutti, ieri mentre utilizzavo normalmente il computer ho sentito un odore di plastica bruciata provenire da dentro al case, subito ho spento tutto ed armato di tanta pazienza ho smontato il computer cercando di capire cosa fosse successo. L'odore di bruciato proveniva dalla mia scheda video N780 gtx oc e provando a riaccendere il pc con la scheda inserita il computer partiva per un secondo (si accendevano led della scheda e ventole) ma si spegneva subito, staccando la scheda il computer invece funzionava regolarmente e senza problemi. Ho provato anche ad attaccare sulla scheda madre un altra scheda (gtx 660) e con questa scheda il pc parte e funziona. Ora ho gia provveduto a contattare il rivenditore che mi ha chiesto di inviargli la scheda video che è ancora in garanzia. Volevo farvi questa domanda:
E' un problema di scheda video o puo essere stato causato da un non corretto funzionamento dell'alimentatore, ci tengo a precisare che senza la scheda il pc funziona bene e non da segno di problemi.
Grazie a tutti!
 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Salve a tutti, ieri mentre utilizzavo normalmente il computer ho sentito un odore di plastica bruciata provenire da dentro al case, subito ho spento tutto ed armato di tanta pazienza ho smontato il computer cercando di capire cosa fosse successo. L'odore di bruciato proveniva dalla mia scheda video N780 gtx oc e provando a riaccendere il pc con la scheda inserita il computer partiva per un secondo (si accendevano led della scheda e ventole) ma si spegneva subito, staccando la scheda il computer invece funzionava regolarmente e senza problemi. Ho provato anche ad attaccare sulla scheda madre un altra scheda (gtx 660) e con questa scheda il pc parte e funziona. Ora ho gia provveduto a contattare il rivenditore che mi ha chiesto di inviargli la scheda video che è ancora in garanzia. Volevo farvi questa domanda:
E' un problema di scheda video o puo essere stato causato da un non corretto funzionamento dell'alimentatore, ci tengo a precisare che senza la scheda il pc funziona bene e non da segno di problemi.
Grazie a tutti!
Ciao.

Può essere che la VGA sia morta per i fatti suoi... purtroppo, capita :sisi:
 

Xarabas

Nuovo Utente
16
0
CPU
I7- 4770k
Scheda Madre
Asus ROG Maximus Extreme VI
HDD
Samsung 840 Pro // WD Caviar Black
RAM
Corsair Vengeance PRO Red 1866 16gb
GPU
Msi 780 GTX OC 3GDDR5
Monitor
Asus VG24
PSU
Corsair RM750W
Case
Cooler Master HAF-X 942
OS
Windows 7 Ultimate 64bit
Cercando un po su internet il mio modello di scheda video non è nuovo a problemi... Comunque qualche consiglio per verificare il corretto funzionamento dell'alimentatore in modo da escludere completamente quel componente?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Cercando un po su internet il mio modello di scheda video non è nuovo a problemi... Comunque qualche consiglio per verificare il corretto funzionamento dell'alimentatore in modo da escludere completamente quel componente?
Escluderei un problema del PSU... per me è proprio la VGA che aveva un difetto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 84.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.0%
  • Altro (Specificare)

    Voti: 0 0.0%