[PROBLEMA] Problema GTX 970 MSI 4G

  • Nuovo server! Potrebbero esserci ancora piccoli problemi legati alle disponibilità dei servizi del Forum. Scopri di più
5
0
Hardware Utente
CPU
i7-3770
Dissipatore
Cooler Master 240 ML RGB
Scheda Madre
P8Z77
Hard Disk
Seagate 2TB
RAM
16Gb DDR3 1600mhz 4x4
Scheda Video
GTX 1070 ti
#1
Salve ragazzi vi scrivo perchè ho tre MSI 970 Gaming 4G per fare uno sli su un altro mio pc ma ho dei problemi.
Prima volevo provarle separatamente e vedere delle tre le due migliori per lo sli e facendo i bench ricevo come punteggio con Heaven tutto al max 1080p score tra 1060/1090...
E' normale ? vedo su internet bench della maggior parte che fa 1400 minimo.... come è possibile? qualcosa non va bene? considerate che entrambe sono tutte con un bios mod senza nessun tipo di overvolt ma solo modifica frequenze,ventole e TDP
vi elenco i dettagli

FREQUENZA CORE:1532 MHZ SU TUTTE E 3
FREQUENZA MEMORIE: 1900 MHZ SU TUTTE E 3
TEMPERATURE NON SUPERANO I 65 GRADI IN TEST
NESSUN PERFCAP REASON (HO NONE)
CORE VOLTAGE : LA PRIMA A 1.201, LA SECONDA A 1.163, LA TERZA 1.218 OVVIAMENTE SOTTO SFORZO

alimentatore perfetto fatte svariate prove di cambio alimentatore senza esito, driver con DDU senza esito, W7 o win10 senza esito....

Sbaglio qualcosa? nessun throttling di nessun tipo ne vrel ne pwr ne thermal....non riesco a venirne a capo
mi dite i valori normali di una classica msi 970 oc?

Grazie
 

mr.frizz

Utente Grafene
93,250
17,819
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#2
intera config?
 
5
0
Hardware Utente
CPU
i7-3770
Dissipatore
Cooler Master 240 ML RGB
Scheda Madre
P8Z77
Hard Disk
Seagate 2TB
RAM
16Gb DDR3 1600mhz 4x4
Scheda Video
GTX 1070 ti
#3
I7 3770k
P8z77
16gb ram
Ssd 850 evo 250gb
Hdd wd 4tb
Post unito automaticamente:

Comunque provata anche su altro pc, stesso problema....
 

Discussioni Simili