[Problema] Gruppo Continuità non tiene PC acceso

Vikke

Nuovo Utente
11
1
Buongiorno a tutti,

con i Blackout di questi ultimi giorni ho purtroppo notato che il mio GRUPPO DI CONTINUITA' non tiene il PC acceso.

Non capisco cosa accada e non so come regolarlo, sempre debba farlo..
In passato funzionava..poi ho cambiato PC e mi sono dimenticato di collegarlo via USB...ma anche ora che l'ho fatto vedo che nn cambia nulla...

Vi mostro le immagini del monitor sul gruppo (un TRUST 1300VA)

Gruppo%20Continuit%C3%A0%202%20%5B640x480%5D.jpg



E la schermata del software che lo gestisce...che non capisco come settare..
10% di LOAD non capisco se è positivo o no...lo intendo come 10% di carico che il pc da alla batteria..no?
Cos'è la WAN??

Gruppo%20Continuit%C3%A0%201%20%5B640x480%5D.jpg


grazie mille a tutti in anticipo!!!!

- - - Updated - - -

Ho aggioranto WINPOWER e la schermata è cambiata..se qlcn ne capisce mi sa dire se le impostazioni sono corrette..?
Il manuale è davvero incomprensibile per me...grazie mille ancora!
Gruppo%20Continuit%C3%A0%203%20%5B640x480%5D.jpg


Gruppo%20Continuit%C3%A0%204%20%5B640x480%5D.jpg
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,898
17,027
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
La batteria da' il valore giusto di tensione;

ma a quanto pare si dev'essere comunque rovinata, altrimenti terrebbe il pc acceso...

O e' quello o e' l'elettronica interna.

C'e' anche una terza ipotesi, che il tuo alimentatore abbia un tempo di hold-up inferiore a quello di intervento dell' UPS.

Che alimentatore hai sul Pc?



Ciao
 

Vikke

Nuovo Utente
11
1
mamma mia che domanda difficile...dopo controllo che ALI ho..perchè ho fatto il PC nuovo usando CASE e ALI vecchi..
Intanto grazie...
Cmq la UPS è abbastanza nuovo...
Ricordo che la precedente quando ha smesso di funzionare lo vedevo che non caricava più la batteria..

Cmq controllo l'ALI..so che ha una specie di temporizzatore che nn la spegne mai nell'immediato anche quando spengo il PC..la ventola continua per un po'..una specie di memoria...boh?
Nn verrei sia una cinesata di M...
 

Entra

oppure Accedi utilizzando