Problema gravissimo windows XP

Stato
Discussione chiusa ad ulteriori risposte.

Andreozki92

Utente Attivo
89
6
CPU
Intel i7 10700k @ 5ghz 1.29v
Dissipatore
Arctic liquid freezer II 360
Scheda Madre
Asus z490-F
HDD
2x Corsair Neutron XTi 480gb
RAM
32gb Crucial Ballistix 3600mhz c16
GPU
Gigabyte RTX 3070 Eagle OC
Audio
Creative SoundblasterX g6
Monitor
AOC p2460g
PSU
Corsair RMi 750
Case
Phanteks p500a
Periferiche
Razer Viper Ultimate / CM Storm Quickfire Tk CMX Brown
Salve,
permetto che questo tipo di problemi nn mi è mai capitato e quindi ora parlo dal mio laptop in quanto non posso più avviare il mio PC fisso.

Un giorno mentre ascoltavo la radio in-game sponsorizzata ultimamente nei banner di Xfire e giocavo a call of duty 2 MP, ho ridotto ad icona il gioco per cambiare stazione.
Mentre cambiavo stazione l'errore fatidico di Xfire che fa chiudere il gioco si abbatte su di me :doh: (fino a qui è normale, questo errore esce un po' a tutti).
Allora ho deciso di cambiare gioco e di far partire F.E.A.R. MP ed ho inizato a giocarci sempre con la radio accesa.
Stufatomi, ho riavviato il PC che era praticamente bollente a casusa dei tanti calcoli che aveva elaborato con BOINC, ed ho ricominciato a giocare a COD2 MP riaprendo BOINC.
A questo punto, uscito da cod2 più tardi, mi presenta 1 errore windows:
BOINC sarà chiuso a causa di un errore non identificato... e c'era la fatidica domanda Invia e Non inviare.
allora ho rpovato a riavviare il programma ma continuava a crashare.
Mi sono deciso, ho chiuso tutto e ho spento il pc staccando corrente e facendolo ripartire.
Al riavvio, dopo qualche secondo (nel quale sembrava tutto normalissimo) mi sono crashati l'antivirus, messenger e BOINC (tutti e tre nell startup).
Come se la fortuna mi disprezzasse, dopo 3-4 secondi dal crash di questi programmi, anche il pc si è riavviato da solo.
Al riavvio windows mi senalava che è stato riavviato a causa di un grave errore.
Tutto ok.
Mi metto a smanettare con i miei files personali e li metto nella mia partizione che uso quando formatto per conservarli.
Ma appena apro un file .RAR mi crasha rar.exe.......:boh:
Dopo rar.exe iniziano a ricrasharmi tutti i programmi di prima, incluso windows.
Allora avvio il pc in modalità provvisoria e mi accerto se è un problema hardware o software.
Li non crasha mai nemmeno dopo 1 ora di nullafacenza ma appena provo ad avviare skype per andare a salvare i miei contatti, il pc si riavvia da solo.
Rientro in modalità provvisoria e lo lascio 2 ore.
Riavvio skype e ricrasha.
:cav:
Allora sempre in modalità provvisoria) avvio ccleaner e pulisco il registro in caso di problemi.
torno a windows normale e tutto funziona, mi metto a giocare a fear MP ma appena lo avvio l'errore "Unable to load sound snddrv.dll" (una cosa del genere) e il gioco incomincia senza audio.
Lo chiudo riavvio il pc e ritorna l'audio, gioco (dovevo giocare assolutamente perché avevo una partita del torneo www.esl.eu).
Bene, il gioco funziona ed è tutto apposto ma quando lo vado a chiudere, proprio appena clicco su Esci, il pc crasha.
Allora mi sono detto: che balle ora formatto dato che sicuramente un problema software.
Inserisco il CD di windows (con l'sp2 incorporato, testato e funzionante inquanto l'ho formattato altre volte con quel pc) e cancello la partizione di windows.
Quando però il sistema va a copiare i files della nuova installazone, il setup dice che alcuni files (come ntfs.sys e altri) non riuscivano ad essere copiati, quando il cd era perfetto senza un graffio.
Allora resetto e riprovo... ma questa volta i files di prima li ha installati ma omettendo altri files che prima aveva installato.
Ho riprovato una 3° volta con il CD di installazione originale ma il problema che persiste lo stesso.
Spero che qualcuno di voi sappia come risolvere questo grave problema.
Scusate della lunga letterona :lol: ma mi sta per crashare il cervello.
Grazie anticipatamente anche solo di aver letto.

Saluti
 

marco XP2400+

Utente Attivo
306
3
CPU
AMD Athlon XP (Thoroughbred-B), 2000 MHz (15 x 133) 2400+
Scheda Madre
Gigabyte GA-7VT600(-L) (5 PCI, 1 AGP, 3 DDR DIMM, Audio)
HDD
Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
RAM
512MB(400mhz,A1)+512MB(333mhz,A2)
GPU
NVIDIA GeForce4 MX 440 with AGP8X (64 MB)
Monitor
Neoxeo 17LCD
PSU
ATX win-300pe 300W
OS
XP sp2 ma aspirante ubuntu
ASPETTANDO ANKE ALTRI COMMENTI....

CON ccleaner AVREI utilizzato le impostazioni di default del programma tranne che ,
cliccando su "Impostazioni">Avanzate" togli la spunta dalla casella
"Cancella file in windows temp solo se più vecchi di 48 ore"

visti i numerosi riavvi cmq secondo me era preferibile uno scandisk prima di formattare magari c'è un settore danneggiato e quando installi i file che si vogliono scrivere in quella zona poi ti risultano mancanti...(credo)

magari se disinstallavi i giochi usavi ccleaner e procedevi allo scandisk ti andava meglio:lol::lol:
 

Andreozki92

Utente Attivo
89
6
CPU
Intel i7 10700k @ 5ghz 1.29v
Dissipatore
Arctic liquid freezer II 360
Scheda Madre
Asus z490-F
HDD
2x Corsair Neutron XTi 480gb
RAM
32gb Crucial Ballistix 3600mhz c16
GPU
Gigabyte RTX 3070 Eagle OC
Audio
Creative SoundblasterX g6
Monitor
AOC p2460g
PSU
Corsair RMi 750
Case
Phanteks p500a
Periferiche
Razer Viper Ultimate / CM Storm Quickfire Tk CMX Brown
Boooh.. so solo che prima d'ora nn mi è mai capitato...
cmq se puo essere d'aiuto, posso aggiungere che BOINC lo tenevo acceso dal un bel pochetto..possibile un surriscaldamento dell'HD?
Comunque i files dice che nn riesce a copiarli, non che nn li trova :o
Però succede ce se riavvio quei files che prima non riusciva a copiare, li copia lisciamente e non copia altri che prima aveva fatto. :?
Aggiungo un'ultima cosa:
dopo che finidce di copiare i files (non tutti) mi appare questo errore con schermata blu:
"Si è verificato un problema e windows è stato arrestato per impedire danni al computer.
IRQL_NOT_LESS_OR_EQUAL" poi c'è scrita tutta l'inutile soluzione ed infine "***STOP:0x0000000A (0x00000020, 0x00000002, 0x00000000, 0x80838902)"
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
secondo me può essere o l' hard disk che ti sta abbandonando, oppure la ram che stà facendo la stessa fine...

come già detto da altri, controlla il disco per errori (magari mettendolo come slave su un altro pc);

per la ram, se il disco non avesse errori, testala con qualche programmino di benchmark tipo Memtest o SuperPI :D
 

Andreozki92

Utente Attivo
89
6
CPU
Intel i7 10700k @ 5ghz 1.29v
Dissipatore
Arctic liquid freezer II 360
Scheda Madre
Asus z490-F
HDD
2x Corsair Neutron XTi 480gb
RAM
32gb Crucial Ballistix 3600mhz c16
GPU
Gigabyte RTX 3070 Eagle OC
Audio
Creative SoundblasterX g6
Monitor
AOC p2460g
PSU
Corsair RMi 750
Case
Phanteks p500a
Periferiche
Razer Viper Ultimate / CM Storm Quickfire Tk CMX Brown
Eh xD ma io ormai ho formattato :o come faccio? xD

Nuovo risvolto:
Diciamo un po' a cul*, sono riuscito a copiare tutti i files meno che 2 i quali non sono importanti per il corretto funzionamento di windows (un dei quali era dvdplayer.exe).
Ora ho riavviato il pc ed ha incominciato l'installazione vera e propria... ma sia con il cd originale che con quello col SP2 intergato, da questo errore:

Errore:
SXS.dll:Errore di sintassi nel file manifest o di criteri "I:\I386\asms\1006\ssft\GDIPLUS\GDIPLUS.MAN";Riga 4

***

Errore:
Installation failed:I:\I386\asms. Error Message: Un file del componente non corrisponde alle informazioni di verifica presenti nel manifesto del componente.

***

Errore irreversibile:
Impossibile installare uno dei componenti necessari per proseguire l'installazione di windows.

Un file del componente non corrisponde alle informazioni di verifica presenti nel manifesto del componente

***

Errore:
Impossibile registrare il controllo OLE C:\windows\system32\dssenh.dll. Errore: LoadLibrary ha restituito l'errore 3221225622 (c0000006)

***

Errore:
La firma per l'installazione di windows XP home edition non è valida. Codice di errore: 426. Servizio non avviato.

***

Errore irreversibile:
Impossibile installare i cataloghi prodtto. Errore irreversibile. Consultare i file registro dell'installazione.

Secondo voi è un problema del lettore cd o del Cd stesso? (o qualche altro componente hardware?)

Una domanda... c'è qualche programma che mi consente di avviare un scandisk tramite un bootable cd?

Domani provo a far partire memtest68 e vi dirò, ma ancora non trovo quel programma che vi ho chiesto.

mmmh... sono le ram:
ho provato ad avviare memtest e mi ha trovato + di 1000 errori...
ho reinstallato le vecchie ram (quelle nella mia firma) e di errori non ne trova... avevo montato delle vData pc3200...

OK Ragazzi, grazie a tutti per l'auito ma ho risolto.. windows si sta installando liscio senza errori con i vecchi moduli... Certo che è strano però..
Vabbé grazie a tutti ciaooo!!!
 
Ultima modifica da un moderatore:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili