Problema grave scheda video 6600GT palit

newiglif

Nuovo Utente
7
0
ciao ragazzi sono nuovo del forum, recentemente ho comprato una scheda video Nvidia geforce 6600GT della pali, il mio computer è un amd sempron gira a 1.5 Ghz con un 1G di ram 400Mhz su una scheda madre AsRock k7vt4a+ ali 250W.... sono stato costretto ad acquistare una nuova scheda video in quanto quella che avevo prima (ati radeon 9600 "liscia") ho inevitabilemnte bruciato il core per overclock eccessivo. montando la 6600 sul PC appena parte la sezione di windows, si blocca tutto, persino il mouse non si muove, mentre s monto una banale ati radeon 9000 và tutto perfetto, gioco ai videoames (io sono un patito di world of warcraft e quindi neacnhe elevatissime prestazioni, apparte i 1200 * 1024 di grafica).

Come ripeto se monto la scheda 6600GT sul PC si blocca tutto e non và più avanti, ho persino provato a formattare ma appena entra la sezione che devo controllare il tutto con il mouse si blocca tutto.

ho provato a cambiare l'alimentatore con uno da 500W, poi la Ram ma il problema persiste,

se monto la scheda su un altro PG con AGP 4X sempre 1GB di Ram 266Mhz la scheda non dà alcun problema e gira perfettamente....

non sò più che fare mi affido a voi stavo pensando di dar fuoco alla scheda:muro: :muro: :cry: :cry:
 
T

Toby

Ospite
Se parti in modalità provvisoria si blocca lo stesso..??

Se no, il problema sono i driver .... ;)
 

newiglif

Nuovo Utente
7
0
no il problema si pone ancor prima di installare i driver....

appena parte la sezione di windows anche con i driver plug and play di windows (SP2) si blocca tutto e come ripeto solo sul mio PC
 
T

Toby

Ospite
Ti richiedo..
Hai provato ad entrare in modalità provvisoria..??
 

newiglif

Nuovo Utente
7
0
asd il problema si è posto in principo sulla schermata di windows e lì non gho pensato a entrare in modalità provvisoria...

in seguito ho formattato e una volta fatta la copia dei driver appena parte la prte finale dell'installazione si riblocca come dicevo in precedenza.. a mio avviso è più un problema hardware, e escludo il problema di driver in quanto se io stessi programmando un pc nuovo con la shceda montata non dovrebbe dare problemi,

mentre anche dopo il format e la fase d'installazione appena compare la sezione di controllo con il mouse nella fase di installazione di windows và tutto in blocco.
 
T

Toby

Ospite
Ho capito meno di 0 del tuo ultimo post...
Sorry.... :( ma se sei convinto che non siano i driver, e che non valga la pena di provare ad entrare in modalità provvisoria....
 

newiglif

Nuovo Utente
7
0
asd si in effetti sono stato poco chiaro... nel pomeriggio tenterò la modalità provvisoria poi ti faccio sapere con sicurezza.

cmq prima volevo solamente dire che per evenienza avevo formattato il PC, e durante l'installazione di windows il problema si pone di nuovo e allo stesso modo. per cui escludo che sia un problema di driver anche perchè se si blocca durante l'installazione di windows non credo esita un altro modo di avvio.
 

newiglif

Nuovo Utente
7
0
allora.... ho trovato il problema ma a quanto pare non è la scheda video ma bensì la scheda madre, quando monto la 6600GT come base questa scheda ha dei processi più elevati rispetto ad una comune radeon 9000 per questo la scheda madre và in palla....

per arrivare a questa conclusione all'interno del pc ho sostituito tutto meno che la scheda madre....

ho provato come consigliato ad avviare in modalità provvisoria ma il problema persiste per la cronaca.

più in là mi farò il pc nuovo in quanto ricomprare scheda madre + processore (per il mio vecchio soket non trovo una buona scheda madre) + dissipatore + alimentatore mi viene circa 250 € asd

quandò sarà mi faccio direttamente il PC nuovo ^^

problema chiuso.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 444 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili