[PROBLEMA] Problema grave dopo montaggio

U

Utente cancellato 367695

Ospite
#1
Salve a tutti ho cambiato la scheda video con una hd7870 su una MSI 2a9c brandizzata hp, dopo averla montata si vedeva male dopo la schermata di BIOS ok si vedeva installo il driver e si blocca il PC lo spengo dalla spina poi accendo nuovamente sempre il problema che schermo nero ma dopo il BIOS caricava Windows normalmente driver magicamente installato(Windows update) per scaramanzia sono andato ad aggiornarlo nuovamente si blocca e lo spengo dalla spina,qui sorgono i problemi adesso tutto buio ventola CPU a 1000 nessun beep provato di tutto senza batteria per 20 minuti senza nessun hardware senza RAM sempre ventola CPU a 1000 senza beep, ho addirittura provato senza CPU schiaccio il pulsante si sta per accedere e si spegne subito,sono disperato un aiuto vi prego

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#2
Salve a tutti ho cambiato la scheda video con una hd7870 su una MSI 2a9c brandizzata hp, dopo averla montata si vedeva male dopo la schermata di BIOS ok si vedeva installo il driver e si blocca il PC lo spengo dalla spina poi accendo nuovamente sempre il problema che schermo nero ma dopo il BIOS caricava Windows normalmente driver magicamente installato(Windows update) per scaramanzia sono andato ad aggiornarlo nuovamente si blocca e lo spengo dalla spina,qui sorgono i problemi adesso tutto buio ventola CPU a 1000 nessun beep provato di tutto senza batteria per 20 minuti senza nessun hardware senza RAM sempre ventola CPU a 1000 senza beep, ho addirittura provato senza CPU schiaccio il pulsante si sta per accedere e si spegne subito,sono disperato un aiuto vi prego

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
config completa?
Se hai l'integrata,prova ad avviare con l'integrata rimuovendo la HD7870
 
Mi Piace: BWD87

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#4
U

Utente cancellato 367695

Ospite
#5
Di che alimentatore stiamo parlando?
Alimentatore nuovo kolink, comunque o risolto il problema era il tasto reset che aveva intasato il BIOS adesso ho giocato con tutti i jumper presenti sulla mobo(disperatamente) ha emesso i beep provo e magicamente va,adesso rimonto e levo direttamente il tasto reset e vi aggiorno a breve se scherza di nuovo

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Mi Piace: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#6
Alimentatore nuovo kolink, comunque o risolto il problema era il tasto reset che aveva intasato il BIOS adesso ho giocato con tutti i jumper presenti sulla mobo(disperatamente) ha emesso i beep provo e magicamente va,adesso rimonto e levo direttamente il tasto reset e vi aggiorno a breve se scherza di nuovo

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
Tienimi aggiornato ;)
P.S
L'alimentatore "nuovo" è terribile...
 
Mi Piace: DottorM. e BWD87

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#8
Con quello vecchio faceva uguale, funziona e funzionava anche stamattina,comunque perché quando vado ad aggiornare il driver grafico si blocca tutto il PC?? Proprio si blocca non funziona nulla rimane lì e basta

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
Quando si blocca,compaiono artefatti grafici? (striscette viola,quadrettini colorti ecc ecc)
 
8,027
2,831
Hardware Utente
#9
La sicurezza viene prima di tutto.
Il pc non è una roulette russa.

Rimanda indietro quella bomba con il timer impazzito. Se invece non puoi allora portalo all' isola ecologica così lo possono smaltire.
Prendi un alimentatore sicuro e decente. Se fornisci un budget (o quanto puoi spendere) in euro ti aiutiamo molto volentieri.
 

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#10
La sicurezza viene prima di tutto.
Il pc non è una roulette russa.

Rimanda indietro quella bomba con il timer impazzito. Se invece non puoi allora portalo all' isola ecologica così lo possono smaltire.
Prendi un alimentatore sicuro e decente. Se fornisci un budget (o quanto puoi spendere) in euro ti aiutiamo molto volentieri.
Quoto.
 

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#12

DareDevil_

Moderatore
Staff Forum
8,193
4,064
Hardware Utente
CPU
i5-2500K
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
ASROCK Z77 PRO 3
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR3 1866 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Sistema Operativo
Windows 10 1809 64 bit
#14
È 80 plus, comunque sia questo passa il governo , ho visto da 10 anni alimentatori itek ancora vivi e vegeti ...

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
no vabbè ahahah bella la risposta.
Comunque noi ti avvisiamo xD, metti caso che poi si brucia: se sei fortunato si brucia solo lui, e ci hai perso qualche soldo ; ma se si brucia lui e si porta dietro MB e CPU, ci perdi tu xD
 
Mi Piace: DottorM.
U

Utente cancellato 367695

Ospite
#15
no vabbè ahahah bella la risposta.
Comunque noi ti avvisiamo xD, metti caso che poi si brucia: se sei fortunato si brucia solo lui, e ci hai perso qualche soldo ; ma se si brucia lui e si porta dietro MB e CPU, ci perdi tu xD
Comunque scherzi apparte lo dovuto formattare Nvidia e bastarda forte,(giocavo con un alimentatore sff hp da 200w 2hdd tra qui uno SSD e una gt 740 (i3 530) per quasi un anno e giocavo tutti i giorni a Shadow of war,adesso lui e da 600w 80 plus ed ho aggiunto una 7870,lo già voluto bene abbastanza,poi questa cosa che mi dovrei bruciare io se metto mani o addirittura buttare tutto(siamo bravi con i soldi altrui) si le marche le so pure io nel mio piccolo ma il badget e quello quindi

Inviato da Redmi Note 2 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Discussioni Simili


Entra