RISOLTO Problema grave con il mio PC Acer Aspire X1700

Stato
Discussione chiusa ad ulteriori risposte.

Raiz

Utente Attivo
Salve, premetto che non so se sto scrivendo nella sezione giusta, in caso contrario, provvedo a segnalarla ai moderatori. Ho un computer fisso (Acer Aspire X1700) che ho utilizzato per l'ultima volta sabato 14 Luglio 2018 alle ore 18:30/19:00 circa. Stamattina (16 Luglio) ho acceso il pc come tutte le mattine, verso le 9:00/10:00, e la ventola della CPU ha iniziato a fare un rumore fortissimo (non metallico o cose simili), ma di un elevato numero di giri e nel monitor è comparsa questa schermata:
Quindi ho deciso di spegnere il pc e pulire la ventola dalla poca polvere che presentava, ma non ho risolto niente, il problema persisteva. Tra l'altro nel computer compariva la data di sabato.
Dopo varie ricerche su internet ho provato ad eseguire l'avvio pulito, ma niente. Ho provato a rimuovere la batteria tampone della scheda madre per qualche secondo, premendo il pulsante del pc (on/off del pc, non ho pulsanti reset sulla scheda madre) resettando tutto, ma niente.
Oltre a questo errore, non ho mai fatto caso se succedeva prima di questo imprevisto ma ho notato che durante l'avvio, il disco è a pieno carico dopo pochi minuti di avvio, come in foto:

Adesso, quello che mi chiedo io è: come si è sputtanato tutto da un momento all'altro? Non ha mai dimostrato errori strani o cose simili, tutto andato liscio come l'olio durante il suo utilizzo. L'unica cosa che forse potrebbe esservi utile è che durante la notte del sabato e la domenica (giorno in cui non l'ho usato minimamente) hanno staccato varie volte la luce di casa (possibilmente per lavori o per sovra carichi), questo potrebbe influire sul mio problema?

Un altro dettaglio è che non mi fa accedere al BIOS, riesco ad accendere al BIOS solamente premendo F1 dalla schermata che mi compare quando tolgo la batteria tampone (prima foto). E dopo aver smanettato sulla voce Smart Fan (era messa su Enable, l'ho disabilitata per poi abilitarla un'altra volta) la ventola ha cambiato il numero di giri impostandosi su Auto, praticamente raggiungeva un minimo di 1700 rpm ad un massimo di 2800 di rpm (all'inizio era a 4000 rpm), solo che questa cosa non è come di solito, solitamente (basandomi sul rumore) la ventola si aggirava sui 1500 rpm. Ho scaricato anche SpeedFan, ma questo maledettissimo programma sempre non interagire con la mia ventola, nonostante abbia 4 pin (da quello che so, quelli a 4 pin sono controllabili via software).
PS: Ho solamente due ventole, una quella della CPU, la più grande e una della scheda video, piccolina rispetto a quella della GPU, che non funziona molto bene ma fin ora non ha mai dato nessun problema.
 

Raiz

Utente Attivo
UP: Ho cambiato la batteria tampone della scheda madre, sembra non essersi risolto nulla. La ventola però, invece di andare a 4000rpm fissi, oscilla dai 1500 ai 2800 rpm, certe volte arriva anche a 4000rpm.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
disco meccanico?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Sarebbe l'HDD? Comunque no, il rumore lo fa la ventola della CPU.
vedo il disco al 100% cmq la ventola la gestisce il bios hai cambiato qualche impostazione? come sei messo a temperature^?
 

Raiz

Utente Attivo
vedo il disco al 100% cmq la ventola la gestisce il bios hai cambiato qualche impostazione? come sei messo a temperature^?
Prima di "rompersi" no, ho solo smanettato con l'opzione "SmartFan" cambiandola più volte da Abilita a Disabilita. Adesso non ricordo come l'ho messa ma comunque è in auto la velocità, da quello che ho capito.
Il disco comunque non è fisso al 100%, dopo qualche minuto torna normale, quindi probabilmente sarà solo all'avvio.

Temperature, ho avuto sempre le stesse temperature ma la ventola girava sempre allo stesso modo, silenziosa e non a 4000rpm.
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Prima di "rompersi" no, ho solo smanettato con l'opzione "SmartFan" cambiandola più volte da Abilita a Disabilita. Adesso non ricordo come l'ho messa ma comunque è in auto la velocità, da quello che ho capito.
Il disco comunque non è fisso al 100%, dopo qualche minuto torna normale, quindi probabilmente sarà solo all'avvio.

Temperature, ho avuto sempre le stesse temperature ma la ventola girava sempre allo stesso modo, silenziosa e non a 4000rpm.
che è quel coso che va a fuoco a 99° magari usa un'altro sw tipo speccy ... prova a scaricare il bios staccando corrente e tenendo premuto il tasto power per una decina di secondi... secondo me devi cambiare la pasta termica e pulire l'interno del pc sta andando a fuoco
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro

Raiz

Utente Attivo
ok metti a bollire che tra poco passo... decisamente hai la cpu che va a fuoco... direi che è ora che cambi la pasta termica tra cpu e dissipatore
Facendo questo quante probabilità ho di risolvere il problema della ventola? Conta che il mio pc è del 2009, mai cambiata la pasta termica e abito in sicilia (quindi il caldo non mi aiuta per niente).
PS: Me ne consigli una da massimo 5€? Ovviamente più gradita meno costosa, mi affido in te.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Facendo questo quante probabilità ho di risolvere il problema della ventola? Conta che il mio pc è del 2009, mai cambiata la pasta termica e abito in sicilia (quindi il caldo non mi aiuta per niente).
PS: Me ne consigli una da massimo 5€? Ovviamente più gradita meno costosa, mi affido in te.
la sicurezza non la ho ma sicuro scende parecchio http://bit.ly/2NndAuB prova con quella che ti ho suggerito per 5e non ho trovato niente...
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
si la puoi tenere senza problemi basta rimettere il tappino un paio di anni dovrebbe durare
 
  • Mi piace
Reactions: Raiz

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,160
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Ciao Federico, una domanda: per rimuovere la pasta termica presente tra la CPU e il dissipatore come la tolgo? Del cotone con dell'alcool o un panno con dell'alcool?
io uso cotone e alcool
 
  • Mi piace
Reactions: Raiz
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando