PROBLEMA Problema grafico all'avvio di Windows

Costantino_01

Nuovo Utente
1
0
Buongiorno, volevo chiedere a qualcuno più esperto di me se avesse idea di come risolvere un problema che ho da tempo sul mio pc. Il computer in questione è un assemblato con i seguenti componenti:
- AMD FX 4130 con dissipatore ad aria Corsair
-8 GB RAM Corsair Vengeange LP
-Gt 630 Inno 3d 2GB di memoria
-Asrock 970 Pro 3 r2.0

Il problema grafico mi si presenta sempre ogni volta che avvio il pc. Sostanzialmente la schermata del pc inizia a laggare e improvvisamente mi si oscura lo schermo rendendo inutilizzabile il pc. Premetto che il problema mi si presenta con tutti i driver grafici e anche con sistemi operativi diversi. Fino ad ora sono riuscito ad utilizzare il PC perché riavviandolo, anche dal bios, il PC funziona perfettamente e non presenta neanche raramente problemi grafici. Ho provanto a sostituire Ram e altri componenti senza avere risultati, quindi a questo punto ho pensato possa essere un problema nelle impostazioni della scheda madre appunto perchè il PC dopo averlo riavviato non presenta in nessun modo problemi. Qualcuno ha avuto lo stesso problema o potrebbe aiutarmi.
 

meiyo

Utente Èlite
4,049
1,695
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
potrebbe essere un problema di ram in avvio ( fai memtest<), ma il colpevole potrebbe essere anche la 630
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento