problema grafici afterburner o nuovo dissi?

ZugVogel

Utente Attivo
364
16
CPU
Intel Core i5 2500k @ 4.2 Ghz Cooled by CM 412 S
Scheda Madre
P8Z68V - LE
HDD
500 GB WD Caviar Blue
RAM
2x4 GB DDR3 Corsair Vengeance @1600 MHz
GPU
Asus HD 6970 Voltage Tweak 2GB GDDR5 @890Mhz/1375Mhz cooled by AC Accelero Xtreme Plus II
Audio
Realtek ALC892-8 Channels
Monitor
Samsung SA300 FullHD 23"
PSU
Corsair TX750M
Case
CM Haf 912
OS
Windows 10 Pro
ciao ragazzi ora posto l'immagine per questo problema che si è presentato da quando ho messo il nuovo AC Accelero Xtreme II Plus... i giri della ventola impazziscono...ma solo quando è attivo il grafico automatico delle velocità...se metto io una velocità fissa non succede....cosa può essere?:skept:
Immagine.jpg
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
E' la ventola che manda letture sbagliate a MSI afterburner,
anche a me veniva fuori 6 miliardi di RPM ogni tanto, succede spesso con tutti gli accelero, e' normale

ciao
 

ZugVogel

Utente Attivo
364
16
CPU
Intel Core i5 2500k @ 4.2 Ghz Cooled by CM 412 S
Scheda Madre
P8Z68V - LE
HDD
500 GB WD Caviar Blue
RAM
2x4 GB DDR3 Corsair Vengeance @1600 MHz
GPU
Asus HD 6970 Voltage Tweak 2GB GDDR5 @890Mhz/1375Mhz cooled by AC Accelero Xtreme Plus II
Audio
Realtek ALC892-8 Channels
Monitor
Samsung SA300 FullHD 23"
PSU
Corsair TX750M
Case
CM Haf 912
OS
Windows 10 Pro
Capisco! Si può fare qualcosa o è normale? Si danneggiano le ventole?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
No, non succede niente,
io risolsi ignorandole :D

Tu dai un'occhiata alle ventole e vedrai che girano normalmente e senza sbalzi. E' semplicemente il sensore tachimetrico degli accelero che spesso non va d'accordo con l'attacco standard delle schede video su cui sono montate, mi e' capitato spesso

ciao
 
  • Like
Reactions: ZugVogel

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili