Problema grafica con World of Tanks

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Marco15

Nuovo Utente
2
0
Salve a tutti, ho da poco acquistato un nuovo pc gaming con le seguenti componenti:
- processore: intel core i7-11700 (con dissipatore stock)
- scheda video: RTX 3060
- scheda madre: asus b560-g
- ram: corsair vengeance pro 2x8gb
- alimentatore: thermaltake 600w
Problema: quando gioco a World of tanks (in full HD e qualità ultra, producendo circa 200 fps) si presenta un problema grafico (relativo ai cingoli del carro armato che escono fuori come un linea retta, allego foto). Ho provato più volte a disinstallare e reinstallare il gioco (ho cambiato anche client, inizialmente era HD e sono passato all'SD), ma il problema persiste. Qualche giorno fa c'è stato anche un crash del gioco con la seguente scritta: "Si è verificato un errore della scheda video. Questo errore è normalmente causato dal crash dei driver della scheda video: prova ad aggiornare i driver e a verificare le impostazioni della scheda video e a riavviare il gioco". A questo punto ho disinstallato di nuovo gioco e driver della scheda video e reinstallati, ma oggi il problema ancora c'è. Inoltre incuriosito dalla velocità della ventola del dissipatore (che gira sempre al massimo) e dal calore che fuoriesce dal case ho monitorato la temperatura della GPU e della CPU durante una sessione di gioco e ho registrato una temperatura della GPU sui 68° (abbastanza stabile), e una temperatura del processore che variava dagli 85° ai 98°. A questo punto potrebbe essere un problema del processore? Ho notato che il problema sparisce quando abbasso la grafica, passando da ultra ad alta, quando il gioco consiglia di usare la ultra.
Chiedo se qualcuno ha avuto problemi simili o eventualmente quale potrebbe essere l'eventuale problema. Attendo risposte. Grazie in anticipo.
 

Allegati

  • FOTO 2_LI.jpg
    FOTO 2_LI.jpg
    639.8 KB · Visualizzazioni: 14

crimescene

Super Moderatore
Staff Forum
Utente Èlite
43,827
18,795
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Corsair 5000X
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
conosco un utente che ha più o meno gli stessi problemi con il tuo stesso gioco ma con un altra scheda

Penso che sia un problema del gioco
 

Marco15

Nuovo Utente
2
0
conosco un utente che ha più o meno gli stessi problemi con il tuo stesso gioco ma con un altra scheda

Penso che sia un problema del gioco
Ma se era un problema del gioco disinstallandolo e reinstallandolo non si sarebbe dovuto risolvere? Io gioco con un mio amico che ha le mie stesse impostazioni grafiche e lui non ha questo problema.
 

Entra

oppure Accedi utilizzando

Discussioni Simili