PROBLEMA Problema Gpu

EmaMk

Nuovo Utente
138
7
Ho un vecchio portatile Asus K53S che ieri ho smontato per sostituirne la pasta termica per ridurre le temperature globali quando gioco..
L'operazione non è stata semplice ma sono stato più che attento ad eseguire i passaggi con cura..
Una volta acceso tutto risulta a posto, tranne un messaggio di errore che mi compare...controllo su gestione dispositivi e la gpu (gt 520MX) mi dice "il dispositivo ha riscontrato un problema ed è stato interotto (codice 43)" "installazione dispositivo richiesta"
Ho provato a smanettare con i driver ma niente..avete qualche idea? Non penso di aver dimenticato cavi ecc..anche perchè la gpu è integrata nella moba..aiuto!!

Inviato da SM-J530F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

MrColo

Utente Èlite
1,786
609
CPU
Ryzen 7 2700X
Scheda Madre
Asus X470 Prime Pro
HDD
2 x WD Blue 1TB + SSD Samsung 860EVO 250GB + 2xSSD Samsung 500GB/1TB nvme 970 EVO PLUS
RAM
2 x Kingston HyperXFury 16GB 3200MHz
GPU
XFX RX590 8GB
Monitor
LG 29WK600 29" Ultrawide HDR
PSU
Riotoro 650W
Case
Sharkoon TG5 White Edition
Periferiche
MX Master + Mastekeys lite L + AKG K92
Net
FTTC + Fritz!Box 7490
OS
Windows 10 Pro

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili