Problema Gpu R9 270x VGA CLUB3D

alexwaka

Nuovo Utente
16
1
Buonasera a tutti sono nuovo del forum e premetto di essere felice di avere pareri da esperti, come ho potuto constatare dalle varie discussioni, ma veniamo al dunque...recentemente decido di aggiornare il mio Acer predator G3610 con nuova gpu, ssd e alimentatore....gli ultimi 2 funzionano alla grande ma ahimè la gpu non capisco per quale motivo una volta collegata alla mobo non parte e lo schermo rimane nero come se non ricevesse alcun segnale inoltre non avviene il solito suono di avvio del PC ma si.sente un rumore stridulo prolungato la scheda è una r9 270x che volevo sostituire a una gtx 545 sono settimane che provo a fare di tutto ma niente :-( mi.sono arreso e mi affido a voi per un aiuto ringrazio per la disponibilita
 

robert3114

Utente Attivo
705
59
CPU
Phenom II x 4 965
Scheda Madre
Asus M4A88TD-V-Evo
HDD
Hitachi 1 TB
RAM
Corsair 8 Gb 1600 Mhz
GPU
MSI R9 270X Gaming Edition 2 Gb
Audio
Integrata
Monitor
BenQ GL2460
PSU
XFX 550 pro
Case
Aerocool X-Strike Advance White
OS
Windows 7 Home Premium
Buonasera a tutti sono nuovo del forum e premetto di essere felice di avere pareri da esperti, come ho potuto constatare dalle varie discussioni, ma veniamo al dunque...recentemente decido di aggiornare il mio Acer predator G3610 con nuova gpu, ssd e alimentatore....gli ultimi 2 funzionano alla grande ma ahimè la gpu non capisco per quale motivo una volta collegata alla mobo non parte e lo schermo rimane nero come se non ricevesse alcun segnale inoltre non avviene il solito suono di avvio del PC ma si.sente un rumore stridulo prolungato la scheda è una r9 270x che volevo sostituire a una gtx 545 sono settimane che provo a fare di tutto ma niente :-( mi.sono arreso e mi affido a voi per un aiuto ringrazio per la disponibilita

Intanto ciao..E poi, x dare sempre il maggior numero di informazioni possibile a chi ti legge, posta sempre la configurazione del tuo pc..
Per quel che riguarda il tuo problema..Se connetti il monitor direttamente alla mobo,usando quindi la VGA integrata o rimettendo la vecchia scheda video ,funziona tutto bene..?
Se si allora il problema è sicuramente la nuova scheda video..Se è nuova puoi fare RMA e fartela sostituire...:asd:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
al 99%,alimentatore permettendo,non è compatibile...
dovresti provarla su un altro pc recente e non preassemblato e secondo me funziona
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
non è niente di che ma per quella config è più che sufficiente
allora direi più incompatibilità
 

alexwaka

Nuovo Utente
16
1
non è niente di che ma per quella config è più che sufficiente
allora direi più incompatibilità

Scusa ma come se la casa produttrice consiglia almeno 750w?? Perdona la mia incompetenza...

- - - Updated - - -

Intanto ciao..E poi, x dare sempre il maggior numero di informazioni possibile a chi ti legge, posta sempre la configurazione del tuo pc..
Per quel che riguarda il tuo problema..Se connetti il monitor direttamente alla mobo,usando quindi la VGA integrata o rimettendo la vecchia scheda video ,funziona tutto bene..?
Se si allora il problema è sicuramente la nuova scheda video..Se è nuova puoi fare RMA e fartela sostituire...:asd:
Prima provo ad aggiornare il bios come mi è stato consigliato eppure l'aveva provata un mio amico e dice che il bios faceva il rumore corretto di avvio. La scheda è nuova nel caso farò come tu hai detto grazie mille :-)
 

Gioski

Utente Èlite
3,694
1,080
CPU
Intel Core i7 980x Cooled By H100 2+2 Push/Pull
Scheda Madre
Gigabyte X58-UD4
HDD
SSD: SAMSUNG 840 EVO 500gb + 500Gb WD Caviar Black + 1Tb Seagate BARRACUDA
RAM
G.Skill DDR3 1600 Mhz 6 Gb
GPU
MSI R9 290X LIGHTNING
Audio
Integrata
Monitor
ACER G24 PREDATOR- Full HD
PSU
Cooler Master Real Power M850 Modulare
Case
Cooler Master COSMOS II - WINDOWED & LED MOD.
OS
Windows 8.1
Scusa ma come se la casa produttrice consiglia almeno 750w?? Perdona la mia incompetenza...

Frizz sta dicendo che non è un problema di compatibilità con alimentazione...ma è il resto del sistema...infatti ha inoltre detto di testarla su un diverso PC.

Le case madri dichiarano come requisito minimo un alimentatore di gran lunga sovradimensionato....la causa è questa: Non tutte le persone hanno alimentatori efficienti e prestanti...pertanto se hai "cinesate" ti serve qualcosa di più "grosso"...xfx 550w o thermaltake berlin 630w modulare sono ottimi e spendi 50 e 45€.
 

alexwaka

Nuovo Utente
16
1
Frizz sta dicendo che non è un problema di compatibilità con alimentazione...ma è il resto del sistema...infatti ha inoltre detto di testarla su un diverso PC.

Le case madri dichiarano come requisito minimo un alimentatore di gran lunga sovradimensionato....la causa è questa: Non tutte le persone hanno alimentatori efficienti e prestanti...pertanto se hai "cinesate" ti serve qualcosa di più "grosso"...xfx 550w o thermaltake berlin 630w modulare sono ottimi e spendi 50 e 45€.
Grazie sei stato molto chiaro a questo punto non mi resta che fare l'esperimento del Bios e vi terrò aggiornati
Grazie :-)

- - - Updated - - -

non è niente di che ma per quella config è più che sufficiente
allora direi più incompatibilità
Ora ho capito grazie Frizz ma perché dovrebbe essere incompatibilità? Ho controllato che la mobo sia compatibile e lo è ha PCI express 2.0 E la gpu è 3.0 ma c'è scritto retrocompatibile fino a 1.1 :-(
 

Gioski

Utente Èlite
3,694
1,080
CPU
Intel Core i7 980x Cooled By H100 2+2 Push/Pull
Scheda Madre
Gigabyte X58-UD4
HDD
SSD: SAMSUNG 840 EVO 500gb + 500Gb WD Caviar Black + 1Tb Seagate BARRACUDA
RAM
G.Skill DDR3 1600 Mhz 6 Gb
GPU
MSI R9 290X LIGHTNING
Audio
Integrata
Monitor
ACER G24 PREDATOR- Full HD
PSU
Cooler Master Real Power M850 Modulare
Case
Cooler Master COSMOS II - WINDOWED & LED MOD.
OS
Windows 8.1
Grazie sei stato molto chiaro a questo punto non mi resta che fare l'esperimento del Bios e vi terrò aggiornati
Grazie :-)

- - - Updated - - -


Ora ho capito grazie Frizz ma perché dovrebbe essere incompatibilità? Ho controllato che la mobo sia compatibile e lo è ha PCI express 2.0 E la gpu è 3.0 ma c'è scritto retrocompatibile fino a 1.1 :-(

Prova ad aggiornare BIOS della scheda madre e vedi che succede ;-)
 

alexwaka

Nuovo Utente
16
1
Prova ad aggiornare BIOS della scheda madre e vedi che succede ;-)

Ho aggiornato il bios e ancora niente sono senza idee non so che fare :-(
Queste sono le configurazioni del mio PC
Ali: corsair cx750
Mobo:Acer Predator G3610
Cpu: Intel core i7-3770 3.40ghz
Memoria: 8 GB ram
Era un preassemblato non vedo perché la r9 270x non la riconosce :-(
 

Gioski

Utente Èlite
3,694
1,080
CPU
Intel Core i7 980x Cooled By H100 2+2 Push/Pull
Scheda Madre
Gigabyte X58-UD4
HDD
SSD: SAMSUNG 840 EVO 500gb + 500Gb WD Caviar Black + 1Tb Seagate BARRACUDA
RAM
G.Skill DDR3 1600 Mhz 6 Gb
GPU
MSI R9 290X LIGHTNING
Audio
Integrata
Monitor
ACER G24 PREDATOR- Full HD
PSU
Cooler Master Real Power M850 Modulare
Case
Cooler Master COSMOS II - WINDOWED & LED MOD.
OS
Windows 8.1
Prova la scheda video su un altro PC per escludere sia quella...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
proprio perchè è un preassemblato
monta scheda madri pessime, con bios limitati e che non garantiscono la piena compatibilità
non sei il primo e non sarai l ultimo ad avere problemi con preassemblati e scheda madri amd su pcie 3.0
 
  • Like
Reactions: Gioski

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
o una mobo,o una scheda nvidia...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%