DOMANDA Problema GPU instabile

RooR420

Nuovo Utente
3
0
Ciao a tutti, da pochi giorni ho riscontrato un problema con la scheda video in tutti i giochi, premetto che fino a una settimana fa non lo faceva.. mentre gioco la gpu da 99% avvolte va a 0 o valori intermedi e framelagga.. per esempio su gta 5 usa solo il 50% e gli fps mi vanno a 40-50 con grafica alta e se abbasso la grafica a bassa non cambia nulla in fps e uso della gpu.. gente con il mio stesso processore e scheda video su youtube in dettagli molto alti fa 70-80 fps e a medi 80-100 o piu.. ho provato a disinstallare i driver della scheda video con ddu e reinstallati, ottimizzato radeon setting e cambiato cavo di alimentazione della scheda video ma niente non va proprio..

I miei componenti:
Ryzen 5 2600
Rx 580 8gb special edition
1x16gb 2666mhz
Gigabyte B450M s2h
HDD da 1tb
Coler Master 750w
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,401
7,873
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti, da pochi giorni ho riscontrato un problema con la scheda video in tutti i giochi, premetto che fino a una settimana fa non lo faceva.. mentre gioco la gpu da 99% avvolte va a 0 o valori intermedi e framelagga.. per esempio su gta 5 usa solo il 50% e gli fps mi vanno a 40-50 con grafica alta e se abbasso la grafica a bassa non cambia nulla in fps e uso della gpu.. gente con il mio stesso processore e scheda video su youtube in dettagli molto alti fa 70-80 fps e a medi 80-100 o piu.. ho provato a disinstallare i driver della scheda video con ddu e reinstallati, ottimizzato radeon setting e cambiato cavo di alimentazione della scheda video ma niente non va proprio..

I miei componenti:
Ryzen 5 2600
Rx 580 8gb special edition
1x16gb 2666mhz
Gigabyte B450M s2h
HDD da 1tb
Coler Master 750w
Modello esatto del PSU?
Comunque, perché un singolo banco di RAM da 16 gb?.. così non sfrutti il dual channel, che per i ryzen è oro..
 

akiravf

Utente Attivo
431
99
Hai forse effettuato overclock della CPU? Potrebbe essere un comportamento dipendente dalla CPU che non riesce a fornire i dati corretti alla GPU, da quello che ho letto nella descrizione del tuo problema saresti parecchio CPU bound, ma non è il tuo caso, visto l'ottimo processore! Secondo me dovresti controllare meglio le impostazioni della CPU.
Perché penso che sei CPU bound! Semplice la GPU non lavora sempre al 100%, per i giochi moderni, più lavora la GPU e più fps ottieni.

Inviato dal mio SM-G988B utilizzando Tapatalk
 

RooR420

Nuovo Utente
3
0
Avevo effettuto l'overclock con EasyTune della gigabyte da 3400 a 3600 poi ho rimesso di nuovo a 3400 e disinstallato EasyTune.
Ieri ho installato i driver chipset dal sito di amd per la b450 ma non ha funzionato.
c'e una soluzione al CPU bound?
Ti allego lo screen con cpu-z, msi afterburned e ryzen master
Post automatically merged:

Modello esatto del PSU?
Comunque, perché un singolo banco di RAM da 16 gb?.. così non sfrutti il dual channel, che per i ryzen è oro..
il psu e il modello RS-750-AFBA-G1.. per le ram devo aggiornarle perche ora era momentaneo ma non ho mai avuto sti problemi prima di fps e sbalzi di utilizzo della gpu per la ram
 

Allegati

  • Immagine.png
    Immagine.png
    2.7 MB · Visualizzazioni: 16
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,401
7,873
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Avevo effettuto l'overclock con EasyTune della gigabyte da 3400 a 3600 poi ho rimesso di nuovo a 3400 e disinstallato EasyTune.
Ieri ho installato i driver chipset dal sito di amd per la b450 ma non ha funzionato.
c'e una soluzione al CPU bound?
Ti allego lo screen con cpu-z, msi afterburned e ryzen master
Post automatically merged:


il psu e il modello RS-750-AFBA-G1.. per le ram devo aggiornarle perche ora era momentaneo ma non ho mai avuto sti problemi prima di fps e sbalzi di utilizzo della gpu per la ram
Imposta il file di paging seguendo questa guida, vedi se cambia qualcosa.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 5 17.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 21 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 14.3%
  • Altro (Specificare)

    Voti: 1 3.6%

Discussioni Simili