RISOLTO Problema gpu fissa e risparmio energetico Nvidia 1080 Ti (risolto definitivamente) malware Team Viewer per Mining

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Drivers aggiornati 445.75, windows 10 enterprise, BIOS aggiornato X299 SLI PLUS MSI , no VIRUS no MALWARE, attivato risparmio energetico i nwindows , da pannello NVIDIA attivato risparmio energetico adattivo GLOBALE, BIOS SENZA OVERCLOCK A DEFAULT: la problematica è semplice come fenomeno visibile su HW INFO E GPU Z : LA SCHEDA GTX 1080 TI all'inizio funziona con cambi di frequenza e in abbassamento moltiplicatore , poi in idle va con turbo boost attivo a 1946 mhz e voltaggio 1.045 e non scende più , cioè è fissa in turbo boost, a meno che non disattivo il driver e lo riattivo da gestione dispositivi ---MISTERO DELLA FEDE INFORMATICA--

-disinstallati e rieinstallati i driver con DDU con installazione pulita, disinstallati software di oc MSI afterburner etc.

la domanda è perchè non funziona correttamente il risparmio energetico ? tutto ciò crea calore ai mosphet e ai vrm che da 50 gradi salgono a 60.. ma in generale a consumi energetici insensati 170 w ( hwinfo) senza ragione.

Lascio a Voi la possibilità di contribuire alla soluzione del problema e ringrazio tutta la solida Community.
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,506
7,513
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao, sistema il titolo grazie, (no maiuscolo)
 
  • Mi piace
Reactions: gtecnostyle

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
  • Mi piace
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,506
7,513
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
il risparmio energetico di WINDOWS com'è settato? hai provato ad usare il bilanciato?
 
  • Mi piace
Reactions: gtecnostyle

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
il risparmio energetico di WINDOWS com'è settato? hai provato ad usare il bilanciato?
è settato in risparmio energetico, non in bilanciato, con risparmio energetico massimo scheda grafica in impostazioni avanzate.
Impostando quello bilanciato attiverebbe gli step di frequenza della gpu e della memoria e loro voltaggi ?
Post automaticamente unito:

Nulla la gpu rimane fissa, settato sia su risparmio energetico massimo che su bilanciato in WINDOWS, per attivare lo scalo di frequenza in riduzione della gpu sono costretto ogni volta a disattivare e riattivare la scheda video da gestione dispositivi. Ma è una soluzione fastidiosa e non risolutiva.
 
Ultima modifica:

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Mi chiedo come mai sia necessario disattivare e riattivare la scheda video da gestione dispositivi in pannello di controllo, per attivare positivamente lo scalo di frequenza ed il risparmio energetico sulla pcie express: mistero della fede informatica!
 

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
il risparmio energetico di WINDOWS com'è settato? hai provato ad usare il bilanciato?
PROBLEMA RISOLTO con rimedio radicale! Ho dovuto reinstallare windows 10, adesso la funzione di risparmio energetica si attiva correttamente e funziona pertanto e FINALMENTE lo scalo di frequenza della GPU e della memoria ddr5 della scheda video.
Non erano pertanto i drivers aggiornati a corrompere le funzioni di risparmio energetico, nè il BIOS della scheda video nè della scheda madre. L'unico responsabile era il sistema operativo corrotto Windows 10.
Non è la prima volta che rilevo dei malfunamenti software della funzione di riparmio energetico in windows. Soprattutto in sistemi ove è stato effettuato overclocking. PASSO e chiudo, salvo ulteriori chiarimenti e saluto cordialmente il Moderatore Sirio e la Community.
 
  • Mi piace
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,506
7,513
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
grazie a te di essere passato per la risoluzione del problema! :ok:
 
  • Mi piace
Reactions: gtecnostyle

gtecnostyle

Utente Attivo
231
49
CPU
i7 7820x @4.4 - 1.128v ( gold voltage prestazionale)
Dissipatore
corsair h110 i
Scheda Madre
msi x299 sli plus socket 2066 vciin 1.840v
Hard Disk
6 Tb western digital green + blue + ssd 850 evo 500 GB
RAM
32 gb ddr4 @3200 mhz xmp 1.4v
Scheda Video
1080 ti aorus gigabyte gpu @1950 -2000 mhz e ram 12.000 ghz
Scheda Audio
32 bit 192khz 5.1
Monitor
alienware aw2518ah 240hz
Alimentatore
Antec 850 gcm high current pro gamer 80 plus bronze pcb antec e condensatori polimerici giapponesi
Case
Cooler master h500p ( curva ventole personalizzata)
Periferiche
loghitec g 610 + mousetrust gxt 4000 dpi+ tappeto xl + doppio impianto creative 5.1
Internet
wind 100 Mbit /s
Sistema Operativo
windows 10 enterprise ;
Il problema si è ripresentato anche dopo il formattone ed è stato questa volta individuato ed eliminato definitivamente.
Infatti per uso domestico utilizzo il programma TEAM VIEWER , bene ogni volta che installavo il programma si insediava in app data roaming dopo 5 minuti di avvio del pc il finto servizio SPOOLER. EXE, trattavasi di un malware usato per il " mining":
che faceva, mandava in full la gpu e memoria video per il "MINING" ed usava il programma "team viewer" come canale di trasmissione.
il finto file spooler.exe ( usato da windows per avviare servizi di stampa) è stato ovviamente debellato con il programma "MALWARE ANTI MALWARERBYTES", che ha eliminato anche i files di registro dal sistema.
Ovviamente per scandagliare il file ho ripristinato il file che già manualmente avevo eliminato io. Infatti per rilevare l'anomalia ho atteso nei 5 minuti di avvio del pc , guardando attentamente i processi attivi su windows e tra questi c'era il finto file di SPOOLER .EXE che attivava la gpu al massimo delle risorse.
La cosa curiosa è che ho beccato il malware con ogni installazione del programma TEAM VIEWER prima e dopo la formattazione di windows 10 e in questo periodo di quarantena e smart working, non reputo affatto professionale questo comportamento usato dagli sviluppatori del programma in questione.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,506
7,513
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
io ce l'ho installato in molti pc e non ho riscontrato quel problema, quel programma è sicuro e non contiene nessun malware.
amenoche tu non lo abbia scaricato da fonti non ufficiali difficile che sia li il problema.
quei malware possono entrare anche per altre vie, basta pure windows non aggiornato e un po di navigazione
 

Entra

oppure Accedi utilizzando

Discussioni Simili