Problema GPU con adattatore DVI-I / VGA

gamezone

Nuovo Utente
6
1
Buonasera a tutti,
ho un problema con la mia scheda video ormai da un po' di tempo e le ho provate veramente tutte, ma non riesco a venirne fuori.
Ieri mi e' arrivato un nuovo monitor 144hz che ho collegato tramite displayport alla mia gtx 970. Ho altri due monitor: uno collegato HDMI e l'altro con questo adattatore DVI-I / VGA (che uso ormai da quasi 8 anni, me lo porto dietro dalla mia vecchia gtx 660).
Sono mesi che quando ho un processo in full screen ed esco dalla modalita full screen, oppure al rientro della modalità di sospensione del pc il monitor collegato tramite adattatore VGA non si riaccende. Oggi mi sono accorto che smuovendo l'adattatore tutti i monitor si scollegano e poi si ricollegano.
Ora il problema potrebbe essere proprio questo adattatore, oppure la porta DVI-I della mia scheda video a mio parere. La mia gpu ha anche una porta DVI, la mia domanda e': mi conviene prendere un adattatore DVI / VGA ed usare direttamente la porta nuova, oppure il problema di tutto cio' risiede in qualcos'altro?
Ho gia provato tutto cio che e' scritto in altri forum come: aggiornare driver, rimuovere ed installare i driver di nuovo, aggiornare bios mobo, installare driver monitor.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 461 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.4%
  • Fatta anche la terza dose

    Voti: 16 2.7%