[DOMANDA] Problema giochi - Colpa di Windows? - Risolto

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#1
Ciao a tutti è da un pò che non uso il pc per giocare e proprio con le demo di fifa e pes ho deciso di prendere pad alla mano.
Il problema è che entrambi i giochi laggano un pò (più pes che fifa), la cosa strana è che ho tutti i requisiti per giocare, avevo installato anche gta 5 e giocavo in fhd con requisiti quasi al max.
Il pc è stato formattato pochi giorni fa (3 volte) è già da allora ho notato rallentamenti, mi sa che dipende proprio da MS con qualche ultimo update, ho tutti i driver aggiornati e ho pochissimi programmi installati (e con rispettive licenze). Ho disattivato tutti i programmi all'avvio (vabbe che poi erano 2 o 3) non so come vedere da cosa dipende.

Come configurazione ho una cpu FX 8320E, mobo Msi 970 Gaming, scheda video R9 380 da 4gb, 8 gb di ram, come dischi ho 1 ssd samsung 850 evo (anche se lo installo qui laggano) 2 hdd da 1tb da 7200rpm.

Come potrei vedere da cosa dipendono questi cali di frame?
 

SiRiO

Moderatore
Staff Forum
5,558
3,080
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
#4
hai un risultato estremamente basso per la cpu
sicuro che non c'è qualche processo che impegna inutilmente il processore?
posta le schermate di cpuz e controlla sul tashmanager che sta facendo il processore tra i processi
ripeto la domanda che alimentatore hai?
 

maddo

Utente Attivo
111
52
Hardware Utente
CPU
i5-4690k
Dissipatore
Noctua NH-D15 (doppia ventola con LNC)
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
SSD Crucial MX500 256GB + WD Blue 1TB + SSD Sandisk UltraII 240GB
RAM
Corsair Vengeance LP DDR3 2x8GB 1600MHz CL9
Scheda Video
Nvidia MSI GTX 970 GAMING 4G
Monitor
HP 24es
Alimentatore
EVGA 650 G2
Case
Fractal Design Define R5
Periferiche
IZITIK-105M keyboard; Logitech G602 Wireless Mouse
Internet
Infostrada Fibra 100/20Mbps
Sistema Operativo
openSUSE Leap 15 KDE x86_64
#5
Hai provato a controllare il BIOS della scheda madre? L'8320E richiedeva l'aggiornamento del bios (e se non erro anche del microcode della CPU) per funzionare come si deve su tutte le schede madri, altrimenti su molte capita che vengano usati solo 2 core su 8 e che ci siano throttling vari. Prova ad aggiornare il BIOS e a controllare ogni singolo core se funziona e ha le frequenze che dovrebbe avere.
 
Mi Piace: SiRiO

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#6
Ah scusa mi sono dimenticato di dire l alimentatore è un antec 650w gold 80+ per cpuz appena faccio test metto risultato.

Comunque come detto prima è appena stato formattato ed ho pochissimi programmi, però controllerò meglio i processi

Se i test sono stati fatti bene cpuz da in single 80.9 e in multi 539.5.

Visto i processi con tutto chiuso ed è tra lo 0 e l'1%, disco 0% e la ram 21%.
Mentre con solo chrome e questa pagina aperta solo la ram passa al 24%



@maddo ma formattando mica il bios si ripristina? perchè dovrei avere già l ultima versione, nel caso sapresti dirmi come vedere se funzionano tutti i core? Comunque penso sia aggiornato perchè quando dalle impostazioni ho fatto i vari aggiornamenti c'èe una voce microcode
 
Ultima modifica:

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#8
azz... mai capitato una cosa del genere, come è possibile? sapete dirmi come cercare di sistemare?
 

maddo

Utente Attivo
111
52
Hardware Utente
CPU
i5-4690k
Dissipatore
Noctua NH-D15 (doppia ventola con LNC)
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
SSD Crucial MX500 256GB + WD Blue 1TB + SSD Sandisk UltraII 240GB
RAM
Corsair Vengeance LP DDR3 2x8GB 1600MHz CL9
Scheda Video
Nvidia MSI GTX 970 GAMING 4G
Monitor
HP 24es
Alimentatore
EVGA 650 G2
Case
Fractal Design Define R5
Periferiche
IZITIK-105M keyboard; Logitech G602 Wireless Mouse
Internet
Infostrada Fibra 100/20Mbps
Sistema Operativo
openSUSE Leap 15 KDE x86_64
#9
Il BIOS è indipendente dal sistema operativo, è il "sistema operativo" della scheda madre e va aggiornato manualmente.
Qui trovi la pagina della tua mobo, c'è pure il manuale scaricabile, prova a entrare nel bios e vedere innanzitutto che versione è, e poi controlla i clock della cpu. Vorrei potertelo spiegare ma è meglio se ti guardi un video a riguardo (cerca overclock msi gaming 970 motherboard, chiaramente non devi overclockare ma ti mostra anche il clock di ogni singolo core CPU che è quello che ti serve, controlla che sia corretto a 3.2GHz per core).
 

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#10
Il bios lo aggiornai quando la presi ed ho l ultima versione, fino a 6-7 mesi fa andava tutto ok senza problemi (sono almeno 4-5 mesi che non uso questo pc) non è che si è guastato la cpu? O è solo che sono disattivati?
Post unito automaticamente:

raga scaricato Aida e ho visto che i processori sono tutti in funzione, ho provato a riflashare il bios, non so cosa fare
 

Allegati

Ultima modifica:

maddo

Utente Attivo
111
52
Hardware Utente
CPU
i5-4690k
Dissipatore
Noctua NH-D15 (doppia ventola con LNC)
Scheda Madre
Asus Z97 Pro Gamer
Hard Disk
SSD Crucial MX500 256GB + WD Blue 1TB + SSD Sandisk UltraII 240GB
RAM
Corsair Vengeance LP DDR3 2x8GB 1600MHz CL9
Scheda Video
Nvidia MSI GTX 970 GAMING 4G
Monitor
HP 24es
Alimentatore
EVGA 650 G2
Case
Fractal Design Define R5
Periferiche
IZITIK-105M keyboard; Logitech G602 Wireless Mouse
Internet
Infostrada Fibra 100/20Mbps
Sistema Operativo
openSUSE Leap 15 KDE x86_64
#11
Il bios lo aggiornai quando la presi ed ho l ultima versione, fino a 6-7 mesi fa andava tutto ok senza problemi (sono almeno 4-5 mesi che non uso questo pc) non è che si è guastato la cpu? O è solo che sono disattivati?
Post unito automaticamente:

raga scaricato Aida e ho visto che i processori sono tutti in funzione, ho provato a riflashare il bios, non so cosa fare
A giudicare da AIDA64 quei core stanno macinando qualcosa, prova a indagare tra i processi di windows che magari c'è qualcosa che ti sta prendendo CPU (anche se mi sembra strano che ci sia qualcosa che si sta prendendo occhio e croce il 40+% fisso di CPU).
 

MaxSlo

Nuovo Utente
56
26
Hardware Utente
CPU
Intel
Dissipatore
Arctic
Scheda Madre
ASRock
Hard Disk
Kingston
RAM
Ballistix
Scheda Video
Asus
Monitor
Acer
Alimentatore
EVGA
Case
Thermaltake
Periferiche
Logitech/Sades
Internet
Tiscali20
Sistema Operativo
Win10Pro
#12
Antivirus?
 

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#13
Ah mi sono dimenticato di dire che per farli alzare quei core ho dovuto aprire chrome con varie schede se non faccio niente so quasi tutti spenti attorno allo 0%

Comunque nel bios stava un impostazione sui core e ho messo attiva tutti prima era su auto (faceva scegliere quale tenere attivi o spenti) e cpuz da sempre gli stessi risultati


Edit:

Comunque sicuro qualcosa non và, mi sono ricordato che tramite il programma Commander della stessa MSI c'è la posbbilità di vedere i core mentre sono in funzione e mi ricordo che una volta vedevo salire e scendere tutti i core adesso so tutti fermi come mummie
 

Allegati

Ultima modifica:

SiRiO

Moderatore
Staff Forum
5,558
3,080
Hardware Utente
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Sistema Operativo
win 7 64bit
#14
la tua cpu dovrebbe lavorare a 3,2ghz con un turbo massimo di 4,0ghz
apri cpuz e guarda la frequenza dei core, sicuramente sarà ferma a 1,4 come da programma commander, apri aida64 e lancia un test di stabilità di sistema, ( una seconda sessione di cpuz) nel mentre controlli se su cpuz è cambiata la frequenza.

se non cambia ci dovrebbe essere qualche settaggio per impostarlo come si deve.
su windows il risparmio energetico come sta impostato?

vedi se ti aiuta questa immagine
amd turbo core deve stare su enable
 

FireDev

Utente Attivo
196
6
Hardware Utente
CPU
Amd Fx 8320E
Dissipatore
Arctic Freezer rev 02
Scheda Madre
Msi 970 Gaming
Hard Disk
Barracuda 1tb
RAM
8gb Hyper FuryX Red
Scheda Video
Shappire R9 380 4gb
Monitor
Asus 21.5" IPS
Alimentatore
Atec 650w Gold
Case
Corsair Spec 03
Sistema Operativo
Windows 10, Elementary OS
#15
Il clock sicuramente è bloccato.
Ho provato a scaricare ParkControl per vedere se i core erano disattivati e no, sono solo bloccati di frequenza, come posso metterli normali?
Post unito automaticamente:

Raga sapreste consigliarmi una scheda madre possibilmente dall amazzone.

Ho chiesto sul forum msi e sembra essere proprio un problema dei vrm oltre a qualche problema con i condensatori (ci sono piccole macchie vicino e dietro la mobo)
 
Ultima modifica:

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv