PROBLEMA Problema giocabilità pc (Qualcosa di sbagliato)?

IoRullo

Utente Attivo
275
16
CPU
Core i7 8700k
Dissipatore
EKWB Rgb 360
Scheda Madre
Gigabyte Arous pro z390
HDD
1TB nvme 1TB SSD
RAM
16gb G.Skill 3660mhz
GPU
MSI Gtx 1080ti EK WATER
Monitor
Aoc AGON AG273QCX
PSU
BE QUIET 750w 80plus Platinum
Case
Corsair 570x
Periferiche
Mouse G502 Proteus Spectrum tastiera Drevo masterblade te Cuffie bose
OS
Windows 10
Salve a tutti questa è la mia configurazione:

i53570k 3,40ghz (oc 3,60ghz )
Ati radeon 6950 2gb ddr5 (sbloccati solo gli shader 6970) 1300mhz 840mhz
Asrock fatal1ty p67@ bios ultimo
Corsair vengeance 8gb 2x4 gb 1600mhz

Il problema è il seguente, in vari giochi gioco ad un framerate veramente basso (BF3 ultra setting non supero i 33fps - gta 4 in ultra setting mi lagga cosi tanto che è ingiocabile - crisys 3 ultra scatta

un mio amico ha questa configurazione:

i5 3330 3,1ghz stock
gtx 650ti 2gb stock
4gb ram stock (4x1)

E gioca tranquillamente a gta 4 in ultra senza il minimo scatto ( ho controllato personalmente) com'è possibile? qualcuno può aiutarmi non riesco a capire qual'è il problema
 

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
rimetti il bios originale della vga
probabilmente a 1300 sulle ram sei instabile
 

mat117

Utente Attivo
451
59
CPU
Ryzen 5 2600
Dissipatore
thermalright hr-02 macho
Scheda Madre
Gigabyte x470 aorus ultra gaming
HDD
1tb wd blue, 120gb kingston hyperx
RAM
16 gb spectrix d40 3000mhz
GPU
Msi rx 480 gaming X
Audio
Soundblaster X-Fi Titanium
Monitor
DELL SE2717H, BENQ Rl2455hm
PSU
Evga supernova 550g2
Case
cooler master cm 690iii
Periferiche
Hyperx stinger, sharkoon sgk1
OS
W10, ubuntu
Allora se hai una 6950 ,come gia detto, rimetti i driver per la tua vga. Dico se un produttore fornisce un bios diverso per ogni prodotto ci sara un motivo. Controlla anche che i driver siano quelli giusto,non quelli di windows di base e soprattutto NON BETA
 

IoRullo

Utente Attivo
275
16
CPU
Core i7 8700k
Dissipatore
EKWB Rgb 360
Scheda Madre
Gigabyte Arous pro z390
HDD
1TB nvme 1TB SSD
RAM
16gb G.Skill 3660mhz
GPU
MSI Gtx 1080ti EK WATER
Monitor
Aoc AGON AG273QCX
PSU
BE QUIET 750w 80plus Platinum
Case
Corsair 570x
Periferiche
Mouse G502 Proteus Spectrum tastiera Drevo masterblade te Cuffie bose
OS
Windows 10
rimetti il bios originale della vga
probabilmente a 1300 sulle ram sei instabile
Mat i driver scheda video sono quelli normali per la versione del bios ho provato a tenere clock predefiniti e la situazione peggiora che stanno attorno ai 1250mhz 840mhz secondo voi è proprio un problema di bios? cioè se io riblocco gli shaders con un bios da 6950 potrei avere miglioramenti?

Questa è una radeon 6950 normale e una radeon 6950 con effettivo flash
HD-6950-GPU-Z.jpg
Questa è la mia
2vtns55.png
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,236
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
meglio rimettere i suoi
 

Entra

oppure Accedi utilizzando