Problema geforce 6600 gt 128 mb

Ktuxpa

Utente Attivo
109
0
Ciao a tutti ragazzi... e buon anno...
Un amico ha appena comprato una geforce 6600 gt... riesce a giocare solo a doom 3.. con tutti gli altri giochi ha problemi.. linee... texture mal fatta.. etc.. etc...
la skeda e' stata montata su: asus p4s533-x con procio p4 2500 (e da il problema).. e anke su un altro pc + (amd 2 ghz nn so ke mobo..e da il problema).
Sul mio pc (asus p4p 800 se + p4 prescott 3 ghz) invece va ke e' una bomba... Consigli?? puo' essere ke quelle skede madri (ke nn supportano agp 8 x ) diano il problema?.. Ha pure provato a impostare nel bios come consiglia il sito nvidia.. ma nada.....ke dite???

Grazie a tutti... Ciao.
 

Ktuxpa

Utente Attivo
109
0
nemesi i drivers sono aggiornati.. ma nn credo sia l'agp... a limite dovrebbe andare a 4 x... non credi??

fatemi sapere... ciao a tutti...
 

Ktuxpa

Utente Attivo
109
0
A rega'... nn c'e' proprio nessuno di buon cuore ke abbia qualke buona idea??
Beh.. attendo vostre illuminazioni ;-)... Ciao a tutti...
 

Manolo De Agostini

Redazione
10,211
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
L'agp è da escludere...i driver sono aggiornati....mmm...non sei il primo che parla di artefatti e problemi con le 6600 gt.....che alimentatore ha?
 

Ktuxpa

Utente Attivo
109
0
L'ali e' da 300... ed infatti credo sia un po' insuff.... tuttavia con doom3 va... secondo te e' cmq possibile ke sia l'ali?

Ciao e grazie...
 

Manolo De Agostini

Redazione
10,211
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Guarda su due piedi non capisco proprio cosa possa essere.....Se il montaggio è giusto, ovvero il cavo molex è attaccato....l'ali potrebbe, ma potrebbe essere anche una spesa inutile. Vedi un po' te perche' anche pensandoci di brutto non mi viene in mente niente...se non patchare i giochi
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
se può aiutare il Manolo che è molto più a conoscenza di me dll' HW video gli ricordo che Doom3 lavora esclusivamente con le OpenGL e non le DirectX ......
:)
può questo influire sul consumo della SV e quindi essere necessario sostituire l' ali .... :boh: :boh: :boh:
 

Manolo De Agostini

Redazione
10,211
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Non esiste che in base alle librerie ci siano problemi di ali....anche se è l'unica cosa che mi viene in mente, ovvero cambiare ali e vedere. Non posso pensare che la scheda sia bacata, anche se in molti forum leggo che la 6600Gt è fonte di problemi stranissimi e irrisolti.
 

MMORE

Nuovo Utente
16
0
Ho letto che per le 6600GT (ma forse anche per le 6800) serva come minimo un ALI da 300W , magari vedi se il tuo amico ha qualche periferica da staccare (DVD, 2° HD, etc) in modo da poter alimentare correttamente la scheda video , questo prima di comprarne uno nuovo. Ma dato che sul tuo pc la scheda funziona bene, tu che ALI hai??
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ali anche se poco potente non penso che sia visto che a doom3 gli gira bene. è un bel problema :boh:
 

Manolo De Agostini

Redazione
10,211
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Eggià....ti giuro c'e' un bordello di gente che ha problemi con le 6600 GT
 

Ktuxpa

Utente Attivo
109
0
Io ho un ali da 400... e la mobo supporta l'agp 8x ... ma mi sembra stranissimo ke il problema sia dovuto ai 4x della sua skeda...gli consiglio allora di iniziare a staccare qualke periferica...mah...

Sciauuuu
 

Fragolino

Utente Èlite
13,497
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ktuxpa ha detto:
Io ho un ali da 400... e la mobo supporta l'agp 8x ... ma mi sembra stranissimo ke il problema sia dovuto ai 4x della sua skeda...gli consiglio allora di iniziare a staccare qualke periferica...mah...

Sciauuuu

Visto che la stessa scheda 6600 su questo tuo PC funziona 8x prova a forzarla a funzionare a 4x ....... se la tua mobo lo permette .... :D
Se riesci a far ciò e la scheda continua a funzionare correttamente opterei
per un problema di ali o di mobo del tuo amico .... :ueue:
escludendo problemi di scheda ... :muro:
 

Manolo De Agostini

Redazione
10,211
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Siamo quindi d'accordo....prova un ali + potente e facci sapere.
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!