problema funzionamento colonna multimediale

Buongiorno a tutti,
la mia colonna multimediale mi consente di ascoltare musica via cavo audio o collegamento bluetooth. Se collego alcuni riproduttori, ad esempio lettore di CD via cavo audio, oppure telefono via bluetooth, funziona senza nessun problema. Se collego il tablet, sia via bluetooth o cavo audio, dopo 14 minuti la colonna multimediale si spenge. Lo stesso tablet, collegato ad una cassa esterna via cavo audio, riproduce musica senza nessun problema per quanto tempo si vuole.
Suggerimenti molto ben accetti!
 

Third.Children

Utente Attivo
207
13
Hardware Utente
CPU
Ryzen 7 1700 OC
Dissipatore
NZXT Kraken X62 + 4*Noctua NF-A14 industrial PPC-2000 PWM
Scheda Madre
Fatal1ty X370 Professional Gaming
Hard Disk
Samsung 840 Pro
RAM
16 GB G-Skill FlareX 3200 Mhz
Scheda Video
EVGA 1080 Ti SC2 OC
Monitor
3*Dell U2515H
Alimentatore
EVGA G3 750W
Case
Corsair Air740
Sistema Operativo
W10
Sull'ingresso audio la colonna non dovrebbe ricevere niente altro che un segnale stereo, a meno che non ci siano altri connettori strani.
Escluderei quindi che sia il tablet a farla spegnere tramite l'ingresso audio, proprio perché quello che entra alla colonna da un tablet e da un lettore CD non ha alcune differenza
 
Sull'ingresso audio la colonna non dovrebbe ricevere niente altro che un segnale stereo, a meno che non ci siano altri connettori strani.
Escluderei quindi che sia il tablet a farla spegnere tramite l'ingresso audio, proprio perché quello che entra alla colonna da un tablet e da un lettore CD non ha alcune differenza
Ciao,
grazie per la risposta. Concordo con te, e non riesco sinceramente a trovare la soluzione a questa stranezza.
 

Entra

oppure Accedi utilizzando