Problema frequenza ram/profilo xmp

japcar

Nuovo Utente
19
2
Salve a tutti.

parto col descrivere la mia configurazione:
ryzen 5 1600
ab350 pro 4
2x8gb ddr4 3000mhz corsair

ho notato che ogni volta che accendo il pc, la frequenza della ram torna a 2000 e spicci.
Quindi ogni giorno accendo il pc, entro nel bios, setto il profilo xmp per avere 3000mhz e faccio partire il tutto...uso il pc per giocare (assetto corsa o cod warzone) senza alcun problema e poi spengo.

il giorno successivo devo riabilitare il profilo xmp altrimenti mi ritrovo la ram a 2000mhz...ma è normale?
 

sp3ctrum

Super Moderatore
Staff Forum
8,652
3,298
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Forse la batteria della mobo é scarica e non mantiene le impostazioni.

Hai provato con un aggiornamento bios?
 

japcar

Nuovo Utente
19
2
Può essere la batteria? Considera che è un pc esclusivamente da gaming (per tutto il resto uso un portatile) e per almeno un anno non l'ho acceso (usato davvero poco)... può essere che non avendo ricevuto corrente si sia scaricata?

Comunque non ho provato ad aggiornare il bios
 

sp3ctrum

Super Moderatore
Staff Forum
8,652
3,298
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Può essere la batteria? Considera che è un pc esclusivamente da gaming (per tutto il resto uso un portatile) e per almeno un anno non l'ho acceso (usato davvero poco)... può essere che non avendo ricevuto corrente si sia scaricata?

Comunque non ho provato ad aggiornare il bios
Molto probabile!
Cambia la batteria, comprala di marca
 

GraveKeeper

Utente Èlite
3,113
1,300
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
Hard Disk
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
Scheda Video
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
Sistema Operativo
Windows 10 Home 64-bit
Può essere la batteria? Considera che è un pc esclusivamente da gaming (per tutto il resto uso un portatile) e per almeno un anno non l'ho acceso (usato davvero poco)... può essere che non avendo ricevuto corrente si sia scaricata?

Comunque non ho provato ad aggiornare il bios
Sì come ti hanno detto quasi certamente è andata così. Cambia la batteria tampone con una analoga e facci sapere
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento