PROBLEMA Problema Freeze Video PC

Carmy C.

Nuovo Utente
50
3
Sto avendo problemi quando provo a guardare video su Youtube/Twitch. Se la qualita è alta ad un certo punto si Freeza il video (e l'audio) e il monitor non rileva più il PC, nonstante quest'ultimo rimane acceso. Ogni volta per riprenderlo devo riavviare il PC dal pulsante. Qualcuno sa dirmi cosa potrebbe essere?

p.s. neanche due giorni fa avevo problemi di BSoD che attualmente non si stanno presentando.
E' una build di neanche un mese e mi ha dato già un botto di problemi! Aiuto!
 

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Sto avendo problemi quando provo a guardare video su Youtube/Twitch. Se la qualita è alta ad un certo punto si Freeza il video (e l'audio) e il monitor non rileva più il PC, nonstante quest'ultimo rimane acceso. Ogni volta per riprenderlo devo riavviare il PC dal pulsante. Qualcuno sa dirmi cosa potrebbe essere?

p.s. neanche due giorni fa avevo problemi di BSoD che attualmente non si stanno presentando.
E' una build di neanche un mese e mi ha dato già un botto di problemi! Aiuto!
Eh, ma metti la build, il sistema operativo. La build compresa di alimentatore, no, lo specifico, perché alcuni ritengono che non sia così importante.
 

Carmy C.

Nuovo Utente
50
3
La build è questa:

CPU Ryzen 3 3200g con GPU integrata Vega 8
Mobo: Asrock B450M-HDV R4.0
Alimentatore iTek ITPS550K Energy K-Series
RAM Corsaire Vengeance LPX (2X8GB) 3200MHz
SSD Sandisk da 480GB
HDD da 500GB Seagate (che ho recuperato un mio vecchio PC)
 

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
La build è questa:

CPU Ryzen 3 3200g con GPU integrata Vega 8
Mobo: Asrock B450M-HDV R4.0
Alimentatore iTek ITPS550K Energy K-Series
RAM Corsaire Vengeance LPX (2X8GB) 3200MHz
SSD Sandisk da 480GB
HDD da 500GB Seagate (che ho recuperato un mio vecchio PC)
L'alimentatore è pessimo e potrebbe essere quello il problema.
Hai attivato il profilo xmp dal bios per le ram?
Temperature dei componenti?
 

Carmy C.

Nuovo Utente
50
3
Scusami, ma sono nuovo nell'ambiente. Com'è che si attiva il profilo xmp del Bios? Temperature dal software Radeon sono nella norma se non anche molto basse
 

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit
Scusami, ma sono nuovo nell'ambiente. Com'è che si attiva il profilo xmp del Bios? Temperature dal software Radeon sono nella norma se non anche molto basse
Vai nel bios, di solito con cancel una volta che ti compare la schermata dell'accensione.
Fra le varie voci a RAM, c'è xmp. Attiva il profilo 1. Prova così intanto.

Comunque per monitorare le temperature usa HWinfo64 e metti una foto, o screenshot delle temperature durante la riproduzione dei video.
 

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7
Si tutto aggiornato
Post automatically merged:



Credi che ripristinando tutto e reinstallando windows possa risolversi?
Io penso che devi settate la tua RAM....ma ragazzo chi ti ha consigliato quel alimentatore? Vedo che tutti sottovalutano l alimentatore.....pessima scelta cambialo se puoi
 

Lex-One-Bs

Utente Attivo
504
48
CPU
I7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
Kingston Hyperx SSD
RAM
Avexir Blitz 1.1 2400mhz OC 16gb
GPU
960Gtx Inno3d Ultra SLI
Monitor
TV 40 Acquos Quattron 3D
PSU
Corsair AX860I
Case
Xpredator X1 Modded for liquid System ;)
OS
Win7
Ci sono svariate marche ,Corsair ,parlano bene della cooler master ce ne sono mille meglio di quello
Post automatically merged:

Probabile causa no
Penso più alla RAM se mi confermi che riesci almeno entrare nel bios
Post automatically merged:

Ci sono svariate marche ,Corsair ,parlano bene della cooler master ce ne sono mille meglio di quello
Post automatically merged:

Probabile causa no
Penso più alla RAM se mi confermi che riesci almeno entrare nel bios
E che prima di comprare la RAM ti sei informato sulla compatibilità con la mb
 
  • Like
Reactions: Carmy C.

demadavide

Utente Èlite
4,803
1,680
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
HDD
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
GPU
MSI gtx 1080 Armor OC boost 1962 mhz
Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
PSU
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
OS
windows 10 pro 64 bit

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 594 64.0%
  • XBOX Series X/S

    Voti: 334 36.0%

Discussioni Simili