Problema freeze PC

davo30

Utente Attivo
1,106
349
CPU
i5 6500
Scheda Madre
Asus Z170-PD3
HDD
SSD Sandisk 120Gb + WD Green 1TB
RAM
8GB DDR3 Corsair 1600
GPU
Zotac Gtx 660
Monitor
Samsung S22B300
PSU
Super Flower Amazon 550W
Case
Zalman Z11
OS
Win7 64bit
Ciao a tutti,
vi scrivo perche non so piu dove sbattere la testa.
Il tutto è iniziato una decina di giorni fa quando il pc andava in freeze mentre giocavo. Inizialmente ho pensato che fosse la GPU, quindi ho provato a disisntallare i driver (prima disinstallazione semplice, poi con DDU), e il risultato è stato che dopo il DDU la GPU non veniva piu riconosciuta dai drive Nvidia stessi.
Procedo con il formattone, e qui altro delirio. Creo una pennetta USB con W10 (immagine e tool originali Microzozz), che alla formattazione dell'SSD si blocca. Al che provo a buttare su W7, e qui altra sorpresa, all'avvio dell'installazione mi dice "manca un driver di dispositivo necessario per l'unità cd o dvd..."
Ve la faccio breve, rinuncio a W7 e riprovo con W10, e dopo vari tentativi l'installazione va a buon fine.
Reinstallo tutto, dopodiche passa una settimana e ripartono i freeze. Convinto ancora che sia la GPU (sopratutto leggendo che gli ultimi driver Nvidia creano questo problema), provo ad utilizzare l'integrata ma la situazione non cambia. Riprovo a formattare e riparte il delirio. Primo giro mi installa subito W10 (ps. l'installazione non parte se faccio partire l'USB in UEFI), al che provo a ricollegare la dedicata e non parte piu manco il bios. ClearCMOS e installazione di W10 fottuta. Provo a scollegare gli altri 2 hard disk (1 dei 2 meccanici mi viene segnalato come a rischio da crystaldisk, ma fondamentalmente è vuoto, c'è solo l'installazione di WOW), provo a effettuare l'installazione con e senza la gpu dedicata, insomma le ho provate tutte ma l'installazione di W10 fa il cavolo che vuole, quella di W7 continua a dare lo stesso problema dei driver, ecc ecc

Ora, a sto punto non so piu dove possa essere il problema, se risieda effettivamente nella GPU (anche se i freeze me li da anche l'integrata), se nell'SSD (il tool Sandisk mi dice essere perfetto) o nell'HD destinato a morire, nella Mobo o addirittura nell'alimentatore.

Vi do giusto 2 info sulla configurazione
I5 6500
Z170 PD3 (acquistata 6 mesi fa)
2x4GB DDR3 Corsair 1600 (gia testate e funzionanti)
GTX660
SSD Sandisk 128gb (ha subito un RMA a settembre)
1x WDC Green 1TB
1x Maxtor 300GB (il destinato)
Super Flower Amazon 500W (acquistato 2 anni fa)
 

Skills07

Moderatore
Staff Forum
Utente Èlite
21,590
6,347
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
uhm...dalla tua descrizione o è un problema di alimentazione... o di scheda madre...
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,273
15,093
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Prima domanda, hai fatto tutti gli aggiornamenti del bios?
 

davo30

Utente Attivo
1,106
349
CPU
i5 6500
Scheda Madre
Asus Z170-PD3
HDD
SSD Sandisk 120Gb + WD Green 1TB
RAM
8GB DDR3 Corsair 1600
GPU
Zotac Gtx 660
Monitor
Samsung S22B300
PSU
Super Flower Amazon 550W
Case
Zalman Z11
OS
Win7 64bit
uhm...dalla tua descrizione o è un problema di alimentazione... o di scheda madre...

Prima domanda, hai fatto tutti gli aggiornamenti del bios?

Grazie per le risposte.
Per quanto riguarda l'alimentazione ci ho pensato anche io, infatti ho fatto la prova eliminando la 660, ma il problema freeze persiste (all'alimentatore fondamentalmente rimane collegata solo mobo/cpu/hd). Oltretutto l'ali è recente (preso nel 2014) e di discreta fattura, poi tutto può essere....
La scheda madre puo essere, anche se mi sembra assurdo che una mobo di neanche sei mesi dia gia di questi problemi. E' anche vero che l'ho presa praticamente appena uscite le CPU Skylake, quindi ha ancora il primissimo bios. Avevo pensato anche io ad aggiornare come prima cosa il bios, magari migliora la situazione. Quando arrivo a casa faccio qualche test e piu tardi vi faccio sapere.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,273
15,093
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Grazie per le risposte.
Per quanto riguarda l'alimentazione ci ho pensato anche io, infatti ho fatto la prova eliminando la 660, ma il problema freeze persiste (all'alimentatore fondamentalmente rimane collegata solo mobo/cpu/hd). Oltretutto l'ali è recente (preso nel 2014) e di discreta fattura, poi tutto può essere....
La scheda madre puo essere, anche se mi sembra assurdo che una mobo di neanche sei mesi dia gia di questi problemi. E' anche vero che l'ho presa praticamente appena uscite le CPU Skylake, quindi ha ancora il primissimo bios. Avevo pensato anche io ad aggiornare come prima cosa il bios, magari migliora la situazione. Quando arrivo a casa faccio qualche test e piu tardi vi faccio sapere.

Prima di tutto devi aggiornare il bios, sicuramente ne sono usciti altri ed è probabile che sta proprio lì il problema.

Molti bios iniziali non supportano pienamente le cpu nuove (nel senso che le prime versioni di bios potrebbero non essere ottimizzate per il processore che monti)

Questo può causare freeze.

Quindi è inutile indagare più a fondo se prima non aggiorni il bios all'ultima versione disponibile
 
Ultima modifica:

davo30

Utente Attivo
1,106
349
CPU
i5 6500
Scheda Madre
Asus Z170-PD3
HDD
SSD Sandisk 120Gb + WD Green 1TB
RAM
8GB DDR3 Corsair 1600
GPU
Zotac Gtx 660
Monitor
Samsung S22B300
PSU
Super Flower Amazon 550W
Case
Zalman Z11
OS
Win7 64bit
Prima di tutto devi aggiornare il bios, sicuramente ne sono usciti altri ed è probabile che sta proprio lì il problema.

Molti bios iniziali non supportano pienamente le cpu nuove (nel senso che le prime versioni di bios potrebbero non essere ottimizzate per il processore che monti)

Questo può causare freeze.

Quindi è inutile indagare più a fondo se prima non aggiorni il bios all'ultima versione disponibile

Fosse davvero questo sarei a cavallo. Quello che mi fa strano è che per 4/5 mesi non abbia avuto alcun problema, poi di punto in bianco abbia cominciato a scrollare tutto a sta maniera.....
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,273
15,093
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
se lo ha fatto improcvvisamente è possibile che non sia quello, ma vale la pena provare.

Nel caso hai attivo il ripristino di sitema? se ti ricordi quando è iniziata la cosa potresti anche provare a fare un ripristino ad un punto precedente, magari si trtatta di qualche prodotto installato o upgrade
 

davo30

Utente Attivo
1,106
349
CPU
i5 6500
Scheda Madre
Asus Z170-PD3
HDD
SSD Sandisk 120Gb + WD Green 1TB
RAM
8GB DDR3 Corsair 1600
GPU
Zotac Gtx 660
Monitor
Samsung S22B300
PSU
Super Flower Amazon 550W
Case
Zalman Z11
OS
Win7 64bit
Purtroppo no, quando succedono ste cose sono abbastanza drastico. Formattone e via
 

davo30

Utente Attivo
1,106
349
CPU
i5 6500
Scheda Madre
Asus Z170-PD3
HDD
SSD Sandisk 120Gb + WD Green 1TB
RAM
8GB DDR3 Corsair 1600
GPU
Zotac Gtx 660
Monitor
Samsung S22B300
PSU
Super Flower Amazon 550W
Case
Zalman Z11
OS
Win7 64bit
Vi aggiorno.
Ho aggiornato il bios e fatto l'installazione pulita sull'SSD, andata a buon fine. Mi pare che l'aggiornamento del bios abbia reso il tutto piu stabile. Sono riuscito anche a installare la 660 e
23.gif
per ora
23.gif
pare funzionare tutto alla perfezione. Ho cambiato lo slot pci della GPU, ma ho anche notato che nel bios dopo l'aggiornamento sono state aggiunte molti parametri sul PCI-EX che prima non c'erano....

PS. sono anche riuscito a formattare l'HD terminale
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 426 63.4%
  • XBOX Series X/S

    Voti: 246 36.6%

Discussioni Simili