PROBLEMA Problema freeze computer

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64
Salve, ho un problema piuttosto serio con il mio computer fisso (nuovo)con Windows 7 x64.
Praticamente ogni tanto (prima lo faceva ogni 4-5 giorni, ora anche più volte al giorno) il mio computer si freeza.
Dando un'occhiata nei registri della gestione computer mi ritrovo questo errore:

Impossibile avviare il modulo di estendibilità WLAN.

Percorso modulo: C:\Windows\system32\Rtlihvs.dll
Codice di errore: 193


Origine WLAN-AutoConfig
ID evento 10000


:grat:
Sono molto preoccupato, poiché non sono nemmeno un esperto di informatica, ma mi sembra grave... :look:
 

rovo93

Nuovo Utente
62
5
CPU
i5 5960k
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung 840 EVO 256 - ELEMENTS HDD ESTERNO 2 TB
RAM
Corsair DDR3, PC1600, 16GB (4 x 4GB), CL9 VenP k
GPU
ZOTAC GTX 970
Monitor
Samsung Curved
PSU
Thermaltake Berlin 630W
Case
Zalman Z11
Net
TIM 20MBps
OS
Windows 10 Pro
Salve, ho un problema piuttosto serio con il mio computer fisso (nuovo)con Windows 7 x64.
Praticamente ogni tanto (prima lo faceva ogni 4-5 giorni, ora anche più volte al giorno) il mio computer si freeza.
Dando un'occhiata nei registri della gestione computer mi ritrovo questo errore:

Impossibile avviare il modulo di estendibilità WLAN.

Percorso modulo: C:\Windows\system32\Rtlihvs.dll
Codice di errore: 193


Origine WLAN-AutoConfig
ID evento 10000


:grat:
Sono molto preoccupato, poiché non sono nemmeno un esperto di informatica, ma mi sembra grave... :look:
Hmmmmm non sono un massimo esperto.. Ma può essere un problema di driver della scheda di rete?
Che modello di scheda hai?
Se prima funzionava potresti anche provare con un punto di ripristino..
 
Ultima modifica:

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Installati i driver di rete?
 

Il Dottore

Utente Attivo
798
155
CPU
i5 4690k
Dissipatore
Seidon 120v
Scheda Madre
Gigabyte Gaming 5
HDD
WD Blue 1 Tb
RAM
4x4 Gb @ 1333
GPU
Sapphire r9 290 tri-x
Monitor
AOC E2460SH
PSU
Antec Neo ECO 620w
Case
CM SCOUT II
Periferiche
Blue Snowball - HX Cloud 2 - Logitec G403 - Corsair Strafe MX Red
Net
50/20
OS
W8.1
Salve, ho un problema piuttosto serio con il mio computer fisso (nuovo)con Windows 7 x64.
Praticamente ogni tanto (prima lo faceva ogni 4-5 giorni, ora anche più volte al giorno) il mio computer si freeza.
Dando un'occhiata nei registri della gestione computer mi ritrovo questo errore:

Impossibile avviare il modulo di estendibilità WLAN.

Percorso modulo: C:\Windows\system32\Rtlihvs.dll
Codice di errore: 193


Origine WLAN-AutoConfig
ID evento 10000


:grat:
Sono molto preoccupato, poiché non sono nemmeno un esperto di informatica, ma mi sembra grave... :look:

Prova a vedere le temperature, magari va in warning e si spegne da solo :)
Fai sapere.
 

Caprone Puzzolente

Bannato a Vita
2,169
831
CPU
AMD FX 8320 @4.1ghz 1,35v
Scheda Madre
ASRock 970 Extreme 3 r2.0
HDD
WD Blue 1tb
RAM
2x4 Gb G.Skill Ares 1600mhz
GPU
Gigabyte GTX 660 oc
Audio
Superlux HD 681
Monitor
Philips 200vLa
PSU
XFX PRO 650W
Case
AeroCool Strike X-GT
OS
Windows 8.1 256 bit
Prova a vedere le temperature, magari va in warning e si spegne da solo :)
Fai sapere.

Se si spegne per il calore ti da' come errore kernel power... Non wlan che c'entra con la rete lan.
 

Il Dottore

Utente Attivo
798
155
CPU
i5 4690k
Dissipatore
Seidon 120v
Scheda Madre
Gigabyte Gaming 5
HDD
WD Blue 1 Tb
RAM
4x4 Gb @ 1333
GPU
Sapphire r9 290 tri-x
Monitor
AOC E2460SH
PSU
Antec Neo ECO 620w
Case
CM SCOUT II
Periferiche
Blue Snowball - HX Cloud 2 - Logitec G403 - Corsair Strafe MX Red
Net
50/20
OS
W8.1

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64
Innanzitutto vi ringrazio per le numerose risposte, segno di grande attenzione nei miei confronti.
Allora, il problema sorge solo quando c'è attaccato l'adattatore wireless che uso per collegarmi al wi-fi di casa. Avevo un Belkin, ora l'ho sostituito con un TP-link, ma il problema sussiste ancora.
Quando l'ho tenuto collegato con il cavo ethernet direttamente alla Vodafone Station 2 non è comparso nulla.

Quando l'ho acceso oggi pomeriggio è comparso (oltre a quello) un altro errore:
Errore 19_06_2015 17.32.JPG
 

rovo93

Nuovo Utente
62
5
CPU
i5 5960k
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung 840 EVO 256 - ELEMENTS HDD ESTERNO 2 TB
RAM
Corsair DDR3, PC1600, 16GB (4 x 4GB), CL9 VenP k
GPU
ZOTAC GTX 970
Monitor
Samsung Curved
PSU
Thermaltake Berlin 630W
Case
Zalman Z11
Net
TIM 20MBps
OS
Windows 10 Pro
Innanzitutto vi ringrazio per le numerose risposte, segno di grande attenzione nei miei confronti.
Allora, il problema sorge solo quando c'è attaccato l'adattatore wireless che uso per collegarmi al wi-fi di casa. Avevo un Belkin, ora l'ho sostituito con un TP-link, ma il problema sussiste ancora.
Quando l'ho tenuto collegato con il cavo ethernet direttamente alla Vodafone Station 2 non è comparso nulla.

Quando l'ho acceso oggi pomeriggio è comparso (oltre a quello) un altro errore:
Visualizza allegato 164158
Dome, penso sia un problema comune con quell adattatore!! Se cerchi su google vedrai che molta gente con quel "aggeggio" ha avuto questo tipo di problema.. Purtroppo non ho trovato nessuno che ha scritto il modo in cui ha risolto! Sicuramente una buona mossa é disinstallare il driver da gestione periferiche e re installarlo da zero..
 

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64
Sicuramente una buona mossa é disinstallare il driver da gestione periferiche e re installarlo da zero..
Parli del driver dell'adattatore? Perché il freeze è stato la prima cosa che ha fatto il pc quando l'ho acceso per la prima volta quando l'ho comprato e non l'avevo ancora collegato a nessuna periferica se non monitor, mouse e tastiera... Anche con l'altro adattatore succedeva la stessa cosa...
 

rovo93

Nuovo Utente
62
5
CPU
i5 5960k
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung 840 EVO 256 - ELEMENTS HDD ESTERNO 2 TB
RAM
Corsair DDR3, PC1600, 16GB (4 x 4GB), CL9 VenP k
GPU
ZOTAC GTX 970
Monitor
Samsung Curved
PSU
Thermaltake Berlin 630W
Case
Zalman Z11
Net
TIM 20MBps
OS
Windows 10 Pro

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64

rovo93

Nuovo Utente
62
5
CPU
i5 5960k
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung 840 EVO 256 - ELEMENTS HDD ESTERNO 2 TB
RAM
Corsair DDR3, PC1600, 16GB (4 x 4GB), CL9 VenP k
GPU
ZOTAC GTX 970
Monitor
Samsung Curved
PSU
Thermaltake Berlin 630W
Case
Zalman Z11
Net
TIM 20MBps
OS
Windows 10 Pro
IMHO quello che succede é:
- crash driver Wi-Fi
- crash altri driver secondari

I miei consigli:
- disinstallazione completa driver dello strumento in questione con conseguente re installazione
- chiamata al centro assistenza della casa produttrice
- cambio del pezzo
 

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64
Ho fatto formattare il pc, reinstallando tutto da 0 adesso il problema che appare è questo:
Errore WLAN.JPG
Per ora non sembra andare in freeze però...
 

rovo93

Nuovo Utente
62
5
CPU
i5 5960k
Scheda Madre
MSI Z97 Gaming 5
HDD
SSD Samsung 840 EVO 256 - ELEMENTS HDD ESTERNO 2 TB
RAM
Corsair DDR3, PC1600, 16GB (4 x 4GB), CL9 VenP k
GPU
ZOTAC GTX 970
Monitor
Samsung Curved
PSU
Thermaltake Berlin 630W
Case
Zalman Z11
Net
TIM 20MBps
OS
Windows 10 Pro
Ho fatto formattare il pc, reinstallando tutto da 0 adesso il problema che appare è questo:
Visualizza allegato 165165
Per ora non sembra andare in freeze però...
Con tutto il tempo che sprechi su quel problema ti conviene cambiare adattatore imho :) 15 euro te ne prendi uno a chiavetta!
 

dome25

Nuovo Utente
10
0
CPU
Intel i7-4790 3,6 Ghz, 8MB cache, LGA1150
Scheda Madre
Z97-K Z97 LGA1150 4DDRIII PCIE-16X VGA+DVI+HDMI 4XSATA3 USB3 RAID ATX
HDD
HDD 500 GB SATA3 Barracuda 7200rmp + HD esterno 1 TB
RAM
8GB DDR3 1600
GPU
ATI RADEON R7 260X 2GB DDR5
Case
Cooler Master Elite 250c PSU 500W
OS
Windows 7 Home Premium x64
Potrebbe dipendere dal gestore telefonico che ho a casa? :grat:
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%