Problema framerate

arnu1981

Nuovo Utente
2
0
Ciao a tutti, ho la seguente configurazione:

Amd 3000+ barton
Ram 1gb 333
Gf4 4600 ti
Mobo MSI KT4V

Ora, in tutti i giochi ogni pochi secondi ho un drastico calo di frame, tanto per fare un esempio star wars galaxy passa dai 29-32 fps a 5 per una frazione di secondo, e dopo un po' questi scattini inspiegabili diventano molto fastidiosi. Ho tutti i driver aggiornati, ho provato a reinstallare quelli della scheda video ma nulla, ho fatto defrag e nada, che puo' essere? Pensavo a qualche programma in background che mi ciucciasse risorse ma spyware non ne ho e di programmi esosi nel task manager non v'è traccia. Help
 

Diadora

Utente Attivo
206
0
MMM, che strano, davvero...
Questi problemi te li ha sempre dati oppure sono sorti in seguito a qualche azione particolare?

EDIT: scusa, benvenuto :)
 
Ultima modifica:

arnu1981

Nuovo Utente
2
0
Originariamente postato da Diadora
MMM, che strano, davvero...
Questi problemi te li ha sempre dati oppure sono sorti in seguito a qualche azione particolare?

EDIT: scusa, benvenuto :)

Grazie :)

Guarda, non ne sono sicuro ma direi che sono sorti in concomitanza con l'installazione delle dx9... infatti mi sto riscaricando le 8.1 per vedere se cambia qualcosa...
 

PzSniper

Utente Attivo
292
4
Se hai messo le DX9 te lo scordi mettere le 8.1 senza formattare e reinstallare Windows.
Cmq non imputerei a quello la causa, prova a pensare a cosa hai installato.

ciao
 

densou

Utente Attivo
756
183
CPU
i7 13700f
Dissipatore
Deepcool AK400
Scheda Madre
MSI B660M MORTAR WIFI D4
HDD
Hynix P41 2TB + Gigabyte Aorus gen4 2TB
RAM
Goodram 2x16 - 3600
GPU
PNY XLR8 RTX 4060 TI 16GB
Audio
Realtek ALC1220
Monitor
AOC Q24P2Q
PSU
Be Quiet Straight Power 11 450w
Case
Corsair 275r Airflow
Periferiche
Akko Acr Pro 68 (TTC speed silver) + LM50-E + Glorious D² Pro
Net
FTTH
OS
Win10 x64
cas della ram ?

hai abilitato l'AGP 1 W/S Write & Read ? :rolleyes:
 

PescePalla

Utente Attivo
240
0
Originariamente postato da densou
cas della ram ?

hai abilitato l'AGP 1 W/S Write & Read ? :rolleyes:

...infatti... concordo sulla linea di Densou... sembra un effetto a "buffer"... controlla i parametri a basso livello della sch. video... come la dimensione dell'apertura Agp, ad esempio...

Ciao!
FuGu
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!