Problema framerate

arnu1981

Nuovo Utente
2
0
Ciao a tutti, ho la seguente configurazione:

Amd 3000+ barton
Ram 1gb 333
Gf4 4600 ti
Mobo MSI KT4V

Ora, in tutti i giochi ogni pochi secondi ho un drastico calo di frame, tanto per fare un esempio star wars galaxy passa dai 29-32 fps a 5 per una frazione di secondo, e dopo un po' questi scattini inspiegabili diventano molto fastidiosi. Ho tutti i driver aggiornati, ho provato a reinstallare quelli della scheda video ma nulla, ho fatto defrag e nada, che puo' essere? Pensavo a qualche programma in background che mi ciucciasse risorse ma spyware non ne ho e di programmi esosi nel task manager non v'è traccia. Help
 

Diadora

Utente Attivo
206
0
MMM, che strano, davvero...
Questi problemi te li ha sempre dati oppure sono sorti in seguito a qualche azione particolare?

EDIT: scusa, benvenuto :)
 
Ultima modifica:

arnu1981

Nuovo Utente
2
0
Originariamente postato da Diadora
MMM, che strano, davvero...
Questi problemi te li ha sempre dati oppure sono sorti in seguito a qualche azione particolare?

EDIT: scusa, benvenuto :)

Grazie :)

Guarda, non ne sono sicuro ma direi che sono sorti in concomitanza con l'installazione delle dx9... infatti mi sto riscaricando le 8.1 per vedere se cambia qualcosa...
 

PzSniper

Utente Attivo
292
4
Se hai messo le DX9 te lo scordi mettere le 8.1 senza formattare e reinstallare Windows.
Cmq non imputerei a quello la causa, prova a pensare a cosa hai installato.

ciao
 

densou

Utente Attivo
744
179
CPU
i5 8500
Dissipatore
Alpenföhn Ben Nevis
Scheda Madre
MSI Z370I GAMING PRO CARBON AC
HDD
Samsung 850 Pro 128GB + WD RED 3TB
RAM
F4-3200C16D-16GTZB
GPU
Zotac GTX 1070 TI Mini
Audio
Realtek ALC1220
Monitor
Dell U2412M
PSU
Be Quiet Straight Power 11 450w
Case
Thermaltake Core V1
OS
Win10 x64
cas della ram ?

hai abilitato l'AGP 1 W/S Write & Read ? :rolleyes:
 

PescePalla

Utente Attivo
240
0
Originariamente postato da densou
cas della ram ?

hai abilitato l'AGP 1 W/S Write & Read ? :rolleyes:

...infatti... concordo sulla linea di Densou... sembra un effetto a "buffer"... controlla i parametri a basso livello della sch. video... come la dimensione dell'apertura Agp, ad esempio...

Ciao!
FuGu
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 430 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.4%