PROBLEMA Problema FPS

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

coppo31

Nuovo Utente
88
12
Salve a tutti è da un po' di tempo che riscontro questo problema:
Quando avvio il PC e faccio partire un gioco questo mi sta sui 15 FPS fissi, mentre se avvio il pc e poi gli faccio il riavvio mi va bene sui 60 FPS:cav:
Cosa potrebbe essere? La scheda video che si sta rompendo?
Ho già fatto un po' di prove, ad esempio reistallare i driver grafici (in questo caso della nvidia) e niente, allora ho smontato la scheda video pulita e rimessa la pasta termica e niente, ho addirittura formattato il PC, ma niente da fare.
Non so più dove sbattere la testa, avete qualche idea? :help:
 

Zox

Utente Èlite
2,694
560
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Avendo già fatto tutte le prove del caso ...L'unico modo per saperlo è provare la VGA su altro PC, o provare sul tuo PC un'altra VGA
 
  • Mi piace
Reazioni: coppo31

coppo31

Nuovo Utente
88
12
Avendo già fatto tutte le prove del caso ...L'unico modo per saperlo è provare la VGA su altro PC, o provare sul tuo PC un'altra VGA

Ho provato a mettere la VGA su un altro PC e va benissimo, non so che altro fare...
 
Ultima modifica:

Zox

Utente Èlite
2,694
560
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Ho provato a mettere la VGA su un altro PC e va benissimo, non so che altro fare...

Allora il problema potrebbe essere: Il gioco o i giochi, prova anche altri driver (più vecchi o beta) e magari prova anche diverse connessioni DVI, HDMI o quello che hai!
Altrimenti qualche particolare settaggio del S.O. e/o del gioco stesso non è particolarmente gradito!
La cosa buona è che la VGA non sembra essere guasta!
 

coppo31

Nuovo Utente
88
12
Allora il problema potrebbe essere: Il gioco o i giochi, prova anche altri driver (più vecchi o beta) e magari prova anche diverse connessioni DVI, HDMI o quello che hai!
Altrimenti qualche particolare settaggio del S.O. e/o del gioco stesso non è particolarmente gradito!
La cosa buona è che la VGA non sembra essere guasta!

Ho messo i driver di gennaio e va! Che cosa molto strana :oogle:
Grazie mille per l'aiuto :rock:
 

Zox

Utente Èlite
2,694
560
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
...al contrario è una cosa abbastanza comune, purtroppo!
L'importante è che hai risolto!
 

Entra

oppure Accedi utilizzando

Discussioni Simili