Problema fps rx480

Simone Sposito

Nuovo Utente
120
21
Ciao a tutti ho recentemente comprato una xfx rx 480 da 8gb gtr e provandola su alcuni giochi (come world of warcaft) ho notato che invece di stare a 80fps fissi come in molti benchmark su Youtube (con persone con una configurazione inferiore alla mia) ho diversi cali e in zone popolate e dettagliate sto anche sui 30fps, la mia configurazione è questa:
Cx550m
Rx 480 8gb
I5 7400
8gb ram 2400mhz 8x1 corsair vengeance
Gigabyte H270 hd3
Hard disk toshiba 1Tb
Ssd samsung 850 evo da 250gb (qui è dove ho installato il gioco)
Grazie in anticipo sono accetti tutti i consigli!

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Lorenzo_

Utente Attivo
707
146
CPU
i7-6700k
Dissipatore
Corsair H100i V2
Scheda Madre
Gigabyte z170x Gaming 7
Hard Disk
Seagate Barracuda 1TB, Barracuda 2TB, Samsung 850 EVO 250gb
RAM
Corsair Vengeance DDR4 4x8Gb (2400 Mhz)
Scheda Video
Gigabyte 980ti G1 Gaming
Monitor
Samsung U28E590D, Samsung LS24F350FH
Alimentatore
Corsair RM1000
Case
Cooler Master - MasterCase Maker 5
Periferiche
Logitech G502 Rgb, Corsair Strafe RGB, Logitech g230
Sistema Operativo
Windows 10 Pro
I dettagli sono impostati identici al benchmark?
In che risoluzione giochi?
 

Simone Sposito

Nuovo Utente
120
21
I dettagli sono tutti identici al benchmark tranne la frequenza di aggiornamento (la sua è a 60hz la mia a 75hz) e perlopiù lui ha impostato l'antialiasing a un livello più alto (mssax4) io invece l'ho proprio disattivato,
Gioco in full hd 1920x1080 (come il tipo del benchmark)

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

EasyMan QV

Azienda Verificata
7,865
5,299

Simone Sposito

Nuovo Utente
120
21
Si il free sync è attivo, riguardo ai cavi credo di averli montati correttamente anche se durante l'assemblaggio del pc per questioni di tempo non ho fatto cable management, nonostante ciò le temperature sono tutte basse anche troppo basse come se il pc non sfruttasse a pieno le componenti

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,847
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
temperature?l alimentatore è caldo?
mi sembra usata poco e male la cpu...
 

Simone Sposito

Nuovo Utente
120
21
L'alimentatore non so dirti se sia caldo o non perché non ho applicazioni per monitoralo.
Proprio ora è sorto un altro problema il pc si è spento di colpo e ora non si riaccende. Quando premo il tasto di accensione partono la scheda video e la ventola frontale ma non il resto della roba!

Inviato da HUAWEI VNS-L31 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento