PROBLEMA Problema FPS GTX 1070

Rotasa

Utente Attivo
266
41
CPU
i5-6500
Dissipatore
Stock
Scheda Madre
Asrock H170 pro4s
HDD
WD Blue 1TB
RAM
Kingston HyperX 16GB 2133mHz
GPU
GTX 1070 G1 Gaming
PSU
EVGA gs 650w
Case
Thermaltake commander MS-I
OS
Windows 10 Pro
Ciao a tutti, ho un problema con la mia 1070, sembra che la scheda offra prestazioni peggiori rispetto a quelle che dovrebbe offrire.
Ultimamente giocando a COD MW la scheda fa un massimo di 40 fps in 1440p quando prima ne facevo tranquillamente 65/70. Ho già provato a rimuovere i driver con DDU e reinstallarli ma non è cambiato niente.
Inoltre ogni volta che apro un gioco questo fa crashare il PC e dopo il riavvio torna tutto alla normalità riuscendo anche a giocare (non capisco il senso...)
Avete qualche idea?
La build completa è: i5-6500; 16 gb di RAM 2133mhz, h170 pro4s, gtx 1070, evga gs 650w.
Non c'è nulla di overclockato e le temperature sono normali (50 gradi la gpu, 60 la cpu), non ho mai toccato i voltaggi. Ho anche attivato le prestazioni massime nel pannello di controllo nvidia, ma nulla da fare...

Grazie in anticipo a chiunque risponderà
 
Ultima modifica:

tizio a caso

Utente Attivo
161
13
Ciao a tutti, ho un problema con la mia 1070, sembra che la scheda offra prestazioni peggiori rispetto a quelle che dovrebbe offrire.
Ultimamente giocando a COD MW la scheda fa un massimo di 40 fps in 1440p quando prima ne facevo tranquillamente 65/70. Ho già provato a rimuovere i driver con DDU e reinstallarli ma non è cambiato niente.
Inoltre ogni volta che apro un gioco questo fa crashare il PC e dopo il riavvio torna tutto alla normalità riuscendo anche a giocare (non capisco il senso...)
Avete qualche idea?
La build completa è: i5-6500; 16 gb di RAM 2133mhz, h170 pro4s, gtx 1070, evga gs 650w.
Non c'è nulla di overclockato e le temperature sono normali (50 gradi la gpu, 60 la cpu), non ho mai toccato i voltaggi. Ho anche attivato le prestazioni massime nel pannello di controllo nvidia, ma nulla da fare...

Grazie in anticipo a chiunque risponderà
La ram è troppo lenta, se riesci portala a 3200mhz oppure anche a 3600. 60 gradi cpu ma in idle, gaming o full? Anche gpu, 50 gradi in idle, gaming o full?
Poi la 1070 è una scheda poco adatta al 1440p, ti consiglio di prendere una rtx (scegli tu se una 2000 o 3000 però il processore potrebbe fare da collo di bottiglia, quindi se vuoi prendere una rtx 2000/3000 metti un i7)
 

pribolo

Moderatore
Staff Forum
Utente Èlite
32,862
9,508
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e WD Blue 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Cooler Master V700
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
La ram è troppo lenta, se riesci portala a 3200mhz oppure anche a 3600. 60 gradi cpu ma in idle, gaming o full? Anche gpu, 50 gradi in idle, gaming o full?
Poi la 1070 è una scheda poco adatta al 1440p, ti consiglio di prendere una rtx (scegli tu se una 2000 o 3000 però il processore potrebbe fare da collo di bottiglia, quindi se vuoi prendere una rtx 2000/3000 metti un i7)

Scusami non voglio sembrarti arrogante, ma se uno si presenta dicendo che fino a poco fa faceva 70fps e ora ne fa 40 senza aver cambiato componenti non ti viene il sospetto che ci sia qualcosa che non funzioni correttamente invece di dire subito di cambiare questo e quest'altro e overcloccare la RAM quando tra l'altro la frequenza massima supportata dalla scheda madre è proprio 2133MHz?
Tra l'altro non è che con RAM a 2133MHz e una GTX1070 non si possa giocare in QHD: basta accontentarsi, come con tutte le cose.

Ciao a tutti, ho un problema con la mia 1070, sembra che la scheda offra prestazioni peggiori rispetto a quelle che dovrebbe offrire.
Ultimamente giocando a COD MW la scheda fa un massimo di 40 fps in 1440p quando prima ne facevo tranquillamente 65/70. Ho già provato a rimuovere i driver con DDU e reinstallarli ma non è cambiato niente.
Inoltre ogni volta che apro un gioco questo fa crashare il PC e dopo il riavvio torna tutto alla normalità riuscendo anche a giocare (non capisco il senso...)
Avete qualche idea?
La build completa è: i5-6500; 16 gb di RAM 2133mhz, h170 pro4s, gtx 1070, evga gs 650w.
Non c'è nulla di overclockato e le temperature sono normali (50 gradi la gpu, 60 la cpu), non ho mai toccato i voltaggi. Ho anche attivato le prestazioni massime nel pannello di controllo nvidia, ma nulla da fare...

Grazie in anticipo a chiunque risponderà

Ciao,
Già il fatto che dici che hai dei crash è indice che qualcosa non funzioni: ce l'hai con più giochi vero, non solo con COD? Per caso ti è capitato di vedere artefatti strani mentre giochi (flash o strisce di colori strani)?
Intanto scarica Ungine Heaven 4.0 e fai un test qualità ultra, risoluzione di sistema (1440p), tessellation extreme e msaa 8x e posta il risultato: vediamo se almeno qui la scheda video ha le prestazioni che dovrebbe avere. Tieni d'occhio lo schermo durante il test se per caso vedi artefatti.
 

tizio a caso

Utente Attivo
161
13
Scusami non voglio sembrarti arrogante, ma se uno si presenta dicendo che fino a poco fa faceva 70fps e ora ne fa 40 senza aver cambiato componenti non ti viene il sospetto che ci sia qualcosa che non funzioni correttamente invece di dire subito di cambiare questo e quest'altro e overcloccare la RAM quando tra l'altro la frequenza massima supportata dalla scheda madre è proprio 2133MHz?
Tra l'altro non è che con RAM a 2133MHz e una GTX1070 non si possa giocare in QHD: basta accontentarsi, come con tutte le cose
Allora, primo io non ho detto overclocka le ram ma portale, quindi cambiarle perché i giochi recenti iniziano a mangiarsi risorse come nulla, le ram a bassa frequenza in game fanno una brutta figura
Se poi non può cambiare nulla amen, ma comunque sarebbe meglio anche aggiornarla.
E poi la 1070 si, gira in QHD comunque ma è una scheda indirizzata più su un 1080p che un QHD
 

Max(IT)

Moderatore
Staff Forum
2,283
689
CPU
Ryzen 9 3900X
Dissipatore
BeQuiet! Dark Rock 4
Scheda Madre
Asus ROG Strix B550-F Gaming
HDD
Samsung 970EVO + WD Blue SSD
RAM
G.Skill Trident Z RGB 3600CL16 32 Gb
GPU
Zotac RTX 3080 Amp HOLO
Monitor
MSI G27CQ4 + Samsung 24RG50
PSU
EVGA G3 750W
Case
Corsair Carbide SPEC-06
Ciao a tutti, ho un problema con la mia 1070, sembra che la scheda offra prestazioni peggiori rispetto a quelle che dovrebbe offrire.
Ultimamente giocando a COD MW la scheda fa un massimo di 40 fps in 1440p quando prima ne facevo tranquillamente 65/70. Ho già provato a rimuovere i driver con DDU e reinstallarli ma non è cambiato niente.
Inoltre ogni volta che apro un gioco questo fa crashare il PC e dopo il riavvio torna tutto alla normalità riuscendo anche a giocare (non capisco il senso...)
Avete qualche idea?
La build completa è: i5-6500; 16 gb di RAM 2133mhz, h170 pro4s, gtx 1070, evga gs 650w.
Non c'è nulla di overclockato e le temperature sono normali (50 gradi la gpu, 60 la cpu), non ho mai toccato i voltaggi. Ho anche attivato le prestazioni massime nel pannello di controllo nvidia, ma nulla da fare...

Grazie in anticipo a chiunque risponderà
il primo dubbio che mi viene è legato a COD: non è che ha ricevuto un aggiornamento ?
Purtroppo questi giochi quando vengon aggiornati lo fanno con in mente hardware più moderno e c'è la possibilità che questo abbia ripercussioni negative sulle VGA più datate.

Certo il paragrafo sui crash ad ogni apertura di qualsiasi gioco (quindi non solo COD) mi fanno scattare più un campanello di allarme per il sistema. Non è che qualche componente sta salutando ? Qualche test di stabilità l'hai eseguito ?
Post unito automaticamente:

Allora, primo io non ho detto overclocka le ram ma portale, quindi cambiarle perché i giochi recenti iniziano a mangiarsi risorse come nulla, le ram a bassa frequenza in game fanno una brutta figura
Se poi non può cambiare nulla amen, ma comunque sarebbe meglio anche aggiornarla.
E poi la 1070 si, gira in QHD comunque ma è una scheda indirizzata più su un 1080p che un QHD
si ma consigliare di portare la RAM a 3200 o 3600 MHz con una mobo con H170 non ha alcun senso...

Che poi la 1070 per me non sia assolutamente idonea al 1440P posso concordare, ma il suo problema è che aveva certe prestazioni ed ora non le ha più, con lo stesso gioco. Quindi va trovata la causa di questo.
 

Rotasa

Utente Attivo
266
41
CPU
i5-6500
Dissipatore
Stock
Scheda Madre
Asrock H170 pro4s
HDD
WD Blue 1TB
RAM
Kingston HyperX 16GB 2133mHz
GPU
GTX 1070 G1 Gaming
PSU
EVGA gs 650w
Case
Thermaltake commander MS-I
OS
Windows 10 Pro
La ram è troppo lenta, se riesci portala a 3200mhz oppure anche a 3600. 60 gradi cpu ma in idle, gaming o full? Anche gpu, 50 gradi in idle, gaming o full?
Poi la 1070 è una scheda poco adatta al 1440p, ti consiglio di prendere una rtx (scegli tu se una 2000 o 3000 però il processore potrebbe fare da collo di bottiglia, quindi se vuoi prendere una rtx 2000/3000 metti un i7)
Ciao, ovviamente le temperature sono in full... Per le ram come ti hanno già detto sono il massimo disponibile per l'h170 (sono le hyperX 2133 mHz CL14 che con XMP raggiungono i 2666mHz, ma ovviamente non viene sfruttata questa caratteristica). Comunque, non posso cambiare scheda video perché di conseguenza dovrei cambiare anche mobo, processore e RAM e sinceramente non ho altri 1000 euro da spendere.
In generale basta fare qualche sacrificio (soprattutto su ombre ed antialiasing cose a cui non faccio molto caso) e si può giocare tranquillamente a tutto (anche a 75 fissi in molti giochi, il mio monitor è 75 hz ndr).

Comunque oggi ho riprovato a giocare a COD e gli FPS erano normali. Successivamente il PC è crashato (dopo che l'ho riaperto) ed ho sentito una sorta di "vibrazione" sulle cuffie e un "no signal", riavvio velocissimo e dopo 10 secondi era tutto ok, ho ricominciato a giocare tranquillamente come al solito. Comunque adesso scarico unigine heaven. In generale ho prestazioni veramente molto altalenanti e non riesco a capire il perché, oltre al fattore crash che non capisco... Cioè che cosa potrà mai cambiare un riavvio?
Comunque non vedo artefatti di nessun tipo né quando gioco né quando crasho semplicemente si sente una sorta di "vibrazione" dalle cuffie, blocco totale, schermo nero e sono costretto a riavviare in modo forzato, successivamente tutto alla normalità finché non chiudo il gioco e magari mi metto a navigare. Oggi ho fatto un test con memtest ed è tutto ok, le RAM non sono fallate.

Comunque sì questo accade con TUTTI i giochi (persino con bluestacks)
Post unito automaticamente:

Ho fatto l'ungine heaven e dopo le prime 4 scene a circa 40 fps (in linea con le prestazioni che ricordassi) questi sono calati drasticamente a 8/10 fps fissi, sembra che la scheda in full load vada in sofferenza e cali gli FPS, nonostante ciò l'utilizzo era sempre al 100% e le temperature bassissime (sempre sui 50 gradi in load con le ventole non aggressive)... Scommetto che con un riavvio riuscirò a completare il test con gli FPS stabili, vi farò sapere.

Come volevasi dimostrare dopo il riavvio il test è andato liscio. Nessun artefatto, nessun "suono". Ecco i risultati:
Cattura.PNG
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 304 63.3%
  • XBOX Series X/S

    Voti: 176 36.7%

Discussioni Simili