problema fortnite Connessione persa

NoSkiilZz

Nuovo Utente
59
0
Salve ragazzi ho un problema con la connessione ad internet con fortnite, preciso che gioco da portatile msi gf 65 thin con rtx 2060.
Quando inizio una partita con il pc collegato al modem tramite wifi mi da l'accesso ai server senza problemi.
Appena si carica la partita però, già in lobby, non riesco a muovermi e nel giro di qualche secondo mi esce la "x" rossa in alto a sinistra nel gioco sul simbolo della linea wifi, dandomi di conseguenza "connessione persa".
Questo errore mi succede solo se gioco collegato alla linea di casa. Connettendo il pc a un web pocket mi va tutto fluido. Non credo che dipendi dalla linea dato che prima giocavo da console e non ho mai avuto problemi del genere.
 

Manuel Magnani

Nuovo Utente
123
15
CPU
AMD Ryzen 5 2400g
Dissipatore
Arctic Freezer 33 Esport One
Scheda Madre
MSI B450 GAMING PLUS MAX
Hard Disk
1TB Seagate Barracuda
RAM
16gb Corsair Vengeance 3000mhz
Scheda Video
GTX 1070 ASUS TURBO 8GB
Scheda Audio
//
Monitor
Hp Omen 25" 144hz
Alimentatore
CX 650M Corsair
Case
Aerocool Cyloon RGB Midi-Tower
Periferiche
Mouse: Logitech g203 prodigy, Tastiera: Drevo Calibur V2, Cuffie: Corsair Void Pro Wireless, Tappetino: Titanwolf xxl 90x40
Internet
Fibra 100 mega Wind/Infostrada
Sistema Operativo
Windows 10 Pro 64-bit
Salve ragazzi ho un problema con la connessione ad internet con fortnite, preciso che gioco da portatile msi gf 65 thin con rtx 2060.
Quando inizio una partita con il pc collegato al modem tramite wifi mi da l'accesso ai server senza problemi.
Appena si carica la partita però, già in lobby, non riesco a muovermi e nel giro di qualche secondo mi esce la "x" rossa in alto a sinistra nel gioco sul simbolo della linea wifi, dandomi di conseguenza "connessione persa".
Questo errore mi succede solo se gioco collegato alla linea di casa. Connettendo il pc a un web pocket mi va tutto fluido. Non credo che dipendi dalla linea dato che prima giocavo da console e non ho mai avuto problemi del genere.
Forse qualche problema con la scheda di rete? Suppongo
 

NoSkiilZz

Nuovo Utente
59
0
non credo
perche solo con la linea di casa mi sta dando questo problema
e da ps4 mai riscontrato nulla del genere
 

Manuel Magnani

Nuovo Utente
123
15
CPU
AMD Ryzen 5 2400g
Dissipatore
Arctic Freezer 33 Esport One
Scheda Madre
MSI B450 GAMING PLUS MAX
Hard Disk
1TB Seagate Barracuda
RAM
16gb Corsair Vengeance 3000mhz
Scheda Video
GTX 1070 ASUS TURBO 8GB
Scheda Audio
//
Monitor
Hp Omen 25" 144hz
Alimentatore
CX 650M Corsair
Case
Aerocool Cyloon RGB Midi-Tower
Periferiche
Mouse: Logitech g203 prodigy, Tastiera: Drevo Calibur V2, Cuffie: Corsair Void Pro Wireless, Tappetino: Titanwolf xxl 90x40
Internet
Fibra 100 mega Wind/Infostrada
Sistema Operativo
Windows 10 Pro 64-bit
non credo
perche solo con la linea di casa mi sta dando questo problema
e da ps4 mai riscontrato nulla del genere
Che server usi su fortnite? Non e che hai qualche protezione della rete attivata su reti domestiche? Anche se non saprei come risolvere, bisogna aspettare qualcuno più esperto di me. Comunque è strano molto, prova a installare e disinstallare
 

NoSkiilZz

Nuovo Utente
59
0
Ho provato a disinstallare e reinstallare ma niente
Lo stesso problema si verifica su altri giochi online tipo LoL e GTA
Stesso e identico problema
Al momento dell'avvio della partita mi crasha dal server
Dal web pocket mi funziona tutto alla perfezione
Quindi credo sia come hai detto te, qualcosa del firewall penso
Ma non so come risolvere
Se qualcuno potesse rispondermi.. sto impazzendo
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento