PROBLEMA Problema Forse Legato Con Ssd

nikjones93

Nuovo Utente
42
1
CPU
i7-9700K 3,60 GHz 12 MB Intel® Smart Cache
Dissipatore
Asus Rog Ryuo 240
Scheda Madre
Asus PRIME Z370-A II
HDD
SSD Crucial MX500 500GB, HDD Western Digital 1TB
RAM
Corsair Vengeance LPX (1 X 16 GB), DDR4, 3000 MHz,
GPU
RTX 2070 Super
Monitor
BenQ ZOWIE XL2411P 144Hz
PSU
EVGA SuperNOVA 750 G3
Case
ITEK - Case TITAN 05 Advanced Middle Tower ATX
Net
Intel 7265AC Dual Band, Bluetooth
OS
Windows 10 Pro x64 (versione: 1903)
Credo sia la sezione giusta, supponendo che il problema potrebbe essere legato con la SSD. Sono disperato:
a Gennaio assemblo insieme ad un mio amico che studia Hardware il mio PC fisso, comprando due memorie, una SSD da 120GB e un HDD da 1TB, rispettivamente della Kingstone e Western Digital, una scheda video AMD Sapphire RX 460 da 4GB ed infine quattro slot di Ram da 2GB per un totale di 8GB.

All'inizio tutto apposto, Windows mi funzionava alla grande: l'OS era stato installato sull'SSD, l'HDD come storage.
Poi dopo un mese ha incominciato a dare i primi problemi e cioè la schermata blu. Due settimane fa il problema era diventato insopportabile: all'improvviso il PC si bloccava, e rimaneva a caricare per diverso tempo e dopo di ché compariva la schermata blu, riavviandosi.
Così decisi di formattare tutto e reinstallare Windows 10.
E' forse la decima volta che lo reinstallo: il problema persiste.
Ho comprato la product key di Windows, quindi tutto nella legalità. Cosa cavolo posso fare??
 
Ultima modifica:

Schaduw9

Utente Attivo
1,448
342
CPU
Ryzen 5 1600
Dissipatore
Arcitc Freezer 33 eSport + Mx-4
Scheda Madre
Asus Crosshair VI Hero
HDD
SSD: Samsung 850 evo 250GB ~HDD: Toshiba N300 4TB
RAM
G. Skill Trident Z CL14 3200 [2x8GB]
GPU
Asus Strix RX580 TOP 8GB
Audio
realtek integrata
Monitor
(landscape)AOC G2460PF 24"; (protrait) Philips 243V IPS 24"
PSU
Enermax Platimax D.F. 500W
Case
Mastercase Maker 5T
Periferiche
Vortex Pok3r + Mx Master 2s / CM Recon
Net
fttc 1000 /100
OS
Windows 10 Pro 64x
intanto direi di dare un'occhiata allo stato dell'ssd, non so che software metta a disposizione kingston ma puoi provare con HD sentinel (c'è la versione trial disponibile) e HD tune o crystaldisk info.
ti ricordi gli errori che hai avuto con le schermate blu?
In che occasione hai avuto questi crash? mentre giocavi o anche in idle?
E che alimentatore hai?

Ps non si sommano i GB di ram con quelli della scheda video
 

Three Random Guys

Utente Attivo
169
46
intanto direi di dare un'occhiata allo stato dell'ssd, non so che software metta a disposizione kingston ma puoi provare con HD sentinel (c'è la versione trial disponibile) e HD tune o crystaldisk info.
ti ricordi gli errori che hai avuto con le schermate blu?
In che occasione hai avuto questi crash? mentre giocavi o anche in idle?
E che alimentatore hai?

Ps non si sommano i GB di ram con quelli della scheda video

Quoto, verificare lo stato di SSD e Alimentatore sono le prime cose da fare. @nikjones93 quando succedevano le schermate blu? Stavi usando qualche programma in particolare?
 

nikjones93

Nuovo Utente
42
1
CPU
i7-9700K 3,60 GHz 12 MB Intel® Smart Cache
Dissipatore
Asus Rog Ryuo 240
Scheda Madre
Asus PRIME Z370-A II
HDD
SSD Crucial MX500 500GB, HDD Western Digital 1TB
RAM
Corsair Vengeance LPX (1 X 16 GB), DDR4, 3000 MHz,
GPU
RTX 2070 Super
Monitor
BenQ ZOWIE XL2411P 144Hz
PSU
EVGA SuperNOVA 750 G3
Case
ITEK - Case TITAN 05 Advanced Middle Tower ATX
Net
Intel 7265AC Dual Band, Bluetooth
OS
Windows 10 Pro x64 (versione: 1903)
intanto direi di dare un'occhiata allo stato dell'ssd, non so che software metta a disposizione kingston ma puoi provare con HD sentinel (c'è la versione trial disponibile) e HD tune o crystaldisk info.
ti ricordi gli errori che hai avuto con le schermate blu?
In che occasione hai avuto questi crash? mentre giocavi o anche in idle?
E che alimentatore hai?

Ps non si sommano i GB di ram con quelli della scheda video
@Three Random Guys
Per la questione della RAM ho corretto, sono appunto 4 slot da 2 GB, comunque il crash è avvenuto anche in momenti poco impegnativi, anche soltanto aprendo una cartella.
Comunque proprio mezz'ora fa, ho avuto la bella idea di dare una bella pulita al case, e dopo aver smontato il dissipatore, ho rotto gli agganci di plastica deformandoli (avevo ancora il dissipatore della Intel), quindi adesso mi tocca trovare il dissipatore adatto per il mio socket (Intel Q8200).
:suicidio:
 

Schaduw9

Utente Attivo
1,448
342
CPU
Ryzen 5 1600
Dissipatore
Arcitc Freezer 33 eSport + Mx-4
Scheda Madre
Asus Crosshair VI Hero
HDD
SSD: Samsung 850 evo 250GB ~HDD: Toshiba N300 4TB
RAM
G. Skill Trident Z CL14 3200 [2x8GB]
GPU
Asus Strix RX580 TOP 8GB
Audio
realtek integrata
Monitor
(landscape)AOC G2460PF 24"; (protrait) Philips 243V IPS 24"
PSU
Enermax Platimax D.F. 500W
Case
Mastercase Maker 5T
Periferiche
Vortex Pok3r + Mx Master 2s / CM Recon
Net
fttc 1000 /100
OS
Windows 10 Pro 64x

Lucas12

Utente Attivo
170
70
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
HDD
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
GPU
EVGA Ge Force 960 SSC - 4 GB ddr5
PSU
XFX TS 550 W
OS
Windows 7 Professional
mmm... senza l'errore preciso è difficile risponderti... a naso potrebbe essere anche un conflitto tra la RAM e Win 10......
Immagino lo sconforto... ma i dissipatori venduti col processore sono tutti pessimi... ma nel male è il pezzo "meno importante" in generale che potevi rompere, come già detto, senza troppa fretta credo che troverai qualcosa nell'usato senza troppi problemi
L' alimentatore è fondamentale, potrebbe essere benissimo anche quello
P.S. di norma in un forum ci si presenta prima di chiedere aiuto
 
  • Like
Reactions: Schaduw9

nikjones93

Nuovo Utente
42
1
CPU
i7-9700K 3,60 GHz 12 MB Intel® Smart Cache
Dissipatore
Asus Rog Ryuo 240
Scheda Madre
Asus PRIME Z370-A II
HDD
SSD Crucial MX500 500GB, HDD Western Digital 1TB
RAM
Corsair Vengeance LPX (1 X 16 GB), DDR4, 3000 MHz,
GPU
RTX 2070 Super
Monitor
BenQ ZOWIE XL2411P 144Hz
PSU
EVGA SuperNOVA 750 G3
Case
ITEK - Case TITAN 05 Advanced Middle Tower ATX
Net
Intel 7265AC Dual Band, Bluetooth
OS
Windows 10 Pro x64 (versione: 1903)
Allora vi aggiorno: ho ordinato e montato il nuovo dissipatore della Cooler Master. Ho pulito la CPU con dell'alcool e carta, poi ho montato direttamente il dissipatore nuovo già provvisto di pasta termica.
Adesso il pc non sembra presentare l'errore della schermata blu, almeno per adesso, ma ho problemi con la connessione.
Ho montata una nuovissima scheda di rete della TP-Link da 300Mbps che avviso, funzionava benissimo. La connessione va e viene, non riesco a scaricare qualcosa, nemmeno gli aggiornamenti di Windows (si è bloccato a 36%).
Ho già reinstallato il SO e il problema persiste.
 

Schaduw9

Utente Attivo
1,448
342
CPU
Ryzen 5 1600
Dissipatore
Arcitc Freezer 33 eSport + Mx-4
Scheda Madre
Asus Crosshair VI Hero
HDD
SSD: Samsung 850 evo 250GB ~HDD: Toshiba N300 4TB
RAM
G. Skill Trident Z CL14 3200 [2x8GB]
GPU
Asus Strix RX580 TOP 8GB
Audio
realtek integrata
Monitor
(landscape)AOC G2460PF 24"; (protrait) Philips 243V IPS 24"
PSU
Enermax Platimax D.F. 500W
Case
Mastercase Maker 5T
Periferiche
Vortex Pok3r + Mx Master 2s / CM Recon
Net
fttc 1000 /100
OS
Windows 10 Pro 64x
hai la possibilità di collegarlo col cavo per capire se il problema è la scheda o meno?

io proverei ad aggiornare i driver (anche se la connessione dura poco dovresti riuscire a scaricarli)
 

nikjones93

Nuovo Utente
42
1
CPU
i7-9700K 3,60 GHz 12 MB Intel® Smart Cache
Dissipatore
Asus Rog Ryuo 240
Scheda Madre
Asus PRIME Z370-A II
HDD
SSD Crucial MX500 500GB, HDD Western Digital 1TB
RAM
Corsair Vengeance LPX (1 X 16 GB), DDR4, 3000 MHz,
GPU
RTX 2070 Super
Monitor
BenQ ZOWIE XL2411P 144Hz
PSU
EVGA SuperNOVA 750 G3
Case
ITEK - Case TITAN 05 Advanced Middle Tower ATX
Net
Intel 7265AC Dual Band, Bluetooth
OS
Windows 10 Pro x64 (versione: 1903)
Ragazzi ho risolto! Una volta scaricati i driver il PC funziona correttamente! Nessun crash, schermata blu, niente! :D Grazie per il supporto :)

Credo che il problema fosse legato al raffreddamento della CPU e non ai driver.
Rompendo i perni di plastica del dissipatore, invece di peggiorare la situazione, mi ha risolto il problema xD

p.s.
Come termino la discussione? Devo fare qualcosa?
 
Ultima modifica:

Lucas12

Utente Attivo
170
70
CPU
i5 4570
Dissipatore
Arctic Freezer 13 CO
Scheda Madre
Asus Z87-K
HDD
1 x Toshiba 1 Tb + 2 x WD Blue 320 Gb
RAM
HyperX Predator Black - 32 Gb DDR3 1866 Mhz
GPU
EVGA Ge Force 960 SSC - 4 GB ddr5
PSU
XFX TS 550 W
OS
Windows 7 Professional
Driver mancanti o da aggiornare... eheh meglio cosi e felice per te, tante volte la soluzione più semplice è quella giusta ;)
Se passa un mod penso che chiuda lui

P.S. Di solito in un forum prima di chiedere aiuto ci si presenta in sezione apposita
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili