Problema fibra 100/20 Infostrada

Xenesys

Nuovo Utente
1
0
Buona sera,

settimana scorsa mi è stata attivata la fibra di Infostrada (100/20) che devo dire si sta comportando discretamente, tranne per un problema.
Per collegarmi col fisso ad internet utilizzo un ripetitore, dato che il fisso è al primo piano mentre il router è al piano terra.
Quando gioco a League of Legends il ping sale di tantissimo e internet inizia ad andarmi lentissimo e pingando a google.com o altri siti ottengo risultati altissimi. Non sono sicuro sia un problema relativo alla connessione però, dato che se provo a fare dei ping connettendomi direttamente al router (ho provato tramite telefono) ottengo dei risultati ottimi ma se provo a farli connettendomi al ripetitore (quando gioco) ho il problema menzionato precedentemente.
Il problema si è presentato solamente una volta installata la fibra, prima con l'ADSL non avevo questo problema.

EDIT:
Purtroppo adesso lo fa anche se non gioco a League of Legends. Non sale come quando gioco ma comunque si avvicina.

EDIT2:
Ho risolto prendendo dei powerline
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 507 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.2%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 69 10.7%
  • Fatta anche la terza dose

    Voti: 22 3.4%