PROBLEMA Problema Fake boot Gigabyte z170x Gaming 7

Daniele002

Nuovo Utente
12
0
Salve, ho una Gigabyte z170x Gaming 7, e dopo aver montato dei cavi sleeve, all'avvio la motherboard fa un fake boot e poi il PC si avvia.
Qualcuno di voi ha questa scheda madre e ha lo stesso problema??
Prima di montare i cavi mai successo...

Mai fatto overclock, ho già provato a resettare e ad aggiornare il BIOS
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Salve, ho una Gigabyte z170x Gaming 7, e dopo aver montato dei cavi sleeve, all'avvio la motherboard fa un fake boot e poi il PC si avvia.
Qualcuno di voi ha questa scheda madre e ha lo stesso problema??
Prima di montare i cavi mai successo...

Mai fatto overclock, ho già provato a resettare e ad aggiornare il BIOS
Prova un reset del bios
 
  • Like
Reactions: BWD87

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Ancora non ho provato
scollega il 220 volt sganci la batteria per qualche secondo e la rimonti...facendo attenzione al segno + della batteria deve essere rivolto verso l'alto
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 425 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%