Problema elettrico Monitor Benq GW2283

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
Salve Ragazzi.
Ho da parecchio tempo questo problema alla mia postazione ma solo ora ho deciso di risolverlo in quanto ne ho davvero necessità.
Inizialmente avevo la postazione in camera mia,tutto ben collegato e perfettamente funzionante.
Il muro dove si trova la presa a cui è collegato tutto fa da divisione tra camera mia e il mio bagno personale e inoltre in questo bagno c'è pure una sorta di ripostiglio/stanzino.
Il problema nasceva ogni volta che si vuole spegnere o accendere la luce di questo suddetto stanzino in quanto quest'ultima e come se generasse un'interferenza o almeno credo e fa saltare il segnale del monitor ovvero schermo nero per qualche secondo e poi tutto torna stabile.

Fin quando avevo la postazione in camera mia e la luce dello stanzino veniva spenta e accesa sporadicamente era una cosa sopportabile,ma ora per questioni di spazio ho dovuto spostare il mio PC proprio nel suddetto stanzino e quindi mi ritrovo molto piu spesso ad accendere e spegnere la luce quindi ora vorrei risolvere il problema perché ho paura che questo fenomeno a lungo andare potrebbe danneggiare il PC,il Monitor o la scheda video.

Dove si trova l'interruttore della luce dello stanzino c'è una presa dove attualmente è collegata la multi presa che porta corrente al mio pc e al monitor.
Ho fatto dare una controllata ai fili elettrici e a quanto ho capito anche la presa a cui il mio pc era collegato all'inizio ha una sorta di collegamento unico con l'interruttore dello stanzino.

Purtroppo anche dando una sistemata ai fili elettrici il problema non si è risolto,un mio amico mi ha consigliato di cambiare multipresa,ma a me sembra strano che il problema si presenti solo sul monitor e specialmente sul cavo HDMI.

Vorrei risolvere anche perché proprio oggi mentre accendevo la luce il monitor non si è spento ma è diventato tutto lo schermo verde,anche se credo sia semplicemente perché il cavo HDMI stia iniziando a morire infatti cambiandolo il monitor è tornato a diventare nero per qualche secondo e poi riprendere la sua normale funzione.

Quindi ho deciso di comprare un nuovo cavo HDMI schermato per vedere se il problema si risolve
(Anche se comunque quello che avevo era già schermato,precisamente una doppia schermatura,infatti ho deciso di comprarne uno con una tripla schermatura).
Ho comprato questo https://www.amazon.it/gp/product/B01BM8GTXU/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&th=1

Voglio specificare che il problema si presenta solo quando si accende e si spegne la luce dello stanzino,ma soprattutto se si spegne e accende molto velocemente il problema non si presenta sempre,ma solo dopo un tot di secondi come se l'interferenza si dovesse ricaricare.

Lascio di seguito la mia build:
MSI B450 Gaming Plus
HyperX 16 Gb DDR4 3200Mhz
Ryzen 5 2600
Arctic Liquid Freezer 360
XFX Fatboy RX 590
EVGA 550 B3
PNY SSD 120 Gb
WD 1Tb HDD

Spero qualcuno che abbia un po' di conoscenza elettrica possa darmi una mano o anche chi ha semplici consigli da provare per risolvere la situazione.
Grazie mille sia a chi mi leggerà ed sia a chi verrà in mio soccorso.
 

ezio2000

Utente Attivo
615
149
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Svita le viti che fissano la presa e fai una foto dei fili elettrici che ci sono nella scatola ad incasso, con tanto di retro della placca che contiene interruttore e presa e relativi collegamenti.
Altrimenti ci vuole Nostradamus.
 

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
Svita le viti che fissano la presa e fai una foto dei fili elettrici che ci sono nella scatola ad incasso, con tanto di retro della placca che contiene interruttore e presa e relativi collegamenti.
Altrimenti ci vuole Nostradamus.
Grazie per la risposta.
Ho fatto queste foto,fammi sapere se vanno bene e se te ne servono delle altre.
 

Allegati

  • 1.jpg
    1.jpg
    250.3 KB · Visualizzazioni: 28
  • 2.jpg
    2.jpg
    312.5 KB · Visualizzazioni: 28
  • 3.jpg
    3.jpg
    222.7 KB · Visualizzazioni: 27
  • 4.jpg
    4.jpg
    256.5 KB · Visualizzazioni: 28

ezio2000

Utente Attivo
615
149
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Impianto un attimino incomprensibile, almeno visto così dalle foto. 😦

Il cavo con guaina bianca teoricamente dovrebbe essere AGGIUNTO per recuperare tensione e portarla dall' altra parte del muro senza utilizzare una guaina, come invece dovrebbe essere. Se non è così prego precisare. Fermo restando che GIA' vedo andare oltre il muro una fase ed un neutro, per cui non capisco il senso del cavo con guaina aggiuntivo, visto che la tensione oltre il muro è già disponibile tramite i cavi grigio e blu.

I tre cavi che vengono dall' alto DOVREBBERO ESSERE relativi alla 230V con fase, neutro e terra e non si capisce perché la terra non è stata inserita nella presa e perché la fase vada nell' interruttore e il neutro nella presa, anziché tutti e due (anzi, tutti e tre col neutro) nella presa.

Se cosi fosse però a questo punto non si capisce quali sono i fili che vanno alla lampadina, anche perché non vedo il cavo di ritorno rosso, bianco o arancione. Però visto che la fase (grigia) passa per l' interruttore... i cavi che vanno in su potrebbero essere quelli che vanno alla lampadina, con ritorno ERRONEAMENTE blu... ma non si capisce allora che ci va a fare la terra verso l' alto.

Insomma, l' Impianto è poco chiaro, per cui dovresti meglio precisare cosa fanno quei fili e soprattutto quale è la alimentazione V230 primaria e quali sono i due cavi (andata e ritorno) che vanno alla lampadina.
 
Ultima modifica:

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
L'unica informazione che ti posso dare,anche se non so se cambia qualcosa e che nello stanzino non c'è una lampadina ma un neon,ma non so se ci sono variazioni nei fili di collegamento.
Purtroppo non riesco a darti più informazioni a proposito dei collegamenti elettrici sia perché non né capisco sia perché l'impianto di casa risale comunque a parecchio tempo fa.
Chiederò a mio padre di far venire un elettricista e di provvedere ad un controllo,ti terrò aggiornato in caso di sviluppi

Ti ringrazio per la disponibilià
 

ezio2000

Utente Attivo
615
149
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Potrebbe AL LIMITE essere il reattore del neon, o lo starter che dà qualche colpo di troppo. Difficile ma al limite potrebbe.
Basterebbe per prova sostituire un attimo il neon con una semplice lampada (ad avere un portalampada, ovviamente).
P.S.: quando chiamate l' elettricista preparatelo per tempo allo spettacolo dell' intreccio di fili, se non volete che vada in convulsione. 😊
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,352
1,725
Oddio ho un mancamento... odioodiooidoidoiodiodioidoidoiodiodidoidodiodi



LA TERRAAAAAAAAAAAAAAAAAAA porca puttèna...
eccelavevi pure lì che ti guardavaaaaaaaaaaaaaaa


Comunque toglierei proprio il neon, è tristezzza a palate in casa. Metti una lampada led a luce calda.
E alla fine di tutto potrebbe essere colpa dell'interruttore che fa arco!
 
Ultima modifica:
  • Mi piace
Reazioni: Blume.

Er Barabba

Utente Èlite
2,853
474
CPU
i7 9700K @ 4,8GHz
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10

Rame a vista, nastro isolante, cavi dello stesso colore, terra passante... Ma non per le prese... Non invidio l'elettricista che farà il controllo

Inviato da SM-T719 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
Non mi erano arrivate le notifiche delle altre risposte.

Comunque per aggiornarvi,oggi mi è arrivato il nuovo cavo HDMI che avevo linkato nel post e il problema sembra essere scomparso.
Ovviamente se il problema è scomparso è perché c'è un'interferenza che il cavo riesce a sopportare,ma ho paura che magari se lasciassi stare a lungo andare l'interferenza potrebbe colpire di nuovo (magari anche già nel giro di giorni).
Quindi nei prossimi giorni spero di avere contatto con qualche elettricista e risolvere il problema definitivamente,continuo a tenere sotto controllo il post cosicché magari qualcun'altro che vuole darmi supporto possa rispondermi.

Ringrazio ancora tutti quelli che mi hanno risposto.
 

ezio2000

Utente Attivo
615
149
CPU
AMD Ryzen 5 2600
Dissipatore
Arctic Cooling Freezer 34
Scheda Madre
Asrock B450M Pro4
HDD
SSD 500GB Kingston A2000 M.2 2280 NVMe
RAM
DDR4 16GB Crucial Ballistix Sport LT
GPU
MSI GTX 1650 Super Gaming X
Monitor
Acer Predator XB253QGP
PSU
Corsair HX 520W
OS
Win 10
Schermare i cavi dalle interferenze aveva un senso logico quando il segnale video era analogico, ma un segnale DIGITALE di quale interferenza ESTERNA può risentire? Se non parliamo di cavi lunghi 10 o più metri a mio parere (e ripeto a mio parere, sono perito elettrotecnico e non elettronico) la schermatura è fuffa commerciale.

Visto poi che COMUNQUE sia PC che monitor sono alimentati da un micro trasformatore di tensione (cioè una apparecchiatura che per sua stessa natura limita i piccoli sbalzi di tensione), anche l' eventuale sbalzo provocato dalla accensione della lampada a neon sulla stessa presa del PC e del monitor dovrebbe essere poco influente, ma lì bisognerebbe vedere neon, dimensionamento del reattore, starter e qualità dell' interruttore.

Come detto, la prova più tranquilla sarebbe quella di comprare un portalampada (se non ne hai già uno in casa costa 1,50 euro dai cinesi) e provare ad usare una lampada calda a led al posto del neon, che oltretutto in casa fa anche più "ambiente".
 
Ultima modifica:

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
Schermare i cavi dalle interferenze aveva un senso logico quando il segnale video era analogico, ma un segnale DIGITALE di quale interferenza ESTERNA può risentire? Se non parliamo di cavi lunghi 10 o più metri a mio parere (e ripeto a mio parere, sono perito elettrotecnico e non elettronico) la schermatura è fuffa commerciale.

Visto poi che COMUNQUE sia PC che monitor sono alimentati da un micro trasformatore di tensione (cioè una apparecchiatura che per sua stessa natura limita i piccoli sbalzi di tensione), anche l' eventuale sbalzo provocato dalla accensione della lampada a neon sulla stessa presa del PC e del monitor dovrebbe essere poco influente, ma lì bisognerebbe vedere neon, dimensionamento del reattore, starter e qualità dell' interruttore.

Come detto, la prova più tranquilla sarebbe quella di comprare un portalampada (se non ne hai già uno in casa costa 1,50 euro dai cinesi) e provare ad usare una lampada calda a led al posto del neon, che oltretutto in casa fa anche più "ambiente".
Ne sai sicuramente più di me in materia,per ora so solo che con il cavo nuovo sembra tutto apposto.
Non avevo fatto molto caso quando mi avevi scritto del portalampada la prima volta,domani vedo a casa o faccio un giro dai cinesi e faccio qualche tentativo.

Sarei curioso sapere perché col cavo nuovo il problema sembra essere cessato.
Grazie ancora dell'aiuto.
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,352
1,725
Probabilmente perchè è (meglio) schermato.
Questo non ti esime dal mettere a posto quello schifo. Non ti capita di prendere una leggera scossa toccando il pc?
 

enzoscotto99

Nuovo Utente
9
1
CPU
Ryzen 5 2600
Dissipatore
Arctic 360 AIO Cooler
Scheda Madre
MSI B450 Gaming Plus
HDD
WD HDD 1 Tb & PNY SSD 120 Gb
RAM
HyperX 16Gb (8x2) 3200Mhz
GPU
XFX Fatboy RX 590
Monitor
Benq GW2283
PSU
EVGA 550 B3
Case
NZXT H710i
OS
Windows 11 Pro
Probabilmente perchè è (meglio) schermato.
Questo non ti esime dal mettere a posto quello schifo. Non ti capita di prendere una leggera scossa toccando il pc?
Sicuramente la questione cavi elettrici verrà sistemata,per quanto riguarda il PC non mi è mai successo di scosse elettriche
 

Entra

oppure Accedi utilizzando

Discussioni Simili