PROBLEMA Problema dubbio

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Salve ragazzi, vi scrivo perché finalmente mi sono arrivate le componenti per il nuovo pc e oggi ho montato il tutto. Per fare il tutto ci è voluto quasi tutto il pomeriggio anche perché è sorto un problema con la ram/mb... Mi spiego: le ram non funzionano in quad channel in nessuna maniera, soltanto in single channel nei primi slot a sinistra e in dual negli slot a destra. Nemmeno in triple vanno... Aggiungo che sono riuscito a mettere tutte e quattro le ram (4x4) soltanto negli slot a destra perché in quelli a sinistra non parte il pc. Quindi per ora sto usando il pc così però non mi sento del tutto soddisfatto, anzi quasi il contrario. Il problema penso sia la mb perché le ram provandole a una a una funzionano. Voi cosa mi sapete dire?
Le componenti sono:
MSI x99a SLI plus
Ram ddr4 hyperx savage 2400mhz 16gb (4x4)
I7 5820k

Spero di essermi spiegato bene e se servono altre info chiedete. Grazie
 

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Nessuno sa dirmi niente?
 

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Grazie della risposta intanto, e si messe in quel modo il pc non parte, rimane su schermata nera.
 
H

Heradan

Ospite
Ok :sisi:
Chiaramente hai effettuato un clear cmos e le ram sono identiche al 100% giusto?
Sto cercando di escludere diverse cose
 

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Ok :sisi:
Chiaramente hai effettuato un clear cmos e le ram sono identiche al 100% giusto?
Sto cercando di escludere diverse cose

Sisi tutto il possibile, le ram nella stessa confezione.
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Ok :sisi:
Chiaramente hai effettuato un clear cmos e le ram sono identiche al 100% giusto?
Sto cercando di escludere diverse cose

Grazie della risposta intanto, e si messe in quel modo il pc non parte, rimane su schermata nera.
Se il problema è dell'ultimo slot (a quanto ho capito) il problema potrebbe essere della mobo

È in garanzia?
 
H

Heradan

Ospite
Si potrebbe essere della scheda madre , ma perché :grat:
Una scheda madre di fatturazione cosi alta , difetto di fabbrica??
Di che densità sono le ram?
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
H

Heradan

Ospite
Capito , quindi un kit completo , se hai fatto le solite procedure e test , e non sei riuscito a farle funzionare , qualcosa non va , ma perché hai scelto la via del quad channel? Da quanto ne so , non cambia molto , potevi prendere un kit 2x8 e trovarti anche meno grane
 

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Dato che andavo a prendere una scheda madre che le supportasse perché rimane ancora in dual, era per provarle col nuovo sistema. Cmq il fatto è che negli slot a sinistra funzionano solo in single e a destra single/dual.
Ho fatto 10 ore di test con memtest e nessun errore. Ho anche provato a stressare la CPU con Intel burn test su maximus (mi pare questo sia il nome.. E va tutto bene. Scheda madre danneggiata? Cmq noto un'altra cosa. Quando accendo il pc rimane tipo 10 secondi su schermata nera e poi parte. Diciamo che l'avvio è 20 secondi più lento del PC di prima. Adesso ho win10 prima il 7, non so se può dipendere da questo.
 
H

Heradan

Ospite
Non lo so sinceramente , ho letto tutto il manuale della scheda , riguardo il boot lento , può essere causato dallo slow boot mode?
 

dre

Nuovo Utente
90
9
CPU
Intel i7 5820k
Dissipatore
Noctua NH-D15
Scheda Madre
MSI x99A Sli Plus
HDD
SSD 840 pro 128gb + 2 SSD 860 EVO 500gb + WD Blue 500gb + 3 WD Green 2tb +1 WD Blue 2tb
RAM
HyperX Savage 2400Mhz 16GB (4x4)
GPU
ASUS ROG Strix GTX 1080
Audio
Integrata
Monitor
LG 29WK500 21:9
PSU
EVGA g2 750W
Case
Corsair Carbide 500R
Net
Fibra Tim
OS
Windows 10 PRO
Grazie poi controllo. Mi sa che chiedo sostituzione di ram e MB per andare sul sicuro
 
H

Heradan

Ospite
Un ottima idea se hai preso da amazon :sisi:

Scusami se non sono stato molto aiutevole , il problema è che conosco poco le nuove tecnologie soprattutto di fascia high end , quando magari sarano obsolete mi interesseranno di più , per gentilezza ho provato ad aiutarti , ma sembra davvero che vada oltre le mie conoscenze , poi cavolo 8 slot ram sono veramenti tanti e tutte quelle funzioni sulla scheda madre mandano di fuori :grat:
 
  • Like
Reactions: dre

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili