Problema driver(?) GTX 1070

Apatick

Nuovo Utente
9
1
Salve a tutti e mi scuso in anticipo in caso io abbia sbagliato sezione ma è il mio primo post.

La mia configurazione;
Asus H87-Plus
Gigabyte GeForce GTX 1070 8gb ddr5 (comprata di seconda mano qualche settimana fa) con collegamento DVI-D a un vecchio monitor LG
Processore iI5 4590 da 3.3
come RAM due corsair da 8gb l'una DDR3
e un alimentatore corsair VS 550

vi spiego il problema;

Come già detto ho comprato da poco la 1070 da un ragazzo online, per l'occasione ho anche formattato il pc in modo da non aver eventuali problemi con i Driver e una volta montata la scheda ho aggiornato i suddetti con il programma nvidia "Geforce Experience" (come se non bastasse il la sezione Driver sul sito nvidia è down da qualche giorno quindi sono stato costretto ad usare GeForce, cosa che non faccio mai)

Una volta aggiornato il tutto ho provato ad avviare qualche gioco per testarla partendo da Call of Duty modern warfare per poi passare sul nuovo Cyberpunk tutto questo senza il minimo problema video ma ultimamente quando avvio "Black Desert Online" dopo un tempo variabile che va dai 10 minuti alle 2 ore, la video perde il collegamento al monitor, come se saltasse il collegamento DVI, il pc infatti continua ad andare senza freeze (riesco anche a continuare a parlare su discord senza problemi) mentre sul monitor appare il segnale di collegamento del cavo DVI con la scritta "modalità risparmio energetico attiva". non capisco porprio cosa possa essere.

fino ad ora ho provato:

A cambiare il cavo DVI
A cambiare monitor
A effettuare un rollback dei driver video con DDU
A monitorare eventuali temperature (Tutte rimaste sempre intorno ai 55 gradi)

Non so più cosa fare vi prego datemi una mano D;
 

Doggho

Nuovo Utente
45
5
Salve a tutti e mi scuso in anticipo in caso io abbia sbagliato sezione ma è il mio primo post.

La mia configurazione;
Asus H87-Plus
Gigabyte GeForce GTX 1070 8gb ddr5 (comprata di seconda mano qualche settimana fa) con collegamento DVI-D a un vecchio monitor LG
Processore iI5 4590 da 3.3
come RAM due corsair da 8gb l'una DDR3
e un alimentatore corsair VS 550

vi spiego il problema;

Come già detto ho comprato da poco la 1070 da un ragazzo online, per l'occasione ho anche formattato il pc in modo da non aver eventuali problemi con i Driver e una volta montata la scheda ho aggiornato i suddetti con il programma nvidia "Geforce Experience" (come se non bastasse il la sezione Driver sul sito nvidia è down da qualche giorno quindi sono stato costretto ad usare GeForce, cosa che non faccio mai)

Una volta aggiornato il tutto ho provato ad avviare qualche gioco per testarla partendo da Call of Duty modern warfare per poi passare sul nuovo Cyberpunk tutto questo senza il minimo problema video ma ultimamente quando avvio "Black Desert Online" dopo un tempo variabile che va dai 10 minuti alle 2 ore, la video perde il collegamento al monitor, come se saltasse il collegamento DVI, il pc infatti continua ad andare senza freeze (riesco anche a continuare a parlare su discord senza problemi) mentre sul monitor appare il segnale di collegamento del cavo DVI con la scritta "modalità risparmio energetico attiva". non capisco porprio cosa possa essere.

fino ad ora ho provato:

A cambiare il cavo DVI
A cambiare monitor
A effettuare un rollback dei driver video con DDU
A monitorare eventuali temperature (Tutte rimaste sempre intorno ai 55 gradi)

Non so più cosa fare vi prego datemi una mano D;
Mh, che alimentatori monti?
 

GraveKeeper

Utente Èlite
3,483
1,463
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Salve a tutti e mi scuso in anticipo in caso io abbia sbagliato sezione ma è il mio primo post.

La mia configurazione;
Asus H87-Plus
Gigabyte GeForce GTX 1070 8gb ddr5 (comprata di seconda mano qualche settimana fa) con collegamento DVI-D a un vecchio monitor LG
Processore iI5 4590 da 3.3
come RAM due corsair da 8gb l'una DDR3
e un alimentatore corsair VS 550

vi spiego il problema;

Come già detto ho comprato da poco la 1070 da un ragazzo online, per l'occasione ho anche formattato il pc in modo da non aver eventuali problemi con i Driver e una volta montata la scheda ho aggiornato i suddetti con il programma nvidia "Geforce Experience" (come se non bastasse il la sezione Driver sul sito nvidia è down da qualche giorno quindi sono stato costretto ad usare GeForce, cosa che non faccio mai)

Una volta aggiornato il tutto ho provato ad avviare qualche gioco per testarla partendo da Call of Duty modern warfare per poi passare sul nuovo Cyberpunk tutto questo senza il minimo problema video ma ultimamente quando avvio "Black Desert Online" dopo un tempo variabile che va dai 10 minuti alle 2 ore, la video perde il collegamento al monitor, come se saltasse il collegamento DVI, il pc infatti continua ad andare senza freeze (riesco anche a continuare a parlare su discord senza problemi) mentre sul monitor appare il segnale di collegamento del cavo DVI con la scritta "modalità risparmio energetico attiva". non capisco porprio cosa possa essere.

fino ad ora ho provato:

A cambiare il cavo DVI
A cambiare monitor
A effettuare un rollback dei driver video con DDU
A monitorare eventuali temperature (Tutte rimaste sempre intorno ai 55 gradi)

Non so più cosa fare vi prego datemi una mano D;
Mh, che alimentatori monti?

L'ha scritto purtroppo, l'alimentatore peggiore sul mercato, a scanso di cinesate. Hai una bomba nel pc, che evidentemente non regge bene la gpu. Problemi dati dall'usato a parte, non puoi sapere se la gpu non ha problemi finchè non cambi perlomeno quel coso affetto da sindrome CWT GPx.

Corsair non produce i suoi alimentatori ma ci mette solo il brand, per cui alcuni alimentatori e il VS ne è l'esempio vivente sono pessimi.

Puoi cambiarlo con un Be Quiet System Power 9 da 500W
https://www.amazon.it/dp/B079KBPXZJ/?tag=tomsforum-21&linkCode=ogi
 
  • Like
Reactions: BWD87

Doggho

Nuovo Utente
45
5
Ah non avevo notato, ho appena letto, Fossi in te lo venderei all' ISIS, è una delle bombe più economiche sul mercato
 

Apatick

Nuovo Utente
9
1
L'ha scritto purtroppo, l'alimentatore peggiore sul mercato, a scanso di cinesate. Hai una bomba nel pc, che evidentemente non regge bene la gpu. Problemi dati dall'usato a parte, non puoi sapere se la gpu non ha problemi finchè non cambi perlomeno quel coso affetto da sindrome CWT GPx.

Corsair non produce i suoi alimentatori ma ci mette solo il brand, per cui alcuni alimentatori e il VS ne è l'esempio vivente sono pessimi.

Puoi cambiarlo con un Be Quiet System Power 9 da 500W
https://www.amazon.it/dp/B079KBPXZJ/?tag=tomsforum-21&linkCode=og
Grazie del consiglio, credo che tra un pò cambierò anche processore (probabilmente ryzen) e Ram appena possibile, il consiglio di quel alimentatore rimane invariato?
 

GraveKeeper

Utente Èlite
3,483
1,463
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Grazie del consiglio, credo che tra un pò cambierò anche processore (probabilmente ryzen) e Ram appena possibile, il consiglio di quel alimentatore rimane invariato?

Dipende da quanto è tra un po' (anche se dubito usciranno entry level migliori del be quiet) e da che ryzen prendi, anche se se la 1070 non ha problemi e vuoi comunque stare su gpu di quella fascia credo che 500W saranno sempre sufficienti.
Le ram invece consumano poco niente, quindi non ci sono problemi.
 

Apatick

Nuovo Utente
9
1
Perfetto, grazie mille sfortunatamente in questo periodo ci vorrà almeno una settimana prima che il pacco arrivi, vi farò sapere una volta montato il tutto.
 
  • Like
Reactions: GraveKeeper

Apatick

Nuovo Utente
9
1
AGGIORNAMENTO: L'alimentatore è arrivato molto prima del previsto, il problema sembra finalmente fixato grazie di cuore raga :D
PS: certo che per chiamarsi Be QUIET sto alimentatore fa un sacco di rumore.
 

GraveKeeper

Utente Èlite
3,483
1,463
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
AGGIORNAMENTO: L'alimentatore è arrivato molto prima del previsto, il problema sembra finalmente fixato grazie di cuore raga :D
PS: certo che per chiamarsi Be QUIET sto alimentatore fa un sacco di rumore.

Stranissimo. Il rumore è nella norma? I Be Quiet non sono rumorosi.

Però come hai potuto vedere era proprio l'alimentatore.
 

Apatick

Nuovo Utente
9
1
Non è un rumore troppo molesto in realtà, è come un fischio leggero ma non nego che potrebbe essere il vecchio dissipatore che ho (La versione base che regalavano con gli intel anni fa) in quanto non l'ho mai cambiato
 

GraveKeeper

Utente Èlite
3,483
1,463
CPU
Intel Core i5 7200u (2 Core - 4 Threads)
Scheda Madre
HP 84A7
HDD
128gb Samsung M.2 + 1tb Hitachi 5400rpm
RAM
1x8gb 2400Mhz
GPU
NVIDIA GeForce MX110 2gb ddr3
Monitor
Schermo HD 1366x768
Case
HP Notebook 15-da0134nl
Periferiche
Studio Monitor Speakers Presonus Eris E3.5
OS
Windows 10 Home 64-bit
Non è un rumore troppo molesto in realtà, è come un fischio leggero ma non nego che potrebbe essere il vecchio dissipatore che ho (La versione base che regalavano con gli intel anni fa) in quanto non l'ho mai cambiato

Potrebbe essere una qualche ventola problematica (anche dell'alimentatore stesso), oppure hai sfortuna e hai beccato il coil whine, che è fastidioso ma non provoca problemi prestazionali. Vedi tu se vuoi tenerlo o cambiarlo.
 

Apatick

Nuovo Utente
9
1
Che io sia sfigato non ci sono dubbi, ad ogni modo, provo a cambiare il dissipatore del processore con quello di un mio amico e in caso dovesse rivelarsi quello il problema cambierò anche il dissipatore.
 

MaxKite60

Nuovo Utente
70
4
Che io sia sfigato non ci sono dubbi, ad ogni modo, provo a cambiare il dissipatore del processore con quello di un mio amico e in caso dovesse rivelarsi quello il problema cambierò anche il dissipatore.
Non fai prima a provare a rallentare o fermare per pochi istanti la ventola del dissipatore?
Se fosse quella te accorgeresti subito senza dover stare a smontare e rimontare tutto
 

Apatick

Nuovo Utente
9
1
Non fai prima a provare a rallentare o fermare per pochi istanti la ventola del dissipatore?
Se fosse quella te accorgeresti subito senza dover stare a smontare e rimontare tutto
Si in realtà è una buona idea il problema è che è un rumore discontinuo, non lo fa sempre
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 589 64.1%
  • XBOX Series X/S

    Voti: 330 35.9%

Discussioni Simili